Jump to content
adélia

dúvida Teclado YAMAHA PSR-3 não liga.

Rate this topic

Recommended Posts

Olá para todos!

Estou com um teclado YAMAHA PSR-3 na minha bancada e o mesmo chegou com vários resistores torrados e eu estou precisando do esquema elétrico . Alguém pode me ajudar?  Desde já agradeço.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Piero Carniel
      Boa tarde
      Preciso fazer o download de atualização do driver da TV Philco ph40b28dsgw e não consigo acessar no site da philco, tampouco pelo site da eletronica br diz que necessito fazer um topico novo.
      Agradeço desde já
      Piero
    • By dionathaikki
      Ola pessoal tenho um trimpo e gostaria de usar ele pra regular o cooler do xbox 360 fat que tenho aqui em casa,alguem poderia me passar um tutorial ou me ensinar a ligação dele no cooler e na placa??
    • By Formação Grátis
      ola pessoal. Estou com esse positivo na bancada e quando abrir o negocio esta feio. queimou logo de cara o u10. retirei ele e vi que os pads estão um pouco levantados. troquei a bobina b12 pois estava ferrada também. soldei um fio do lado do dreno e injetei tensão. consumo alto. aquece o q28, o d7. troquei a bobina b35 que também não passava nada. d7, q23, q28, q19, q16, q15 e q14 e alguns capacitores dessa linha todos bipam dos dois lados. retirei a bobina b16 e o curto sumui de um dos lados. somente do lado do c189 que continua. Não fiz mais nada. Uma ajuda por favor...Obrigado. 
       
      @Leonildo @Jack O'Neo @Gilson Macedo


    • By Edson Mative
      bom dia a todos, estou com meu Cinebox Fantasia +, ele liga o led verde na parte superior, quando aperto a tecla power tanto nele como no controle ele desliga e fica com o led vermelho aceso normalmente, mas não tenho sinal de video tanto no HDMI nem no AV, os dois led(verde e vermelho) da placa de rede ficam acesos diretos quanto o aparelho esta ligado, já verifiquei e estou com as tensões de 12V e 5V, alguém poderia me ajudar a resolver esse problema?
    • By joseca3
      Ao ligar aparece as telas de sem sinal e menu de escolha normal,mas ao conectar sinal vga a tela fica toda verde e sem definição
       
      Gostaria de uma pista desse defeito dos nobres colegas

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...