Jump to content

dúvida DELL N4110 DAV02AMB8F0 Ref: F Sem video

Rate this topic


rickmattar
 Share

Recommended Posts

Pessoal, boas, bom?
estou com a placa DAV02AMB8F0 Ref: F, ela não da vídeo, o lcd acende e fica fundo preto, HDMI também não sai vídeo.
Ele tem GPU dedicado, andei medindo o pino 40 do PU4 e está com 5V, as bobinas estão normais.. porem quando encosto Y2 abaixo do chipset, o lcd fica com tela colorida.

para ser mais preciso, a ventoinha começa a girar apenas quando o processador e GPU esquentam, normalmente ela fica inerte.
Normalmente do o led D13 que acende..

Aconteceu o seguinte, ele ligava normalmente, porem caio em cima da cama com o fundo pro chão, a partir dai ele liga, mas não da vídeo, HDMI não sai nada, fica com se não existisse conexão..

 

Estou achando que se trata do cristal do chipset, o que voces acham?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...