Jump to content
Lopesleo

dúvida Nvidia GTX 680 Zotac - Sem sinal de imagem via HDMI e DisplayPort

Rate this topic

Recommended Posts

Posted (edited)

Possuo uma GTX 680 que está com as saidas HDMI, DisplayPort e uma das DVI sem funcionar, apenas 1 entrada DVI funciona normalmente, quando conector o monitor em qualquer outra entrada o monitor reconhece a conexão mas não e passado imagem nem som. (segue a foto mostrando os conectores que funciona e os que não)

Tirando esse problema a placa está funcionando normalmente, sem artefatos, superaquecimento, desligamentos e afins, estou a usar ela a alguns meses desse jeito mas gostaria de saber se tem reparo isso e em caso afirmativo se seria algo complexo (e caro) para ser feito.

Outra duvida que me decorreu e se ela está morrendo e se já deveria me preparar para a sua falha total logo.

Agradeço de antemão a ajuda!

Captura de Tela (7).png

Edited by Lopesleo
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By antonio benedito de queiro
      Ola companheiros
      A tv vem a tela azulada e esbranquiçada sem caracteres . Troquei o t-con ; medir a tensão do t-con na entrada/saída do fusível tem 12v. Sera defeito de tela ou placa de vídeo? Por gentileza se alguém tiver dica envie.
    • By RodrigoCmS
      Por favor, estou atrás deste esquema faz tempo e a única coisa que achei mais próximo foi uma board layout deste celular, quem puder ajudar um colega de profissão ficarei muito agradecido.
    • By LeandroOliveira
      Ola pessoal estou com esse notebook que quando conecto o carregador ele liga, mas sem imagem, e logo em seguinda desliga, e fica ligando e desligando, nao tenho esquema e nem muita habilidade pra decifrar, to tentando encontrar curto na linha 19v mas no to conseguindo, alguem ai pode me ajudar.
    • By Sousasilva
      Boa tarde, apos realizar uma atualização da minha TV box ela não deu mais nada, nem o PC reconhece, li em alguns fóruns que devo fazer  curto-circuito dos pinos NAND, mas infelizmente não encontrei quais os pinos devo fazer este curto circuito, vocês poderiam de indicar os pinos corretos para esta placa desta tv box. Se possível a Stock Rom dela.
       
      Modelo: TAP PRO
      Tipo: Caixa de TV
      Sistema: Android 6.0
      Processor: Amlogic S912
      CPU: ARM Cortex-A53
      Core: 2,0 GHz,Octa Core
      GPU: ARM Mali-T820MP3
      RAM: 2G
      RAM Type: DDR3
      ROM: 16G
      Max. Capacidade Ampliada: 64G
      Características da TV Box: 5G WiFi
       
      Por  gentileza, desde de já agradeço.



    • By Jhonnys Correa
      Boa tarde esto com dual sat next  lite  com led azum .queria o arquivo  da memoria nand 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...