Jump to content

devolvido SEMP TOSHIBA 55L5400 / Não tem voltagem nos capacitores de filtragem da fonte primária

Rate this topic


Recommended Posts

Boa noite, amigos. Essa TV da descrição, não tem voltagem nos capacitores de filtro de 450v 68uf, mas a placa não tem curto (aparentemente) e temos a voltagem de entrada na ponte retificadora e mais alguns componentes. Gostaria antes de qualquer coisa pedir aos amigos o esquema elétrico dessa fonte e um auxílio em relação à ela. Esses circulados em vermelhos foi onde encontrei voltagem de entrada, medi só até ai além dos capacitores de filtro que não tem tensão, eles já foram medidos fora e estão bons..

 

 

20200626_183820.jpg

  • Like 1
Link to comment
Share on other sites

1 hora atrás, SansuiAT disse:

A tv não tem nem tensão stdby?

 

Ela dobra?

 

 

 Bom dia, não tem tensão nenhuma na saída. Não entendi a outra pergunta.

Ps: Já testei fora todos os capacitores eletrolíticos e todos estão bons.

Edited by Oseiasgs22
Link to comment
Share on other sites

1 hora atrás, adsonoliveira disse:

Bom dia. Posta uma imagem da parte das trilhas também.

 

Bom dia, quando eu olhei a primeira vez, vi essa falha na trilha dos capacitores de filtro. Achei que pudesse ser trilha rompida, mas ao analisar com calma, percebi que é apenas o esmalte da placa que está arrancado, pois fazendo medição de continuidade, existe condução de um ponto ao outro, como vai perceber na foto.

 

 

20200627_114722.jpg

Link to comment
Share on other sites

Olá, 

 

@Oseiasgs22, ausência de tensão dc nos capacitores de filtro da retificação da rede ac é relativamente fácil de resolver.

 

Você disse que tem tensão ac na entrada da ponte retificadora, então temos alguma dessas possiblidades abaixo:

_ponte retificadora aberta;

_algum desses indutores que marquei em vermelho abertos;

_trilha rompida;

_ntc r901 aberto;

_vdf902 e vdf903 abertos (diodos).

 

 

Fonte Toshiba 55L5400.jpg

Link to comment
Share on other sites

3 horas atrás, Oseiasgs22 disse:

 

Bom dia, quando eu olhei a primeira vez, vi essa falha na trilha dos capacitores de filtro. Achei que pudesse ser trilha rompida, mas ao analisar com calma, percebi que é apenas o esmalte da placa que está arrancado, pois fazendo medição de continuidade, existe condução de um ponto ao outro, como vai perceber na foto.

 

 

20200627_114722.jpg

É bom quando teste dar uma resoldada pois muitas vezes o esmalte da placa não permite que a ponta de prova do teste faça a leitura correta. Vejo que tá um pouco oxidada a placa.

Link to comment
Share on other sites

4 horas atrás, ohm disse:

Olá, 

 

@Oseiasgs22, ausência de tensão dc nos capacitores de filtro da retificação da rede ac é relativamente fácil de resolver.

 

Você disse que tem tensão ac na entrada da ponte retificadora, então temos alguma dessas possiblidades abaixo:

_ponte retificadora aberta;

_algum desses indutores que marquei em vermelho abertos;

_trilha rompida;

_ntc r901 aberto;

_vdf902 e vdf903 abertos (diodos).

 

 

Fonte Toshiba 55L5400.jpg

 

Boa noite, amigo. Conforme a análise

LF901 = OK
LF902 = Analisar conforme a foto enviada
VDF902 = OK
VDF903 = Ausente na placa
RT901 = OK

0R12 = Não encontrei na placa

Obs: A LF902 tem 3 terminais de um lado e 2 do outro, só encontrei condutividade nos dois terminais marcados na foto.

 

Ps: Mas assim, eu tenho voltagem AC em todos os terminais da ponte retificadora, e de todos os terminais das bobinas, mesmo a de 3 terminais de um lado e 2 do outro que postei na foto, no VDF902 e no termistor RT901.

 

 

 

 

 

20200627_175900.jpg

Edited by Oseiasgs22
Link to comment
Share on other sites

2 horas atrás, adsonoliveira disse:

É bom quando teste dar uma resoldada pois muitas vezes o esmalte da placa não permite que a ponta de prova do teste faça a leitura correta. Vejo que tá um pouco oxidada a placa.

 

Já fiz a ressolda, pois testei todos os capacitores fora, e conforme eu havia dito antes, um terminal da fonte retificadora, dá condução com os negativos dos capacitores de 450v 68uf, pois são ligados na mesma trilha.

Link to comment
Share on other sites

3 horas atrás, Oseiasgs22 disse:

 

Boa noite, amigo. Conforme a análise

LF901 = OK
LF902 = Analisar conforme a foto enviada
VDF902 = OK
VDF903 = Ausente na placa
RT901 = OK

0R12 = Não encontrei na placa

Obs: A LF902 tem 3 terminais de um lado e 2 do outro, só encontrei condutividade nos dois terminais marcados na foto.

 

Ps: Mas assim, eu tenho voltagem AC em todos os terminais da ponte retificadora, e de todos os terminais das bobinas, mesmo a de 3 terminais de um lado e 2 do outro que postei na foto, no VDF902 e no termistor RT901.

 

 

 

 

 

20200627_175900.jpg

@Oseiasgs22 após a ponte retificadora não é para existir tensão ac e sim tensão dc com alto ripple. Repare que so tem dois capacitores de 0,47uF em filtro pi. É comum em fontes com fator de correção de potência  (pfc).

 

Vamos descobrir se existe alguma trilha rompida que está enganando seu multimetro ou se está correto.

 

Primeiro ponto. No capacitor cf919 (68uF 450v) tem que existir obrigatoriamente tensão dc com baixo ripple com valor próximo à 179v na rede 127vac ou 310v na rede 220vac mesmo que a fonte nao esteja funcionando.

 

_Confira continuidade no terminal 3 da ponte retificadora  ao anodo do diodo fdf902.

_confira continuidade do catodo do fdf902 ao pino positivo do capacitor 68uF (fc919).

_confira continuidade do pino 4 da ponte retifocadora ao negativo do cf919.

_confira continuidade do pino 1 e 2 da ponte retificadora para os pinos do cabo ac da rede.

 

Se obter todos resultados corretos, retire a ponte retificadora e confira algum terminal rompido rente ao componente. Se estiver certo, troque a ponte retificadora.

Edited by ohm
  • Like 2
Link to comment
Share on other sites

23 minutos atrás, ohm disse:

@Oseiasgs22 após a ponte retificadora não é para existir tensão ac e sim tensão dc com alto ripple. Repare que so tem dois capacitores de 0,47uF em filtro pi. É comum em fontes com fator de correção de potência  (pfc).

 

Vamos descobrir se existe alguma trilha rompida que está enganando seu multimetro ou se está correto.

 

Primeiro ponto. No capacitor cf919 (68uF 450v) tem que existir obrigatoriamente tensão dc com baixo ripple com valor próximo à 179v na rede 127vac ou 310v na rede 220vac mesmo que a fonte nao esteja funcionando.

 

_Confira continuidade no terminal 3 da ponte retificadora  ao anodo do diodo fdf902.

_confira continuidade do catodo do fdf902 ao pino positivo do capacitor 68uF (fc919).

_confira continuidade do pino 4 da ponte retifocadora ao negativo do cf919.

_confira continuidade do pino 1 e 2 da ponte retificadora para os pinos do cabo ac da rede.

 

Se obter todos resultados corretos, retire a ponte retificadora e confira algum terminal rompido rente ao componente. Se estiver certo, troque a ponte retificadora.

 

Amigo, desde já muito obrigado pelas valiosas dicas! Vejo que você é fera no assunto mesmo. Vou fazer os testes e vou postar só amanhã, pela parte da tarde. Vou ficar muito feliz e agradecido se você puder continuar me auxiliando amanhã. Desde já eu agradeço novamente e tenha uma ótima noite! ;)

Link to comment
Share on other sites

32 minutos atrás, ohm disse:

@Oseiasgs22 após a ponte retificadora não é para existir tensão ac e sim tensão dc com alto ripple. Repare que so tem dois capacitores de 0,47uF em filtro pi. É comum em fontes com fator de correção de potência  (pfc).

 

Vamos descobrir se existe alguma trilha rompida que está enganando seu multimetro ou se está correto.

 

Primeiro ponto. No capacitor cf919 (68uF 450v) tem que existir obrigatoriamente tensão dc com baixo ripple com valor próximo à 179v na rede 127vac ou 310v na rede 220vac mesmo que a fonte nao esteja funcionando.

 

_Confira continuidade no terminal 3 da ponte retificadora  ao anodo do diodo fdf902.

_confira continuidade do catodo do fdf902 ao pino positivo do capacitor 68uF (fc919).

_confira continuidade do pino 4 da ponte retifocadora ao negativo do cf919.

_confira continuidade do pino 1 e 2 da ponte retificadora para os pinos do cabo ac da rede.

 

Se obter todos resultados corretos, retire a ponte retificadora e confira algum terminal rompido rente ao componente. Se estiver certo, troque a ponte retificadora.

 

Só uma última dúvida, olhando por essa posição, o pino um da ponte retificadora seria esse marcado com a seta?

 

 

20200627_220123.jpg

Link to comment
Share on other sites

@Oseiasgs22 não da para ter certeza qual é o pino 01 da ponte retificadora vista por cima devido ao dissipador de calor tampado ela. Nunca mexi nesse modelo de fonte.

Entretanto, tome como referência o pino 04 que é lidado ao negativo do capacitor. Ai só contar os pinos para trás.  

Link to comment
Share on other sites

16 minutos atrás, ohm disse:

@Oseiasgs22 não da para ter certeza qual é o pino 01 da ponte retificadora vista por cima devido ao dissipador de calor tampado ela. Nunca mexi nesse modelo de fonte.

Entretanto, tome como referência o pino 04 que é lidado ao negativo do capacitor. Ai só contar os pinos para trás.  

 

Bem, pelo teste rápido que fiz aqui, o pino marcado com a seta é o pino 4. Amanhã realizo todos os testes.

Link to comment
Share on other sites

20 minutos atrás, ohm disse:

@Oseiasgs22 não da para ter certeza qual é o pino 01 da ponte retificadora vista por cima devido ao dissipador de calor tampado ela. Nunca mexi nesse modelo de fonte.

Entretanto, tome como referência o pino 04 que é lidado ao negativo do capacitor. Ai só contar os pinos para trás.  

 

Resolvi fazer os testes agora e o resultado foi o seguinte:

1- Os capacitores de 450v 68uf não tem voltagem nenhuma, mesmo ligado a rede

2 - Existe continuidade entre o pino 4 do retificador e o negativo tanto do CF919 quanto do CF920

3 - Não há continuidade entre o terminal 3 da ponte retificadora e anodo do DF902
4 - Só existe continuidade entre o pino 2 da rede retificadora e o pino positivo do cabo AC da rede. Não há continuidade entre o pino 2 da ponte retificadora e negativo da rede AC, e não há continuidade entre pino 1 da retificadora e pino positivo e pino negativo da entrada AC de rede.
Mas como eu havia dito antes, eu já testei a ponte retificadora fora, e ela tá boa. :(

 

Link to comment
Share on other sites

15 minutos atrás, Oseiasgs22 disse:

3 - Não há continuidade entre o terminal 3 da ponte retificadora e anodo do DF902

Primeira falha, deveria existir continuidade. Analise com calma que a trilha ou algum ponto está rompido. Vai "seguindo" a trilha... continuidade do pino 3 ao primeiro indutor,  segundo indutor e por ai vai.

 

15 minutos atrás, Oseiasgs22 disse:

Não há continuidade entre o pino 2 da ponte retificadora e negativo da rede AC, e não há continuidade entre pino 1 da retificadora e pino positivo e pino negativo da entrada AC de rede.

Qual resistência que apresenta entre o pino 1 e um dos pinos da tomada e também do pino 2? Tem que ser baixa.

 

O defeito pelo seu último relato nao vai ser a ponte retificador e sim essas falhas de continuidade. Um ou mais pontos estão rompidos.

Fonte Toshiba 55L5400-.png

Edited by ohm
Link to comment
Share on other sites

11 minutos atrás, ohm disse:

Primeira falha, deveria existir continuidade. Analise com calma que a trilha ou algum ponto está rompido. Vai "seguindo" a trilha... continuidade do pino 3 ao primeiro indutor,  segundo indutor e por ai vai.

 

Qual resistência que apresenta entre o pino 1 e um dos pinos da tomada e também do pino 2? Tem que ser baixa.

 

O defeito pelo seu último relato nao vai ser a ponte retificador e sim essas falhas de continuidade. Um ou mais pontos estão rompidos.

Fonte Toshiba 55L5400-.png

 

Ai é que tá o problema, eu olho de tudo quanto é forma e não consigo achar nenhuma trilha rompida, além do que essas trilhas são grossas. Eu medi em escala de bip por ser mais prática, e onde não deu continuidade, deu infinito tipo o famoso símbolo 0L dos multímetros digitais. Aonde deu continuidade, deu cerca de 1,3 e 1,1homs.

Link to comment
Share on other sites

9 horas atrás, ohm disse:

 

 

 

Fonte Toshiba 55L5400.jpg

 

Outra coisa que me deixa encucado, é que olhando por baixo da placa, a única trilha que se liga é a do pino 4 da ponte retificadora e o negativo dos capacitores. As outras seguem caminhos diferentes e não se cruzam.

Edited by Oseiasgs22
Link to comment
Share on other sites

@Oseiasgs22 em vermelho fiz a projeção do caminho da trilha do pino 3.

 

Teste continuidade do pino 3 (por cima mesmo) à seta verde (terminal 4 do indutor lf902) se nao der a falha é entre esse ponto, indutor lf901 e o pino 3.

 

Verifique continuidade do pino 3 da ponte retificadora à seta azul. Se nao der (como ja testou o ponto anterior) a falha é no indutor lf902. 

 

Faça o mesmo na seta amarela ate chegar no anodo do diodo vdf902.

 

 

Fonte 55l5400.png

Link to comment
Share on other sites

6 minutos atrás, ohm disse:

@Oseiasgs22 em vermelho fiz a projeção do caminho da trilha do pino 3.

 

Teste continuidade do pino 3 (por cima mesmo) à seta verde (terminal 4 do indutor lf902) se nao der a falha é entre esse ponto, indutor lf901 e o pino 3.

 

Verifique continuidade do pino 3 da ponte retificadora à seta azul. Se nao der (como ja testou o ponto anterior) a falha é no indutor lf902. 

 

Faça o mesmo na seta amarela ate chegar no anodo do diodo vdf902.

 

 

Fonte 55l5400.png

Tudo bem, vou fazer amanhã, amigo. Muito obrigado pela grande ajuda. Amanhã retorno. Boa noite!

Link to comment
Share on other sites

9 horas atrás, ohm disse:

@Oseiasgs22 em vermelho fiz a projeção do caminho da trilha do pino 3.

 

Teste continuidade do pino 3 (por cima mesmo) à seta verde (terminal 4 do indutor lf902) se nao der a falha é entre esse ponto, indutor lf901 e o pino 3.

 

Verifique continuidade do pino 3 da ponte retificadora à seta azul. Se nao der (como ja testou o ponto anterior) a falha é no indutor lf902. 

 

Faça o mesmo na seta amarela ate chegar no anodo do diodo vdf902.

 

 

Bom dia, amigo. Vou usar tua foto e teus pontos de marcação pra explicar. Aonde tiver a letra C, significa que houve condução, aonde tiver a letra N, significa que não houve condução. Resumindo, não houve condução do terminal 3 da ponte retificadora, com os terminais dos dois indutores assinalados.

Aliás, não houve condução com nenhum terminal dos indutores.

 

 

508677737_Fonte55l5400.png.92af816826dc4fc6cad52826e35dbca5.png

Link to comment
Share on other sites

18 minutos atrás, adsonoliveira disse:

Bom dia por essa imagem como seguindo a dica do colega o pino 3 vai direto para o indutor ou estou enganado? Em laranja e onde deve dá continuidade do indutor. Se possível tirar uma foto mais ampla das trilhas.

IMG_20200628_105638.jpg

 

Bom dia, esses 4 terminais ai se referem ao indutor L903, não são os que o amigo ali citou. E tem condução nos terminais fazendo medição como indicado com a linha laranja.

 

 

20200628_112754.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...