Jump to content
ama.tech

dúvida Ci dip 7 8117

Recommended Posts

Preciso da ajuda dos colegas para encontrar esse datashet, ou alguma informação sobre esse componente.

Estou com duas fontes paradas aqui e o mesmo está com defeito.

Porém não encontrei informação nenhuma no Google.

A única coisa que encontrei a respeito foi esse link que não existe mais no Aliexpress.

You are not allowed to view links. Sign in or sign up.

Agradeço por qualquer ajuda.

Screenshot_20200629-225321.png

Share this post


Link to post
Share on other sites

Buenas,

 

até onde sei, não existe um equivalente direto (compatível pino a pino) dele. Nas fontes que usam esse integrado, quando pego ele queimado, costumo adaptar um TNY280 ou um KA1M0565, mas isso envolve cortar umas trilhas e puxar uns fios..

 

Se quer ajuda pra achar um possível equivalente (tem alguns sites que fazem menção a um NCP), dê uma analisada na placa, e veja onde é ligado cada pino dele (se der, poste uma foto nítida do lado de baixo da placa). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Edson Mative
      bom dia a todos, estou com meu Cinebox Fantasia +, ele liga o led verde na parte superior, quando aperto a tecla power tanto nele como no controle ele desliga e fica com o led vermelho aceso normalmente, mas não tenho sinal de video tanto no HDMI nem no AV, os dois led(verde e vermelho) da placa de rede ficam acesos diretos quanto o aparelho esta ligado, já verifiquei e estou com as tensões de 12V e 5V, alguém poderia me ajudar a resolver esse problema?
    • By joseca3
      Ao ligar aparece as telas de sem sinal e menu de escolha normal,mas ao conectar sinal vga a tela fica toda verde e sem definição
       
      Gostaria de uma pista desse defeito dos nobres colegas
    • By claudio cortez
      bom dia esse nobreak deu estouro o proprio cliente inventou de coloca uma bateria automotiva externa  se algum amigo soube qual e o valor do diodo e do resistor ai da foto fico grato 


    • By Chayenne
      Alguém sabe qual o defeito 0202 do Xbox 360? Caso sim, sabe se conseguimos ajeitar facilmente ?
    • By Sil_16
      Amigos chegou esse note pra mim que sobe imagem, funciona e depois do nada desliga. Já identifiquei que tem 01 par de mosfet do circuito  P1.5V_AUX esquentando muito e que já foram trocados por outro técnico, mas estou na dúvida se esses mosfets estão corretos quanto a referência, segue: Q512 = AP0803GMT e Q507 = AP92U03GMT. Só queria confirmar se o correto seria 02 AP0803GM ou 02  AP92U03GMT. Se alguém tiver uma placa igual para tirar essa dúvida e me informar tb a referência pra mim procurar o datasheet  do U1.
      Eu tenho esse esquema, mas lá é um mosfet duplo: 
       


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...