Jump to content

em análise Positivo Sim+ placa MB40IA1 Rev:01 placa está em curto

Rate this topic


ljainfor
 Share

Recommended Posts

Olá todos!

A placa em questão está apresentando curto, não consegui identificar em qual componente.

Ao ligar a fonte assimétrica o PQ4 estava fritando.

Removi a PR5 o curto cessou.

Mas ao alimentar o lado da PR5 que manda tensão para PQ2 o curto ressurge, removi o PQ2 o curto desaparece, coloco outra o curto volta.

Alimentando com 5 volts nada aquece.

Não sei como avançar...

 

Link to comment
Share on other sites

primeiramente testa os capacitores cerâmicos.... algum deve estar em curto..... se nao conseguir com o multímetro cria um sistema com uma lampada 12v em serie com o positivo da fonte. Quando jogar a tenção ( max 12v) com a placa em curto a lampada vai acender, ai vc vai removendo capacitores e outros componentes até localizar o curto e a lampada apagar... é uma coisa simples mais que ajuda muito na bancada na hora de localizar curtos

Link to comment
Share on other sites

@ljainfor você coloca o PQ4 e o PR45 no lugar e remove o PQ2 coloca o baixar tensão no DCjack e veja se vai aquecer algo antes do PQ2 como o charge? Se não aquecer nada o curto ta depois o PQ2. Injeta no dreno do PQ2 que o curto ta na linha de VIN! Veja se algo aquecer atenção novamente no charge?

Pode ta passando a resistência do pad do dreno do PQ2 em escala de ohm ou se bipa com o gnd?

Link to comment
Share on other sites

13 horas atrás, Leonildo disse:

@ljainfor você coloca o PQ4 e o PR45 no lugar e remove o PQ2 coloca o baixar tensão no DCjack e veja se vai aquecer algo antes do PQ2 como o charge? Se não aquecer nada o curto ta depois o PQ2. Injeta no dreno do PQ2 que o curto ta na linha de VIN! Veja se algo aquecer atenção novamente no charge?

Pode ta passando a resistência do pad do dreno do PQ2 em escala de ohm ou se bipa com o gnd?

@Leonildo Bom dia! O curto está depois PQ2, nada aqueceu antes dele.

O dreno  está bipando com o GND.

Alimentando com 3v ou 5v e 1amp nada aqueceu.

Edited by ljainfor
Link to comment
Share on other sites

@ljainfor geralmente essa linha tem mais de 1A e só vai aquecer algo depois de 5v! Pelo esquema não conseguir identificar quanto essa linha suporto de AP. Sobe mais um pouco essa tensão veja se vai aquecer algo. Se a placa já consumiu um 1A com 5v, e a sua fonte for de 5A, deve subir mais essa tensão pra ver se algo aquecer. Se a fonte for de 2A ela vai desamar. 

Outra coisa é: Se a placa tem a possibilidade de aferir circuitos para encontra possível curto sem o processador e memorias no lugar. Então é bom remover tudo!

Link to comment
Share on other sites

1 hora atrás, Leonildo disse:

@ljainfor geralmente essa linha tem mais de 1A e só vai aquecer algo depois de 5v! Pelo esquema não conseguir identificar quanto essa linha suporto de AP. Sobe mais um pouco essa tensão veja se vai aquecer algo. Se a placa já consumiu um 1A com 5v, e a sua fonte for de 5A, deve subir mais essa tensão pra ver se algo aquecer. Se a fonte for de 2A ela vai desamar. 

Outra coisa é: Se a placa tem a possibilidade de aferir circuitos para encontra possível curto sem o processador e memorias no lugar. Então é bom remover tudo!

@Leonildo alimentei com 12v e 3amp o que aqueceu foi esse capacitor de tântalo ver na imagem.

Esse é o PC123.

 

WhatsApp Image 2020-07-14 at 11.57.28.jpeg

Edited by ljainfor
Link to comment
Share on other sites

Boa tarde!

@ljainfor
Li por alto o tópico porque estou em horário de serviço, mas pelo que entendi a linha "VIN" está em curto.
Essa placa possui um problema cronico que sempre queima os mosfet de alta.
No diagrama, utilize a página 30 para orientação, e veja os mosfet que são alimentados pelo VIN ( Canal  N ), tais como PQ514 e PQ513.
Estes não podem ter curto do source e dreno.
Retire o processador da placa e veja se a PL7 e PL8 aumenta o estado logico para mais de 20 ohms, geralemente vai passar dos 100 ohms.
Caso isso aconteça, os mosfet PQ514 e PQ513 serão o único defeito, caso ainda esteja em curto o PL7 e PL8, verifique os mosfet PQ518, PQ516, PQ515 e PQ517.
Geralmente esses são os componentes que queimam nessa placa.

 

 

Edited by Micki Dias
Link to comment
Share on other sites

Com a dica dos amigos @William Beckert, @Leonildo e @Micki Dias resolvi o problema da placa que estava parada a um tempo na empresa. Valeu pessoal. No meu caso os mosfet de alta estavam em curto fiz a substituição de ambos e funcionou perfeitamente. Essa ideia de usar uma lampada é top curti e vou usar sempre para achar o curto.  

Edited by franciscocunha
Link to comment
Share on other sites

Amigo, coloca tua fonte em 3v,  e monitora os componentes primários da fonte, eles irão aquecer mas terá tempo para analisar todo circuito, isto facilitará você descobrir qual componente esta com fuga,  não utilize a fonte ajustada em 19v 

Edited by Jairo Teletronica Pinhal
Link to comment
Share on other sites

18 horas atrás, Micki Dias disse:

Boa tarde!

@ljainfor
Li por alto o tópico porque estou em horário de serviço, mas pelo que entendi a linha "VIN" está em curto.
Essa placa possui um problema cronico que sempre queima os mosfet de alta.
No diagrama, utilize a página 30 para orientação, e veja os mosfet que são alimentados pelo VIN ( Canal  N ), tais como PQ514 e PQ513.
Estes não podem ter curto do source e dreno.
Retire o processador da placa e veja se a PL7 e PL8 aumenta o estado logico para mais de 20 ohms, geralemente vai passar dos 100 ohms.
Caso isso aconteça, os mosfet PQ514 e PQ513 serão o único defeito, caso ainda esteja em curto o PL7 e PL8, verifique os mosfet PQ518, PQ516, PQ515 e PQ517.
Geralmente esses são os componentes que queimam nessa placa.

 

 

@Micki Dias , @Leonildo  substitui o PQ514, depois fui colocando os componentes retirados um a um, a fonte não apresentou consumo.

Alimentei com 19v, sem o processador apertei o power a placa ligou.

Com o processador no lugar a placa não dá start, acende o led como que fosse ligar mas logo para.

Não há aquecimento na placa.

Edited by ljainfor
Link to comment
Share on other sites

@ljainfor arranca o pq513,pq515 e pq517 da placa e testa fora, depois veja se o curto sumiu? Aquele capacitor que você disse que tava aquecendo, chegou a trocar ele? No outro post mencionei só a pl8 para ser levantada, a pl7 também tem que subir! Depois veja se com elas duas fora o curto some!

Curto na linha de VIN pode ser em qual quer circuito que essa tensão vai ta presente...como essa tensão vai ta em todos os mosfet de alta da placa também e o capacitor que aqueceu foi na linha do processador, podemos fazer todos os teste nesse circuito. Como você já viu que a placa liga sem o processador pode ser ele ou alguém nesses linhas que alimenta ele..

Sempre que puder isolar uma linha é bom! Pois vamos isolando os circuito até chegar no circuito ou componente que estar provocando o curto!. Só toma cuidado quando tiver aferindo as tensões e só injeta os 19v quando tiver certeza que não tem mais curto. Mostrou consumo já para de subir a tensão...

Edited by Leonildo
Link to comment
Share on other sites

1 hora atrás, Leonildo disse:

@ljainfor arranca o pq513,pq515 e pq517 da placa e testa fora, depois veja se o curto sumiu? Aquele capacitor que você disse que tava aquecendo, chegou a trocar ele? No outro post mencionei só a pl8 para ser levantada, a pl7 também tem que subir! Depois veja se com elas duas fora o curto some!

Curto na linha de VIN pode ser em qual quer circuito que essa tensão vai ta presente...como essa tensão vai ta em todos os mosfet de alta da placa também e o capacitor que aqueceu foi na linha do processador, podemos fazer todos os teste nesse circuito. Como você já viu que a placa liga sem o processador pode ser ele ou alguém nesses linhas que alimenta ele..

Sempre que puder isolar uma linha é bom! Pois vamos isolando os circuito até chegar no circuito ou componente que estar provocando o curto!. Só toma cuidado quando tiver aferindo as tensões e só injeta os 19v quando tiver certeza que não tem mais curto. Mostrou consumo já para de subir a tensão...

@Leonildo , entendi, digo entendi a lógica na explicação. Mas surgem perguntas bobas, tipo:

Por que a placa alimentada com 19v não apresenta curto com ou sem processador?

O capacitor que aqueceu pode agora está danificado?

Se não existe consumo como encontrar o tal componente em curto?

Percebam que são perguntas bobas, mas não para mim.

Link to comment
Share on other sites

@ljainfor

Vamos lá, curto não significa consumo.
O curto vai gerar consumo se a fase positiva estiver com fuga para o GND (Ground ou Terra).

Mosfet de canal P ou N por exemplo, costuma fazer o chaveamento das tensões ALW ( sempre presente ) para tensão VS, SUSP, tensões que aparecem quando a placa liga e sai do estado S5 ( desligado ) para S4, S3, S2, S1 ( estado adormecido ) e por fim S0 que é totalmente ligada, com todas tensões necessárias para o funcionamento da máquina em estado high, ou seja, presentes.

Então, esses componentes mosfet  ou capacitores, ou resistores, ou seja qual componente que seja, que tenha contato com positivo e GND entrar em curto, vai ter fuga para GND e gerar consumo esquentando o culpado.

Quando o componente é de canal P por exemplo e entra em curto, o sistema de proteção da placa não vai permitir que ela ligue.

Resumindo, deve-se colocar o multímetro em escala de diodo ( BIP ) e procurar por componentes que estejam em curto, medindo um por um.
Primeiro medisse as bobinas para ver se algum circuíto está em curto, caso encontre, você irá analisado e ver quais componentes tem contato com GND, e ir procurando o culpado.
Depois de tirar o curto, tem que ver se algum componente está em curto também, não é necessário ter consumo.

Lembrando que em placas novas, Haswall pra cima e equivalentes, a escala de BIP para analisar curto na linha do processador não é o certo.
Deve se colocar em escala de 200 ohms e caso a linha desses processadores esteja a cima de 2 ohms, significa que não está em curto. Alguns processadores I7 possuem capacitância de 1.2 ohms mais ou menos.

Espero que não esteja confuso a explicação.
Você sabe identificar dreno, source e gate?
Qualquer duvida, basta utilizar o datasheet do componente.
Os pinos 1 a 3, costumam ser dreno, 4 gate e 5 a 8 source, porém isso pode mudar dependendo do componente, estão é necessário verificar o datasheet.
Pegue o multímetro em escala de diodo e afira a capacitância do pino 1-3 para o 4 gate, este não pode zerar. Faça o mesmo com o 1-3 a 5-8, este também não pode zerar. 

E 4 para 5-8, também não podem zerar.
Cuidado ao colocar o polo vermelho do multimo no 4 e preto no 5-8, isso pode ativar o chaveamento do mosfet e faze-lo entrar em curto, porém esse curto é o papel dele em passar a voltagem para a outra extremidade. Caso pegue algum em curto, coloque o polo preto no 4 e vermelho no 5-8, isso irá descarregar o componente e tirar o chaveamento do 1-3 para 5-8.

É apenas um exemplo, é algo muito fácil, basta apenas pegar o costume.

Por exemplo, as PL7 e PL10 irão ter uma capacitância de uns 10 ohms até uns 20 e poucos ohms dependendo do processador, tirando o processador isso vai aumentar muito.
Caso esteja a baixo disso, retire o processador e veja se aumenta, se não aumentar, procure componentes em curto.
Como o PQ513 e PQ514 no pino 5-8 entra o B+ que é 19V estavam em curto, estava passando a resistência baixa do processador para linha do B+, isso acaba ativando o sistema de proteção da fonte e matando a voltangem.
Caso não aconteça, irá queimar algum mosfet que tem contato com GND ou capacitor e até mesmo o PWM do VCORE.

Na pior das hipóteses, pode queimar o chipset, então não fique colocando 19v na placa sem componentes.

Espero que tenha conseguido entender.

Boa sorte! 

Edited by Micki Dias
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...