Jump to content
Von Held

dúvida Plotter Xerox 2230ij Não mantém configuração feita através do painel

Rate this topic

Recommended Posts

Olá pessoal,

 

Estou com uma plotter Xerox 2230ij onde a mesma está funcionando normalmente, exceto pelo fato de não manter a configuração realizada através do painel. Ex: Se configuro para o idioma português, ao desligar a plotter e ligar novamente ela volta para o inglês. A versão do firmware é 1.12. Não encontrei atualização de firmware. Sei que o problema está na placa lógica, pois, coloquei uma outra para teste e o funcionamento foi normal. Caso alguém tenha alguma dica eu agradeço.

 

Abs, Sérgio.

Share this post


Link to post
Share on other sites

Buenas,

 

se la não tem nenhuma bateria (um um daqueles super capacitores.. a Xerox adora usar eles) na placa, procure por uma memória 24C.. pelas fotos que vi, parece que tem uma embaixo da placa. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By André fisgado
      Tenho uma placa mãe e um processador que estão a muito tempo parados,eles estão muito sujos, queria saber se posso lava-los com água e detergente neutro. 
       Não tenho álcool isopropilico e nem limpa contatos.
       Pretendo secar bem antes de usá-los novamente.
    • By emersonpaiva1977
      PLACA  MÃE  MARCA  GIGABYTE   MOD  ga 945gcm s2l
       
      LIGA E BIPA SE RETIRAR A MEMORIA POREM NÃO DA VIDEO  DETALHE COM A MEMORIA NÃO DA BIP  JA FOI TESTADO MEMORIA E PROSSESSADOR  FONTE OK ESTOU TENTANDO CONSEGUIR O ESQUEMA ELETRICO
    • By dadosbh
      olá a todos...estou com este note, que nao liga...injetando tensão, alto consumo na fonte assimétrica,  super i/o IT 8586 E em curto total...vou precisar substituí-lo e torcer para que o b.o seja apenas ele rsss... vcs sabem me dizer se para este modelo depende de gravação? 
    • By sofia78
      Coloquei o modelo da TV só por via das dúvidas, mas acho que esse é um problema mais geral. É uma TV de pelo menos uns 10 anos. 
      A TV não emite nenhuma luz, só fica com a tela preta. De um dia pro outro ficou assim. Ainda funciona perfeitamente (som, controles, etc) fora isso. Nem sequer a tela azul que geralmente aparecia quando trocava do HDMI pro AV aparece, indicando que realmente não é uma questão das entradas de vídeo (chequei elas e tb não deu em nada). Se plugo meu computador pela entrada de HDMI também nada aparece. Também é inútil tentar acessar as configurações porque não aparece nada na tela. 
      Vocês acham que é um problema dos LEDs? Ou pode ser alguma outra coisa?
      Não sou técnica/eletricista/eletrônica. Existe alguma forma de consertar esse problema dos LEDs em casa? 
      Valeu
       
    • By Marco38
      Ola a Todos
      como programar este chip 25Q64 JVS da winbond (placa mae Asus B250 mining expert)
      Nao esta na lista da minipro TL8666
       
      obrigado a todos pela ajuda
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...