Ir para conteúdo
  • Cadastre-se
rpm.pablo

Notebook molhou e não liga.

Avalie este tópico:

Posts em destaque

rpm.pablo    7

Olá, trabalho a 12 anos na área de informática na manutenção da Prefeitura, mas estou com um notebook aqui que foi molhado e não liga, já tentei alguns procedimentos e não resolveu, gostaria muito de ver o seguinte link, mas infelizmente não aparece pra mim, uma pena,

 

Conteúdo oculto

 

Alguem poderia me dar mais alguma dica que pode ajudar? Desde já agradeço

Compartilhar este post


Link para este post
Compartilhar em outros sites
Baalzheron    4

Concordo, mas sobe a temperatura gradualmente até aos 140 e deixa lá por uns 30 minutos, se os componentes estiverem com muita humidade podem fazer pipoca se colocar direto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ricdeldebbio    86

Lavar a placa (pelada  e sem bateria da bios) com isopropílico e escova de dentes. Verificar com lupa por oxidações. Uso uma estufa caseira com temperatura média  50/70° e deixo por aproximadamente 8 hs.

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

No caso resolvido que você citou, aparentemente caiu só no teclado, ele deu umas limpadas e tirou o teclado, teve que trocar o teclado.

 

- Desmonte todo o notebook, deixe só a placa dele.

- Faça a desumidificação da placa na estufa, umas 12 horas a uns 50º.

- Faça o teste ligando só o básico mesmo, placa, botão power, memória e monitor externo.

 

Roberto

 

 

Olá, trabalho a 12 anos na área de informática na manutenção da Prefeitura, mas estou com um notebook aqui que foi molhado e não liga, já tentei alguns procedimentos e não resolveu, gostaria muito de ver o seguinte link, mas infelizmente não aparece pra mim, uma pena,

 

Conteúdo oculto

 

Alguem poderia me dar mais alguma dica que pode ajudar? Desde já agradeço

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

Para a estufa, faça um caixa de madeira com tampa que comporte algumas placas, forre ela toda com papel alumínio e coloque uma lâmpada com bocal de 60º já serve.

 

Roberto

 

 

No caso resolvido que você citou, aparentemente caiu só no teclado, ele deu umas limpadas e tirou o teclado, teve que trocar o teclado.

 

- Desmonte todo o notebook, deixe só a placa dele.

- Faça a desumidificação da placa na estufa, umas 12 horas a uns 50º.

- Faça o teste ligando só o básico mesmo, placa, botão power, memória e monitor externo.

 

Roberto

 

 

Olá, trabalho a 12 anos na área de informática na manutenção da Prefeitura, mas estou com um notebook aqui que foi molhado e não liga, já tentei alguns procedimentos e não resolveu, gostaria muito de ver o seguinte link, mas infelizmente não aparece pra mim, uma pena,

 

Conteúdo oculto

 

Alguem poderia me dar mais alguma dica que pode ajudar? Desde já agradeço

Compartilhar este post


Link para este post
Compartilhar em outros sites
gasparetto    60

Amigo Pablo, recentemente recebi um HP DV5 série 2000 que ficou com uma toalha molhada e pingando em cima dele durante a noite toda... depois de desmontar ele por completo e deixar em estufa por umas 6 horas (a minha estufa é de lâmpada de 100w no tamanho de + ou - 40x40x40 cm) o notebook voltou a funcionar... porém logo em seguida apresentou sintomas de bga... leds piscando 4x. Foi rebalado e resolveu 100%.

 

Imagino que tenha oxidado a solda do bga e acelerado o problema tipico.

 

Talvez não seja o seu caso, mas como experiencia vi que a água chegou a afetar o bga/pn deste DV5.

 

Ah sim, também afetou o botão power... foi só trocar o danado e pronto.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Quando isso acontece , o ideal é fazer a desumidificação imediata pra não ocorrer oxidação parcial ou total da placa, se faz tempo que a placa foi molhada haverá um grande risco da placa voltar a dar defeito mesmo que o conserto tenha tido sucesso.

Compartilhar este post


Link para este post
Compartilhar em outros sites
salvador.g    36

E bom fazer a deshumidificaçao mais nao quer dizer que resolva seu problema pois pode ter algum componente em curto, si no momento que molho estava ligado o plugado simplesmente pior ainda.... deveria verifica si tem as tensoes primarias i depois seguir verificando...

Compartilhar este post


Link para este post
Compartilhar em outros sites
rpm.pablo    7

Muito obrigado a todas as dicas, mas infelizmente não resolveu, deve ter morrido  :),

 

Cliente contou que quanto viu estava todo molhado o note, e ai ele ligou....mas logo parou ....e não ligou mais.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
gasparetto    60

Muito obrigado a todas as dicas, mas infelizmente não resolveu, deve ter morrido  :),

 

Cliente contou que molhou após ligar o note, ligou....e aí parou ....e não ligou mais.

 

 

Acontece... bola pra frente, agora é só pegar o próximo...

 

Abraço

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

Por favor, altere a mensagem inicial, e mude o tópico para devolvido para melhor organização do forúm.

 

Se achar que algum colega ajudou não esqueça de dar Joinhas para eles.

 

Roberto

 

Muito obrigado a todas as dicas, mas infelizmente não resolveu, deve ter morrido  :),

 

Cliente contou que quanto viu estava todo molhado o note, e ai ele ligou....mas logo parou ....e não ligou mais.

Compartilhar este post


Link para este post
Compartilhar em outros sites
rpm.pablo    7

Olá galera, finalmente refiz os procedimentos utilizando um limpa contato e ligou, o problema agora é que acusa mal funcionamento nas usb as vezes....e também o WIFI, acontece o mesmo, ele simplesmente para de reconhecer, alguém poderia dar mais uma dica?

Agradeço a todos que contribuíram

Compartilhar este post


Link para este post
Compartilhar em outros sites
juninhobill    34

boa noite amigo o seguinte isso você vai ter que verificar no esquema elétrico da placa primeiramente antes de fazer qualquer coisa qual é o responsável pelos mesmos se for I/O cara ressolda ele por que pode muito bem ter oxidado e ter acontecido solda fria em algumas das pernas do I/O ou também pode tem a hipótese de ser ponte sul dai é mais grave mas faça o seguinte se for a ponte sul a responsável pelas mesmas faz um ME nele e veja se da resultados se der reballing nele hehe beleza valewww...

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×