Ir para conteúdo
  • Cadastre-se
salvador.g

Problema na bios

Avalie este tópico:

Posts em destaque

salvador.g    36

Boa noite a todos, estou tendo um problema com um computador hp G72, ele veio que nao ligava, gravei a bios, as duas que tem i funciono bem, depois de duas semanas voltou que nao tinha imagem, voltei a regravar a bios e funciono bem, monto o computador e liga mais faz um bucle i nao entra no windows, reinicia tudo o tempo, ja seja com qualquer hd, percevi que o problema esta na bios pequena de 256 kb pois no pino 2 de saida as vezes nao tem tensao quando da falha, quero trocar o componente mais nao acho ele em nemhuma placa poies e desses chips de bios mais pequenos parecidos a um mosfet, e de 256kb, so tenho um de 128kb i nao serve... nao achei tampouco por mercadolivre... alguem sabe onde encontrar aqui no brasil ?... a referença e esta MX25L2005CMI-12G. Nao importa que seja outra marca mais sim que tenha como minimo 256kb de capacidade... deixo uma imagem...

descarga_1.jpg.ae12c96a79b4238c36711151092e0de1.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
salvador.g    36

certo, mesmo que nao precisse da bios gravada o componente e o mesmo que precisso... obrigado... joinha para voce.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...