Jump to content

resolvido notebook hp g42 230br da0ax1mb6h1 não liga

Rate this topic


Recommended Posts

bom dia a todos, estou com um notebook hp g42 230br ( da0ax1mb6h1) , o led de carregamento acende mais ao pressionar a tecla power ele não liga.

tem todas as tensões 19v, 5v e 3v, alguém já pegou esse defeito?

obrigado!

Problema resolvido!

Edited by MARCO ANTONIO PATRICIO VIEIRA
resolvido
  • Like 1
Link to comment
Share on other sites

@MARCO ANTONIO PATRICIO VIEIRA como o colega já mencionou acima, é bom checar a tensão do botão power pra ver se estar normal! É sempre bom especificar onde encontra as tensões para que possamos ter um entendimento melhor. Creio que você tenha todas as tensões de ALW presente como já mencionado nas PL5 e PL9 correto?

Veja que o esquema mostra que as tensões de ALW  são: +3v, +5v,+10v e +15v! Essas tensões estando todas ok, você tem que pressionar o power para aferir se as outras tensões que desperta só apos o power ser acionado também vão subir. Afira se os sinais SUSON e S5_ON nos pinos 101 e 98 do I/O estão sendo enviados quando o pwer é acionado. Você pode também ta pressionando power e aferindo as outras bobinas para ver qual deles vai subir tensão e post aqui! 

  • Like 1
Link to comment
Share on other sites

a tecla power está ok e está chegando os 3v no chip da bios, creio que as outras tensões estão ok porque o led de carregamento da bateria está funcionando corretamente.

já retirei o chip da bios e vou tentar baixar o arquivo correto para regravar.

não tenho créditos para baixar aqui no fórum, os amigos conhecem outro local onde eu possa encontrar esse arquivo?

muito obrigado a todos! 

 

 

  • Like 1
Link to comment
Share on other sites

@MARCO ANTONIO PATRICIO VIEIRA antes de regravar o bios você deveria aferir se os mosfet de transferência ta funcionando. Embora essas placas também apresente muito defeito de bios, checar se as tensões estão subindo apos o power é valido também! 

Para você fazer download aqui no fórum  é preciso de ter créditos. Segue o link para mais informações:

You are not allowed to view links. Sign in or sign up.

 

Edited by Leonildo
  • Like 2
Link to comment
Share on other sites

Então essa placa dá problema direto na bios, mas não sei se é problema cronico da bios ultima vez tive que pega um chip zerado, pois o outro não estava bom e foram isso em duas placas. Se já conferiu se aperta o botão power a luz não fica mais fraca da bateria? Quanto mais informações melhor, pois como sou entusiasta as vezes fico perdido.

  • Like 1
Link to comment
Share on other sites

@Átomos o colega diz que o power ta funcionando e tem as tensões de S5 presente. Se as tensões +5VPCU e +3VPCU ALW estando presente não sei como pode ACIN ta faltando na placa. Se o I/O não identificar que tem um carregador, não teria como as tensões de S5 ser liberadas.

Se as tensões de VS que sobem apos o power ser acionado não subir como a placa vai ligar, e dependendo de qual circuito da placa que possa ta com defeito a placa pode ligar e desligar, por motivo da sequencia de start não ter continuidade. 

@MARCO ANTONIO PATRICIO VIEIRA pra isso você tem que ter todas a tensões ALW presentes em stand-by como já mencionei, o PU4 enviando o sinal PGOOD para outros pwm da placa como PU8 que vai ficar esperando o sinal MAINON. As tensões de VS que depende da tensão de +10ALW e do sinal de S5_ON que precisa para a placa ligar.

Isso vai depender muito do comportamento da sua placa. Tenta regravar com outros bios! Mas pra isso analise a placa antes, e depois tire as suas duvidas...

 

Sempre é bom mencionar se a placa liga e desliga ou se não apresenta nenhuma sintoma de querer ligar. Tem muitos usuários que coloca que "não liga" somente por quer a placa não gera vídeo, mas sendo que a placa liga e desliga sem vídeo. Outras placas quando tem um bios interno no I/O faz com que a placa ligue e permaneça ligada mas sem vídeo embora as tensões de VS não tenha subido. Caso esse que não é o seu.

Edited by Leonildo
  • Like 1
Link to comment
Share on other sites

Em 19/07/2020 às 10:27, Leonildo disse:

tensões de ALW  são: +3v, +5v,+10v e +15v!

@MARCO ANTONIO PATRICIO VIEIRA você não mencionou se tem todas essas tensões presente? Ou se os sinais estão subindo? O seu relato no primeiro post ta bem ressumido. Se o problema é somente regravar o bios ta muito fácil.

Em 18/07/2020 às 10:38, MARCO ANTONIO PATRICIO VIEIRA disse:

tem todas as tensões 19v, 5v e 3v,

Essa placa não precisa só dessas tensões para ligar. Regrava e me diz se deu certo? Espero que der certo!! Deve ser a de 512!

Anotação 2020-07-22 210823.png

Edited by Leonildo
  • Like 1
Link to comment
Share on other sites

1 hora atrás, Leonildo disse:

@MARCO ANTONIO PATRICIO VIEIRA você não mencionou se tem todas essas tensões presente? Ou se os sinais estão subindo? O seu relato no primeiro post ta bem ressumido. Se o problema é somente regravar o bios ta muito fácil.

Essa placa não precisa só dessas tensões para ligar. Regrava e me diz se deu certo? Espero que der certo!! Deve ser a de 512!

Anotação 2020-07-22 210823.png

infelizmente continua na mesma vc tem os pontos corretos onde devo conferir todas as tensões eu estou sem esquema e não tenho osciloscópio para verificar sinais? 

Link to comment
Share on other sites

Problema resolvido, a placa do botão power estava com o led em curto e algumas trilhas do cabo flat rompidas, tive também que substituir a bios porque deu defeito na hora da gravação e regravar o arquivo de bios original (tinha feito backup).

Como os colegas falaram provavelmente o defeito não era na bios.

Obrigado a @legacy ,@Leonildo ,@Manchado Manoel@franciscocunha@Átomos pela ajuda e espero um dia poder retribuir.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...