Jump to content

devolvido Home Teather Philips HTS3410D Defeito na Fonte

Rate this topic


Recommended Posts

Boa tarde feras, seguinte entro na bancada este Home T.  que não liga. A fonte tem apenas os  5V standy B dele não tenho as outras tensões, não tem curto na placa. Tem um CI DMO365R (IC902) na qual tem tensões variáveis em todo lado dele no outro não possui tensão sera que pode ser ele ? Alguém já se deparou com esse modelo ?

 

Métodos já feitos:  

 Troquei quase todos os capacitores.

Já fiz a ligação direta na fonte fora do Home Teather para ter certeza que o problema é na fonte.

Revisei os resistores.

20200719_153942.jpg

 

20200719_153921.jpg

20200719_153951.jpg

Edited by Alison crossfire
Link to comment
Share on other sites

No se si tienes el diagrama

Igual te lo envio

En primera pagina hay un seguimiento de la fuente (letra B)

 

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

E o integrado no meio, quem é? KA/AZ7500, SG/KA3525, TL494?

 

Pelo fato de a fonte estar com dois capacitores diferentes na entrada, com certeza já foi mexida. Não é de se duvidar que tenham adaptado uma fonte aí.

 

 

Conferi um punhado de esquemas de fonte de Philips e não achei um que batesse 100%. A maioria não usa FSDM0365 na fonte stand-by (usa um SSC). Essa fonte parece mais com as fontes usadas em Philco e Lenox.

 

Link to comment
Share on other sites

@zazulakOs capacitores troquei todos para descarta a possibilidade de ser ESR alterada. Já o integrado é KA75000. Eu tbm estranhei pelo fato de não ser encontrada facilmente no net, sinceramente fiquei surpresa com este modelo, mas os chicote são todos encaixe certinho ou seja a fonte é original desse aparelho mesmo. Complicado :(

 

Link to comment
Share on other sites

46 minutos atrás, Alison crossfire disse:

@ohm  LCP104850-0001 está é complicado achar esquema.

Por esse código, fora os links relacionando ele com o HTS3410, achei um mencionando que é usada no HTR5000, que achei um esquema no manualslib. Pus na área de arquivos: 

You are not allowed to view links. Sign in or sign up.

 

 

Veja se é esse. Se não for, eu apago. 

 

 

Link to comment
Share on other sites

7 minutos atrás, Alison crossfire disse:

@zazulak Exatamente esse esquema ai. Mas ainda a duvida nesse DMO365R confirma comigo ?

 

Você está testando com a fonte no aparelho, ou fora dele?

 

Se estiver testando fora, pode ser que a fonte stand-by não esteja se mantendo ligada por estar sem carga. Experimente colocar alguma carga (um resistor de uns 10 a 47R/5w em paralelo com o C985 serve) e ver se as tensões nos pinos do 365 continuam variando.

 

Se parar de variar, feche um curto entre os pinos 1 e 2 do RB953. Isso deve fazer aparecer a saída de 12V no pino 3 do RB952, e alimentação do KA7500. O KA7500 controla os fets da fonte principal (que alimenta o amplificador). Se a fonte do amplificador não partir, meça as tensões nos pinos do KA7500 (especialmente 1, 2, 3, 4, 9, 10, 12 e 14) e poste aqui.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...