Jump to content
Sign in to follow this  
DigitalEletronica

SIM+ ECS MB40IA1 REV.01 pn.15BFC2-011000 Não liga

Rate this topic

Recommended Posts

Boa tarde a todos!!! Galera, estou com um notebook Positivo Sim+ (placa mãe-ECS MB40IA1 REV.01 pn.15BFC2-011000), que não está ligando. Quando aperto o botão power, acende o led do power e fica aceso, mas a placa não liga, não gira o cooler, o processador e o chipset permanecem frios... Tenho os 19, 5 e 3.3 V. no botão do power encontrei 4,5V. mas quando aperto o mesmo, essa tensão não zera, porém o led do power acende e fica aceso... Retirei o processador e a memória e o multímetro bipa na bobina PL5, essa bobina, está na linha de 1.05V. Será que é normal uma resistência tão baixa assim ( curto ) na linha de 1,05V. ? Agradeço desde já

Share this post


Link to post
Share on other sites

bipar não é sinal de curto, curto na linha é quando zera(0 a 6) no multimetro em escala de continuidade. faz uma atualização de bios se não encontrtar nenhum curto nessa placa

Share this post


Link to post
Share on other sites

Boa tarde, edegar andrade e obrigado pela atenção... Meu amigo, a bios eu já regravei e não resolveu e outra coisa... Meu multímetro, só bipa quando a resistência está abaixo de 4 ohms, por isso tô achando muito baixo pra essa linha de 1.05V.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...