Jump to content

devolvido acer e5-573-347g - - DA0ZRTMB6D0 - liga sem vídeo, após 30s desliga

Rate this topic


felipecrestanibjj
 Share

Recommended Posts

Ola, 

notebook está liga sem vídeo, após 30s desliga, ao pressionar power novamente faz a mesma coisa. Esse notebook já havia vindo para assistência, foi regravado a bios e o mesmo voltou a funcionar. após 1 semana retorna com o mesmo defeito.

regravei a bios, testei a do cliente que tinha bkp e ficou na mesma, testei teclado novo (botão power no teclado)

tenho 3.3 na bios.

 

esquema:

 

fr_2500_size880.jpg

Edited by felipecrestanibjj
Link to comment
Share on other sites

@felipecrestanibjj boa noite, como você tem todas as tensões na placa após o start, eu diria pra trocar o chip, por um idêntico e regravar com outro arquivo, tem tudo pra ser bios, se você tiver osciloscópio veja se tem dados no pino 1 da bios

tem umas bios da winbond que precisa ser o mesmo chip, ja peguei alguns dell assim, outro detalhe seria pegar a bios exata do modelo do processador, outra opção é fazer uma limpeza de região na bios

Link to comment
Share on other sites

21 horas atrás, cristi disse:

@felipecrestanibjj boa noite, como você tem todas as tensões na placa após o start, eu diria pra trocar o chip, por um idêntico e regravar com outro arquivo, tem tudo pra ser bios, se você tiver osciloscópio veja se tem dados no pino 1 da bios

tem umas bios da winbond que precisa ser o mesmo chip, ja peguei alguns dell assim, outro detalhe seria pegar a bios exata do modelo do processador, outra opção é fazer uma limpeza de região na bios

Boa noite, certo, vou tentar fazer isso. Essa que está nele é uma giga. não tenho osciloscópio. 

consumo na fonte de bancada é cerca de 250mah, cai para 095mah e desliga. 

Link to comment
Share on other sites

Em 21/07/2020 às 20:50, cristi disse:

@felipecrestanibjj boa noite, como você tem todas as tensões na placa após o start, eu diria pra trocar o chip, por um idêntico e regravar com outro arquivo, tem tudo pra ser bios, se você tiver osciloscópio veja se tem dados no pino 1 da bios

tem umas bios da winbond que precisa ser o mesmo chip, ja peguei alguns dell assim, outro detalhe seria pegar a bios exata do modelo do processador, outra opção é fazer uma limpeza de região na bios

bom dia, fiz o teste com todas as bios aqui do site mas em todos os casos fica da mesma forma.

 

Link to comment
Share on other sites

  • 2 weeks later...

@felipecrestanibjj, amigo parece que os acers agora deram com isso de ligar e não dar video, estou com um aqui outro modelo de placa porém mesmo problema, regravei o chip com varias bios aqui do forum e continuava a mesma coisa, depois tive a idéia de regravar o arquivo da propria placa que eu havia feito backup e continuava a mesma, então dei um curto nos pinos da bios com solda e depois removi e coloquei a bateria da bios de volta e também troquei o pente de memória e pra minha surpresa a maquina parou de reiniciar e voltou a funcionar normalmente.

Bom ma ao me vê seu caso, parece que o chip eprom está com alguma falha, como ja foi comentado aqui por outro amigo, eu trocaria o chip e gravaria ele com o arquivo de bios.

Vale lembrar que os arquivos que usei aqui do forum, todos estão funcionando.

Tambem tentaria ressoldar o SIO, as vezes uma solda fria pode fazer agente bater a cabeça.

Link to comment
Share on other sites

12 horas atrás, felipecrestanibjj disse:

Fiz um ME no processador, agora a maquina permanece ligava mas sem vídeo. 

@felipecrestanibjj parece ser problema de BGA o desligamento! Se fez o bkp do bios antes? Seria bom voltar o arquivo e ver se o vídeo vai voltar! Só que parece que vai ter que fazer reball para que a maquina fique 100% novamente! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...