Jump to content

dúvida Monitor AOC Modelo: 2236vwa - depois de 3 segundo apaga


Recommended Posts

Boa tarde pessoas tudo bem? bom tenho um monitor AOC 2236VWA 19 polegadas 1080p, estou tendo um problema onde ele liga e depois de 3 segundos ele desliga, ele 1 dia antes estava com a tela piscando bem de fraquinho, ja verifiquei se ela a lampada de led e esta tudo ok, me parece ser a fonte dele mas n sei onde identificar o problema, manjo bem pouco, irei colocar uma imagem da fonte dele a baixo! o modelo dela é 715G2892-5-4, quem puder me ajudar onde medir ou trocar a parte com o defeito ficarei muito grato! 

115913510_1470620623123401_4032009007320372949_n.png

Edited by Timolinha01
Link to comment
Share on other sites

2 horas atrás, pelizaro disse:

Boa noite, amigo troque este capacitor que está estufado aí enfrente a este trafo amarelo

o estranho é peguei e troquei esses dois ai mas n funcionou, ficou com o mesmo mal contato, tenho um outro monitor desse mesmo modelo, porém a fonte é diferente mais tem esses dois mesmo capacitor

Link to comment
Share on other sites

@R2-D2 agora que vc comentou que pode ser lampada, a de cima esta esquentando demais, só que o estranho que coloquei uma placa de um outro monitor da mesma marca só que a diferença dessa placa ela n tem 4 conector para as lampadas e sim dois, ai liguei apenas os conectores preto e branco, o rosa e branco deixei de lado, ta funcionando mais ele ta com a imagem meio escura, mas ta funcionando, e outra coisa é que a lampada de cima ta bem quente, da pra sentir tocando pela tela, oq posso fazer? 

Link to comment
Share on other sites

29 minutos atrás, Timolinha01 disse:

@R2-D2 agora que vc comentou que pode ser lampada, a de cima esta esquentando demais, só que o estranho que coloquei uma placa de um outro monitor da mesma marca só que a diferença dessa placa ela n tem 4 conector para as lampadas e sim dois, ai liguei apenas os conectores preto e branco, o rosa e branco deixei de lado, ta funcionando mais ele ta com a imagem meio escura, mas ta funcionando, e outra coisa é que a lampada de cima ta bem quente, da pra sentir tocando pela tela, oq posso fazer? 

Amigo, provável que seja está lampada superior com defeito elas costumam derreter até o Polo de conexão, o inverter do monitor desarma para não queimar, por isso fica somente este tempo. A solução é a troca da lampada ou as vezes a ressoldagem da conexão nos polos resolve o problema.

Edited by pelizaro
Link to comment
Share on other sites

2 minutos atrás, pelizaro disse:

Amigo, provável que seja está lampada superior com defeito elas costumam derreter até o Polo de conexão, o inverter do monitor desarma para não queimar, por isso fica somente este tempo. A solução é a troca da lampada ou as vezes a ressoldagem da conexão nos polos resolve o problema.

mesmo funcionando com uma outra placa fonte mais simples? como disse ele ta funcionando agora com uma placa do mesmo modelo só que a original tem 4 pinagem para ligar as 4 lampada, liguei apenas 2

Link to comment
Share on other sites

Sim,  se tiver outra lampada de algum monitor, faz um teste, ligue os conectores da lampada na sua placa normalmente, dai começe lá do.primeiro desconecte ele e no lugar liga a de teste, ligue o monitor e veja oque acontece, se deu o mesmo defeito volte o conector do seu monitoro e desconecte o de baixo e ligue a de teste e ligue o monitor e assim sucessivamente. Se for lampada com problema vai descobrir se é e qual delas é

Link to comment
Share on other sites

@Timolinha01 Se uma das lampadas não está funcionando, o circuito de proteção desliga todas as demais. 

Vc precisa identificar qual delas que está ruim. Para isso, eu uso uma lampada que tenho aqui na bancada, vou colocando em cada um dos conectores, quando a tela ficar acesa eu sei qual é a lampada defeituosa. (as 3 demais lampadas da tela tbm precisam estar conectadas).

 

Então se vc tiver outra lampada pode trocar, senão pode utilizar uma lampada neon para "enganar o circuito". Vou deixar um link para vc. 

You are not allowed to view links. Sign in or sign up.

 

Tem quem opte por desabilitar o circuito de proteção do CI. Mas eu nao recomendo muito.

Lembrando que o procedimento da lampada Neon sua tela vai ficar um pouco mais escura, pois está com uma lampada a menos. Ja peguei casos em que mais de uma lampada estava defeituosa.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...