Jump to content

dúvida sms sinus ng ups3200bi-ligar tom.aciona rele cooler

Rate this topic


Recommended Posts

placa pciv021940, chegou com baterias, ruins, foi trocado, por df500( so para testes), liga fica acionando rele re5 e re6  e o cooler, e nao arma, sem ac funciona uns 3 minutos, mais acende todos leds debaixo, e fica dando bips, tendo saida,  sem esquema. achei o d3 aberto, troquei mais nao funcionou.d1-d2-q4-q5-q6, ok, lm324 smd não tenho, por favor preciso da ajuda de todos. obrigado! 

Edited by rigonlee
Link to comment
Share on other sites

Buenas,

 

se conectar ele na rede (já com as baterias conectadas), ele fica batendo o RE5 e RE6 continuamente? Esse nobreak, assim como a maioria dos SMS de uns 15 anos pra cá, usa o NF do relé (nesse aí são dois, o RE5 e RE6 são ligados em paralelo) para deixar passar a rede. 

 

Essa é a parte da leitura da tensão de entrada:

image.png

Fora o LM324, qualquer um desses vários resistores ligados a ele dá tilt na leitura da tensão da entrada se estiver alterado. E, se o sinal de sincronismo vindo do optoacoplador falhar, o nobreak até comuta para rede e carrega bateria quando desligado, mas ao ser ligado ele não passa pra rede porque não tem a referência do momento que a tensão de entrada passa por zero. A leitura da tensão de entrada vai no pino 20 e a de sincronismo no pino 42 do processador.

 

Se tiver osciloscópio, veja a forma de onda nos pinos 20 e 42 do processador. No 20 deve ter uma cc pulsante senoidal a 120hz, e no 42 uma onda quadrada a 60hz. . 

 

Como o D3 abriu, pode ser que tenha danificado também algum dos outros diodos e transistores responsáveis pelo acionamento dos relés. 

 

Ps. Esse nobreak, assim como todos os outros que usam o dsPIC30f311, danifica o processador facilmente.. se as leituras de tensão e sincronismo que chegam nele estiverem ok, é bem provável que o defeito seja ele próprio. 

Link to comment
Share on other sites

Em 22/07/2020 às 09:01, Priscila Critiane disse:

Olá, bom dia @rigonlee 

Tanto o Power Sinus, quanto o Power vision, precisam de 24V para funcionar, e vc está testando com uma DF500 (12V/36Ah), ambos usam 2 baterias (12V/18Ah).

Talvez seja só isso o seu problema.

Espero ter ajudado.

 

ah sim, estou usando em série.. abraços! 

ah sim, estou usando em série.. abraços! 

Link to comment
Share on other sites

  • 2 years later...

@zazulak meu caro eu estou com um 3200Bi NG que esta com a onda quadrada de 60Hz e a senoidal 120hz, porém essa senoidal está às vezes variando entre 120hz e 150 hz e a onda parece estar com ruído. Em 220V ele funciona perfeitamente, já em 110V ele só comuta para rede na primeira vez que é ligado. Pode me dar uma luz ? Essa onda senoidal que eu medi esta com uma amplitude de cerca de 500mV em 110 e 1,25V em 220v obrigado.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...