Jump to content

dúvida lg 22v240 mb: 22v240 eax65399816 liga nao da imagem

Rate this topic


Recommended Posts

Olá,

esse all in one lg, após uns 3 meses de uso, passa a ligar e não dar imagem.

aí tiramos bateria bios, ele passa ligar e funcionar normalmente.

porem passa um tempo(cerca de 3 meses)defeito volta....aí tira bateria da bios ele volta ligar normalmente...

 

que diabos pode ser? no site lg não tem atualização da bios.

obs: cliente usa fonte paralela 

Edited by Igor
Link to comment
Share on other sites

@Igor amigo, já verificou o circuito RTC da pilha(bateria) 3V se está a funcionar certinho? Possa se que tenha um resistor em fuga ou um Diodo duplo que não esteja a funcionar bem. 

 

- Você já procurou o arquivo da Bios para regravar e ver se não resolve? Não me refiro procurar no site da LG.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...