Jump to content
Philippe Cardoso

dúvida Canon G311 Impressão incompleta e tinta preta deixando manchas

Rate this topic

Recommended Posts

Boa noite aos colegas.

 

Pessoal estou com uma Canon, modelo G3111, ela está apresentando o defeito de concluir a impressão incompleta. Ela começa a imprimir, quando chega a uns 80% aproximadamente, da impressão, cospe a folha com a impressão incompleta.

Outro defeito é a tinta preta está borrando minhas impressões, parece que sai mais tinta que o normal em excesso (pelo que me parece). Parece que acaba "ensopando" a folha com tinta.

 

A mesma nunca passou por manutenção, eu como não tenho habilidade e conhecimento em impressoras (trabalho com reparo de notebook e fontes somente, mas imoressora nunca peguei galera!) vim aqui pedir a ajuda de alguém, e que esse tópico talvez possa ajudar outras pessoas.

 

Meu intuito é conseguir, com a ajuda de vocês, realizar o reparo necessário (limpeza interna, repressurizar etc) e postar aqui pra vocês como resolvi.

 

Agradeço de antemão quem ajudar! E espero que esse tópico possa ajudar outras pessoas.

 

Grande abraço a todos.

 

 

IMG-20200722-WA0033.jpg

IMG-20200722-WA0034.jpg

IMG-20200722-WA0035.jpg

Share this post


Link to post
Share on other sites

@Philippe Cardoso está usando tinta originais ?

que tipo de papel está usando ?

como está configurado o tipo de paoel?

qual o tamanho do papel configurado na impressora na hora da impressão ?

 

  • Nice 1

Share this post


Link to post
Share on other sites

@Philippe Cardoso Boa tarde, primeiro tens que verificar o tipo de papel configurado no windows. Segue a orientação que o @Alberto Rosa passou.

Experimenta colocar um documento no escaner e tira uma cópia, veja se sai a página inteira.

Pra tinta estar borrando assim, pode ser a tinta (verifique se ela é original) ou então o cartucho interno.

Essas impressoras utilizam cartuchos internos, onde as mangueiras são conectadas. Quando começa a borrar muito, o cartucho precisa ser trocado.

Não esqueça de avisar sobre qualquer novidade.

Boa sorte!

  • Nice 1

Share this post


Link to post
Share on other sites
Em 23/07/2020 às 08:17, Alberto Rosa disse:

@Philippe Cardoso está usando tinta originais ?

que tipo de papel está usando ?

como está configurado o tipo de paoel?

qual o tamanho do papel configurado na impressora na hora da impressão ?

 

Olá @Alberto Rosa

Obrigado pelo contato!!

As tintas são sim originais.

R: tintas originais, papel fotográfico matte 230g.
Papel configurado em papel fotográfico fosco, qualidade alta, cor/intensidade manual: intensidade 5 - constraste 23. Ciano Magenta e Amarelo em 0.

 

 

Share this post


Link to post
Share on other sites
Em 24/07/2020 às 16:00, elias.girardi disse:

@Philippe Cardoso Boa tarde, primeiro tens que verificar o tipo de papel configurado no windows. Segue a orientação que o @Alberto Rosa passou.

Experimenta colocar um documento no escaner e tira uma cópia, veja se sai a página inteira.

Pra tinta estar borrando assim, pode ser a tinta (verifique se ela é original) ou então o cartucho interno.

Essas impressoras utilizam cartuchos internos, onde as mangueiras são conectadas. Quando começa a borrar muito, o cartucho precisa ser trocado.

Não esqueça de avisar sobre qualquer novidade.

Boa sorte!

Obrigado pelo contato @elias.girardi

Bom, as tintas são sim originais 

Papel está configurado corretamente

No modo de cópia, a impressão funciona corretamente e completa , diferente de quando mando imprimir via software, como relatei acima.

Realmente já fiz muitas impressões mesmo, pois minha esposa usa pra trabalhar, e o volume é realmente alto de imoressoes.

Estou tentando reunir informações pra poder ter uma base mínima com segurança, pra poder, se existir, partir para uma tentativa de limpeza ou manutenção interna.

Pelo modelo desta impressora ser recente, é difícil achar qlq material, porém, assim que conseguir darei retorno aqui ok 

Um abraço

  • Nice 1

Share this post


Link to post
Share on other sites

@Philippe Cardoso Comentei do cartucho, pois uma vez precisei trocar um cartucho preto deste modelo pois ele estava imprimindo tudo borrado, a tinta saia para formar uma letra "A" por exemplo e a tinta parecia que escorria pros lados nas beiradas da letra.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By RodrigoCmS
      Por favor, estou atrás deste esquema faz tempo e a única coisa que achei mais próximo foi uma board layout deste celular, quem puder ajudar um colega de profissão ficarei muito agradecido.
    • By LeandroOliveira
      Ola pessoal estou com esse notebook que quando conecto o carregador ele liga, mas sem imagem, e logo em seguinda desliga, e fica ligando e desligando, nao tenho esquema e nem muita habilidade pra decifrar, to tentando encontrar curto na linha 19v mas no to conseguindo, alguem ai pode me ajudar.
    • By Sousasilva
      Boa tarde, apos realizar uma atualização da minha TV box ela não deu mais nada, nem o PC reconhece, li em alguns fóruns que devo fazer  curto-circuito dos pinos NAND, mas infelizmente não encontrei quais os pinos devo fazer este curto circuito, vocês poderiam de indicar os pinos corretos para esta placa desta tv box. Se possível a Stock Rom dela.
       
      Modelo: TAP PRO
      Tipo: Caixa de TV
      Sistema: Android 6.0
      Processor: Amlogic S912
      CPU: ARM Cortex-A53
      Core: 2,0 GHz,Octa Core
      GPU: ARM Mali-T820MP3
      RAM: 2G
      RAM Type: DDR3
      ROM: 16G
      Max. Capacidade Ampliada: 64G
      Características da TV Box: 5G WiFi
       
      Por  gentileza, desde de já agradeço.



    • By Jhonnys Correa
      Boa tarde esto com dual sat next  lite  com led azum .queria o arquivo  da memoria nand 
    • By zuchelli
      Bom Dia,
       
      Trabalho a 12 anos na área de TI, estou com essa tv parada na sucata e devido a pandemia esta sobrando tempo, pensei em tentar repará-la.  
       
      Modelo da Placa Principal:
      HIGH _X12_UNION
      CODE: BN41-01958B
      MODEL: BN41-01958
      SIZE: 192*195 1.2T
      DATE 2013.04.17
       
      Modelo da Placa Fonte:
      L42X1QV_DSM
      BN44-0622D
       
      TV Led 3D UN40F6400AG que foi atingida por um raio. Até o momento identifiquei dois defeitos:
       
      1. Duas barras de LED com leds queimados e a placa de interface de ligação das barras de led queimada em duas saídas, as duas barras de led que tiveram led queimados estavam nestas duas saídas.
      2. A TV não liga, quando a mesma é conectada a tomada, o led de standby acende e após apertar o botão de power, o led de standby pisca 5 vezes séries de 2 piscadas, ou seja, pisca duas vezes e para, pisca duas vezes e para,
      quando chega a cinco piscadas ele da um tempo de depois retorna a mesma série de piscadas.
       
      - Referente ao 1º problema, comprei as barras e a placa de conexão e efetuei a troca, todos os leds ligaram normalmente quando conectados a placa fonte sem esta estar conectada a placa principal.
      - Após a troca das barras de led, a tv continuou com a questão das piscadas, sendo assim efetuei a medida no conector de saída da placa fonte para a placa principal, abaixo segue os resultados obtidos:
       
      Leitura dos pinos de saída da placa fonte estando a mesma descontada da placa principal
      P_DIM4 - N.C 0V
      P_DIM3 - OD_ON/OFF 2,79V
      P_DIM2 - GND - 0V
      P_DIM1 - B13V 13V
      N.C - B13V - 13V
      BLU-ON/OFF - VAMP 13 V
      GND - VAMP - 13V
      GND - GND - 0V
      A5V - B5V - 5,11V
      POWER ON/OFF - B5V -  5,11V
       
       
      Leituras após pressionar o botão power e com a placa principal conectada a placa fonte
      P_DIM4 - N.C 3,31V
      P_DIM3 - OD_ON/OFF 2,54V
      P_DIM2 - GND - 0V
      P_DIM1 - B13V 13V
      N.C - B13V - 13V
      BLU-ON/OFF - VAMP 13V
      GND - VAMP - 13V
      GND - GND - 0V
      A5V - B5V - 3,76V
      POWER ON/OFF - B5V - 3,76V
       
      Observações
      - As mesmas leituras ocorrem quando desconecto o cabo flat da placa tcon.
      - Já tentei ligar a tv das seguintes formas:
           - Placa tcon desconectada
           - Alto falantes desconectados
           - Módulo bluethooth desconectado
           - Módulo wifi desconectado
           - Barras de led desconectadas da placa fonte
      - As barras de led ligam normalmente quando a paca fonte esta desconectada da placa principal.
      - As barras de led não ligam quando a placa fonte esta conectada a placa principal.
      - Não consegui encontrar o esquema elétrico desta placa para prosseguir com os testes.
      - Ocorre um leve aquecimento ao lado do conector de entrada que vem da placa fonte (foto em anexo com destaque em vermelho) .
       
      Se alguém já pegou esse problema ou tiver informações sobre as tensões corretas na área que esta aquecendo conforme imagem em anexo, fico agradecido.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...