Ir para conteúdo
  • Cadastre-se
biostec

Notebook samsung rv411-cd1br totalmente morto

Avalie este tópico:

Posts em destaque

biostec    1

amigos como o titulo ja diz estou com este bem dito problema.

modelo da placa:scala2-14ul-ve

pcb code:ba41-01881a

 

sintoma:apenas o led q sente a entrada do carregador fica piscando mais nada.

as tensoes nas fonte de 3,3 5 e 1,1 v oscilam de acordo com a piscada do led de carregador.

não encontrei nenhum componente quente.

aguardo retorno dos amigos.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ferro velho    339

Uma das primeiras coisas a se fazer é saber se a tensão da bateria esta chegando nos mosfet's que geram a tensão de v-core do processador, pois sem ela o not não vai ligar mesmo, se não tiver verificar possivel curto nesta linha.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ramos87    84

Boa noite, amigo.

 

verifica na bios se tem os 3v, verifica em todos os terminais, geralmente um da 3v e outro da 1v isso se a bios tiver ok, caso não achar 1v pode ser que bios esteja bom problemas, aqui no forum tem muitos casos que era só bios e eu ja peguei com esses notes.

 

espero ter ajudados

 

Abraços

 

Paulo.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
mc1560    26

Seu problema é o capacitor NecTokin, troque-o . Faça uma pesquisa rápida e vai encontrar vasto material aqui.

abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites
biostec    1

procure por curto! verifique principalmente os capacitores famosos em baixo do adesivo plastico na região em que fica o HD.

 

meu modelo não é o quem plastico preto embaixo do hd é diferente da imagem mostrada.

index.php?action=dlattach;topic=23543.0;attach=3467;image

Compartilhar este post


Link para este post
Compartilhar em outros sites
biostec    1

Boa noite, amigo.

 

verifica na bios se tem os 3v, verifica em todos os terminais, geralmente um da 3v e outro da 1v isso se a bios tiver ok, caso não achar 1v pode ser que bios esteja bom problemas, aqui no forum tem muitos casos que era só bios e eu ja peguei com esses notes.

 

espero ter ajudados

 

Abraços

 

Paulo.

 

na bios so encontrei 1v mesmo assim estava oscilando entre 0 e 1v os 3v não achei.

Compartilhar este post


Link para este post
Compartilhar em outros sites
infofran    28

amigos como o titulo ja diz estou com este bem dito problema.

modelo da placa:scala2-14ul-ve

pcb code:ba41-01881a

 

sintoma:apenas o led q sente a entrada do carregador fica piscando mais nada.

as tensoes nas fonte de 3,3 5 e 1,1 v oscilam de acordo com a piscada do led de carregador.

não encontrei nenhum componente quente.

aguardo retorno dos amigos.

 

Caro Biostec, já tentou colocar outro carregador de bateria? Às vezes o problema pode ser ele.

Compartilhar este post


Link para este post
Compartilhar em outros sites
mc1560    26

Antes de comprar o nectokin, me diga o que esta escrito na serigrafia do mesmo em sua placa que vou tentar ajuda-lo a trocar o tokin por outros que  supram  a mesma capacitância.

 

abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites
infofran    28

Antes de comprar o nectokin, me diga o que esta escrito na serigrafia do mesmo em sua placa que vou tentar ajuda-lo a trocar o tokin por outros que  supram  a mesma capacitância.

 

abraço!

 

Leia o início do tópico que vc vai saber qual é a placa. Apesar que substituir por capacitores de tântalo quebra o galho para teste.

Compartilhar este post


Link para este post
Compartilhar em outros sites
biostec    1

Antes de comprar o nectokin, me diga o que esta escrito na serigrafia do mesmo em sua placa que vou tentar ajuda-lo a trocar o tokin por outros que  supram  a mesma capacitância.

 

abraço!

0E687 logo  abaixo tem 1E07C00507

Leia o início do tópico que vc vai saber qual é a placa. Apesar que substituir por capacitores de tântalo quebra o galho para teste.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ferro velho    339

Estes capacitores para saber se esta em curto é só medir no multimetro em x1, deu zero curto, e eles não alteram capacitancia pois são em estado solido, e pelo que vi estes das fotos não são os referidos capacitores, verifica a tensão de v-core do processador.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Cesert    336

Amigo essa placa é horrível pq não tem serigrafia, mas como disse o Jorge Luiz, o NEK/TOKIN só recebe alimentação após o note ser startado, então não tem como ele matar a tensão da fonte (ficar pulsando o led de fonte conectada sem pressionar o start), possivelmente vc esta com um curto na linha de alta (possivelmente capacitor cerâmico ou mosfet em curto), vc vai ter que injetar tensão com uma fonte variável e ver qual componente esquenta.

Compartilhar este post


Link para este post
Compartilhar em outros sites
biostec    1

Já verificou o mosfet comutador?

 

sim realmente este estava apresentando alteração.troquei o mesmo e agora esta funcionando.

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigos como sou novato no site me tirem uma duvida tenho q da o joinha para todos os q postar mensagens com ajuda?

 

o joinha é um grande incentivo aos colegas :D, é uma boa forma de se dizer "obrigado" aqui no fórum rssss,  por mais simples que seja a resposta.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×