Jump to content

resolvido Tocomsat Combate HD, com 11v no tuner 1

Rate this topic


Recommended Posts

Boa noite galera!!!
Estou com o Tocomsat Combate HD com 11v no tuner 1 e não estou conseguindo fazer a busca dos canais, pq não está reconhecendo a antena. Onde será o problema? Já revisei todos os cabos e os conectores e o lnb, todos funcionando normalmente.
Desde já agradeço.

Edited by Dj Mario Carvalho
Link to comment
Share on other sites

Em 24/07/2020 às 21:59, Dj Mario Carvalho disse:

Olá @GameMax !

 

Sim, abri o aparelho e medi as tensões: L2 5v, LA4 3.3v, LA5 1.5v, LA8 1.1v e a LA9 1.1v. Segue a foto da placa do aparelho.

Obrigado!!!20200527_130649.jpg

@Dj Mario Carvalho Já trocou o CI CAxx ou Cuxx Drobrador de tensão dos 14/18V? Pode ser ele que não está funcionado, também verifica se Pino (4)

Marquei na sua foto onde fica e estou enviando o esquema dele!

 

 

20200527_130649.thumb.jpg.5ceca8bd4fb736c13c3014b529f3d8a4.jpg do Enable dele está recebendo 3.3V!

CA2XX.jpg.bc99830a0618de770be89d70ef737257.jpg

Link to comment
Share on other sites

1 hora atrás, Dj Mario Carvalho disse:

Olá @EA Eletrônica !

Medi as tensões no CA5JD que fica na posição U10 do tuner 1 e está medindo no pino 4 EN 9,4v, e o CA5JD que fica na posição U11 do tuner 2 está mendindo no pino 4 EN 11v.

 

@Dj Mario Carvalho Então, estou achando estranho este valores que você falou, veja na imagem abaixo que  Pino 1 (LX) é onde tem marcação no CI e é onde sai os 14/18V,. Verifica qual a tensão no Pino 1, e veja se esta entrando 12V no Pino 5 (IN), compara com T2, outro teste seria trocar o CI do T2 com T1!

  

CM200728-134409001.jpg

Edited by EA Eletrônica
Link to comment
Share on other sites

Olá @EA Eletrônica !

Então cara, eu tbm achei estranho, pensei até que estava medindo errado, na verdade estou achando que os dois dobradores estão com problema, se são eles que tem a função de saída de 14/18v.

Medi as tensões dos 2: No pino 1 do dobrador do T1 está marcando 12v. No pino 1 do dobrador do T2 está variando varias tensões, chegando a medir de 3 a 12v.

No pino 5 dos 2 dobradores está marcando 12v.

 

Link to comment
Share on other sites

Em 28/07/2020 às 21:50, Dj Mario Carvalho disse:

Olá @EA Eletrônica !

Então cara, eu tbm achei estranho, pensei até que estava medindo errado, na verdade estou achando que os dois dobradores estão com problema, se são eles que tem a função de saída de 14/18v.

Medi as tensões dos 2: No pino 1 do dobrador do T1 está marcando 12v. No pino 1 do dobrador do T2 está variando varias tensões, chegando a medir de 3 a 12v.

No pino 5 dos 2 dobradores está marcando 12v.

 

Tbm to com um terra hd aki sem sinal porem da 18.2v no tunner 1 mas nao muda pra 14v fica travado em 18v e as tensao do ca6xe ta igual as suas nos 2 dobradores. So pra deiixa claro, o tunner 2 da sinal normal no 63w

Link to comment
Share on other sites

Olá@Killer30 ! Eu vi nuns videos de reparo de decos e vi que a frequencia é de 22kHz. Eu não tenho frequencimetro nem osciloscópio, por isso não tenho como confirmar se a informação é verdadeira. Mas tenta procurar essa frequencia de 22kHz. Pode ser que vc encontre o componente com problema.

Edited by Dj Mario Carvalho
Link to comment
Share on other sites

  • 11 months later...
Em 23/07/2020 às 18:52, Dj Mario Carvalho disse:

Boa noite galera!!!
Estou com o Tocomsat Combate HD com 11v no tuner 1 e não estou conseguindo fazer a busca dos canais, pq não está reconhecendo a antena. Onde será o problema? Já revisei todos os cabos e os conectores e o lnb, todos funcionando normalmente.
Desde já agradeço.

olá bom dia, 

você tem a referencia dos componentes Q6 e Q8, e os resistores R135, 142 ? Obrigado (Tcomsat combate)spacer.png

Edited by Lee Lima
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...