Jump to content

devolvido Lenovo G50-80 / ACLU3 NM-A362 r04 / Só liga com a bateria

Rate this topic


Manoel74
 Share

Recommended Posts

2 horas atrás, João Henrique disse:

Bom dia.

 

    Confira se tem os 19v  na PR301  , pode ser que um dos mosfets de entrada esteja com defeito  PQ301 e 302  e confira também voltagem pino 4 dos dois mosfets.

Boa sorte.

Segue foto abaixo, seta vermelha tensões com o carregador, seta verde com a fonte assimétrica, medições sem a bateria.

Liga com a fonte assimétrica mas não gera o vídeo, consumo fica em 0.320 miliampere.

Aferindo a tensão do carregador, o mesmo tem a tensão de 20V, mas ao plugar essa tensão fica oscilando e não chega a tensão no PR301.

Ao ligar com a bateria e injetar tensão, mostra que está conectado a tomada, mas não carrega, ao contrario, a porcentagem vai caindo rapidamente.

 

VIN.jpg

BATERIA.jpg

Link to comment
Share on other sites

  • Manoel74 changed the title to Lenovo G50-80 / ACLU3 NM-A362 r04 / Só liga com a bateria

@Manoel74 primeiro tem que remover os dois mosfet da entrada e testar fora ou mesmo substituir para desencargos. Se nada mudar na troca? Pode ta removendo o PQ307 e fazendo a troca dele também. Quando a placa é alimentada pelo carregador esse mosfet tem que ser saturado para que o divisor funcione completamente e sature os dois mosfet de entrada que é canal P. Veja também a tensão nos pinos 5 e 2 dele. Afira também os pinos 6, 5, e 16 do pu301 post!

Edited by Leonildo
Link to comment
Share on other sites

5 horas atrás, Leonildo disse:

@Manoel74 primeiro tem que remover os dois mosfet da entrada e testar fora ou mesmo substituir para desencargos. Se nada mudar na troca? Pode ta removendo o PQ307 e fazendo a troca dele também. Quando a placa é alimentada pelo carregador esse mosfet tem que ser saturado para que o divisor funcione completamente e sature os dois mosfet de entrada que é canal P. Veja também a tensão nos pinos 5 e 2 dele. Afira também os pinos 6, 7, e 16 do pu301 post!

Fiz a substituição dos componentes e não mudou nada, escuto um componente estalando mas não consigo identificá-lo, quando estala tem uma variação de tensão.

 

PU301.jpg

Link to comment
Share on other sites

14 minutos atrás, Leonildo disse:

@Manoel74 o PQ307 tem que satura nos pinos 2 e 5 para que o divisor formado por PR303+Pr307. A tensão que satura o PQ307 é a tensão PACIN. Se você seguir esse sinal você vai chegar no PQ998 que tem que ser satura para que esse o sinal PACIN e ACIN ser enviados. 

É, infelizmente não têm esse sinal não O:-)

 

UE1.jpg

Link to comment
Share on other sites

  • Global Moderator

@Manoel74 to acompanhando o tópico em off aqui, @Leonildo tá indo muito bem...

Mas me surgiu uma duvida, você testou outro carregador? 

tem que se ligar que com a fonte de bancada apenas, você não terá ADAPTER_ID, poque liga só os 19v e o gnd... dai o fato de não carregar a bateria injetando a tensão...

Link to comment
Share on other sites

45 minutos atrás, Leonildo disse:

Se você seguir esse sinal você vai chegar no PQ998 ele tem que ficar em corte para enviar os sinais PACIN e ACIN. 

@FDONATO tem como você explicar como funciona essa parte? Fiquei confuso. hahahaha O pq998 fica em corte é isso? Só que ele diz que tem tensão no pino 5. Tem uns resistores que não entendi como fica...explica aí brother? Eu acho que não expliquei direito como funciona para o colega entender melhor ...

Anotação 2020-07-24 204741.png

Edited by Leonildo
Link to comment
Share on other sites

31 minutos atrás, FDONATO disse:

@Manoel74 to acompanhando o tópico em off aqui, @Leonildo tá indo muito bem...

Mas me surgiu uma duvida, você testou outro carregador? 

tem que se ligar que com a fonte de bancada apenas, você não terá ADAPTER_ID, poque liga só os 19v e o gnd... dai o fato de não carregar a bateria injetando a tensão...

@FDONATO, @Leonildo, eu estava com outro carregador aqui e também não ligava com ele, porém carregava com o notebook desligado, como carrega também na fonte assimétrica.

Com a fonte ele liga, porém não da vídeo, o consumo fica em 0.320 miliampere.

Ponta do multímetro no PR301.

WhatsApp Image 2020-07-24 at 21.12.45.jpeg

Edited by Manoel74
Link to comment
Share on other sites

3 horas atrás, Manoel74 disse:

Tensão fica oscilando pino 108.

PQ998: Pino3 = 0V

              Pino5 = 5.73V

@Manoel74 já fez a troca do pq998? Ta bem estranho. Creio que o pino 5 do PU1 fica em nível alto (ACOK) para que sature a pq988 e ACIN seja enviado.

 

 

 

Edited by Leonildo
Link to comment
Share on other sites

  • Global Moderator

@Leonildoconsiderando que bq24737_vdd esteja entre 5 e 7v teríamos algo em torno de 3v no dreno, 

 quando pq998b recebe acprn no gate ele leva o dreno a baixo nível, interrompendo o divisor formado por pr326 e pr333... pacin  que no pr327 passa a se chamar acin, este por sua vez é levado ao sio em baixo nível, informando que o carregador está conectado 

 

@Manoel74 

O que me levou a desconfiar do carregador é vin está oscilando, você tem outro charger desse para teste?

Link to comment
Share on other sites

6 minutos atrás, Leonildo disse:

@Manoel74 já fez a troca do pq998? Ta bem estranho. Creio que o pino 5 do PU1 fica em nivel baixo (ACOK) para que ACIN seja enviado. O PR325 pe pra deixar o gate do pq998 mais baixo em relação ao dreno do pq998. Com isso a tensão de ACIN e PACIN seja enviados. O divisor formado por pr326+pr327 vai dividir os 6v com isso vai saturar o QE2 para deixar o pino 108 em nível baixo.

O pq308 também faz parte desse circuito! Deve aferir ele também...

 

Não troquei o PQ998, vou olhar se tenho nas sucatas e retorno com mais informações.

Link to comment
Share on other sites

12 minutos atrás, FDONATO disse:

@Leonildoconsiderando que bq24737_vdd esteja entre 5 e 7v teríamos algo em torno de 3v no dreno, 

 quando pq998b recebe acprn no gate ele leva o dreno a baixo nível, interrompendo o divisor formado por pr326 e pr333... pacin  que no pr327 passa a se chamar acin, este por sua vez é levado ao sio em baixo nível, informando que o carregador está conectado 

 

@Manoel74 

O que me levou a desconfiar do carregador é vin está oscilando, você tem outro charger desse para teste?

Infelizmente não tenho outro, também desconfiei, pois a tensão de 20V da fonte chega normal, não fica oscilando feito a do carregador.

Ao aferir a tensão do carregador sem estar conectado na placa, a tensão de 20V não oscila.

WhatsApp Image 2020-07-24 at 21.49.57.jpeg

Edited by Manoel74
Link to comment
Share on other sites

Pessoal arrumei outro carregador, a tensão de 20V estabilizou.

Pois bem, o problema é o seguinte, já sei que o carregador e a bateria já era, só pega carga com o notebook desligado e ao ligar só com a bateria, a mesma descarrega rapidamente, só com o carregador e sem a bateria o notebook liga, porém não sobe o vídeo, só com a bateria as vezes da vídeo e as vezes não.

Alguém sabe oque pode ser?

:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...