Jump to content
Sign in to follow this  
fabioaraujo

NetBook Philco PHN10AP122LM Placa X01 MB NPB Ver: B apitando

Rate this topic

Recommended Posts

Boa noite senhores, já que aqui estou vamos ver se consigo aprender um pouco com vcs. Estou com um problema em um NetBook Philco PHN10AP122LM Placa X01 MB NPB Ver: B. ele estava com problemas no carregamento, abri e vi que o jack estava ruim e troquei. Agora quando coloco o carregador sem a bateria ele funciona normal. Se eu usar só a bateria ele liga normal também, mas acusa que está carregando, sem o carregador,mas, se eu deixar a bateria e ligar o carregador ele apita como louco. Sou bem novo nisso, mas me parece um curto na bateria, procede? Ou poderia ser algo na placa? Como não tenho outra igual pra testar estou meio com medo de fazer cagada. Poderiam me dar uma ideia ?

Share this post


Link to post
Share on other sites

fala fabio, voce tem esquema da placa, voce pode estar com problema no circuito de charge, no ci comutador, pode ter curto sim.

Share this post


Link to post
Share on other sites

o charge pode esta com problema sim, mas seria bom vc testar a bateria ou com outra bateria

Share this post


Link to post
Share on other sites

Não pessoal, to procurando o esquema mas como disse sou meio novo nisso ainda..apanhando feito criança...hehe...To vendo se encontro o esquema mas as referencias que achei aqui no forum não consegui fazer o download. Vocês tem algum truque pra achar isso mais facil?

Share this post


Link to post
Share on other sites

tenho o esquema  PHN10353 P63702A X01 que também serve se for util .

me add no skyper que eu envio pois não tenho ainda permisao para postar pdf.

 

nick e fioly9

Share this post


Link to post
Share on other sites

Tenta medi os conectores da bateria, todos eles.

 

Conecta o carregador e mede desligado e depois liga e mede ligado também ve se muda algo, q aprincipio deve ficar igual, pois o charge funciona com o note desligado.

Share this post


Link to post
Share on other sites

Não pessoal, to procurando o esquema mas como disse sou meio novo nisso ainda..apanhando feito criança...hehe...To vendo se encontro o esquema mas as referencias que achei aqui no forum não consegui fazer o download. Vocês tem algum truque pra achar isso mais facil?

 

Te add no Skype nick Fabio_Araujo

 

Valeu

Share this post


Link to post
Share on other sites

Tenta medi os conectores da bateria, todos eles.

 

Conecta o carregador e mede desligado e depois liga e mede ligado também ve se muda algo, q aprincipio deve ficar igual, pois o charge funciona com o note desligado.

 

Rafael, fiz a medição e deu uma pequena diferença, não sei se significativa mas tirei uma foto e se puder dar uma olhada e me dar sua opinião ficaria muito grato.

 

5957a3b197500_medio_charge.jpg.f9d276320381c48957834c961d6f8cba.jpg

Share this post


Link to post
Share on other sites

Olá Fabio, aparentemente vc tem 2 problemas: primeiro esse falso carregamento e, o outro esses apitos. Retira o teclado e liga sem ele. Normalmente teclado em curto tipo repetindo teclas faz com que emita apitos forte logo ao ligar o note. Quanto ao falso carregamento de bateria existe um transistor que chaveia a corrente que vai pra bateria ou alimenta o circuito sem a bateria. Esse transistor e controlado pelo o IO, ai so vendo o esquema.

Share this post


Link to post
Share on other sites

Concordo com o Assis Moura, e esse CI que faz o chaveamento normalmente fica próximo do conector da bateria. Você deve encontrar uma tensão de 19V da fonte, e outra de 12V da bateria. Caso esse CI esteja com defeito o netbook pode nem ligar. O ideal é olhar o esquema. Mas caso não encontre, procure por ele no conector da bateria. Normalmente é possível trocar esse CI por outro de outra placa.

Procure regravar o bios.

Share this post


Link to post
Share on other sites

Olá Fabio, aparentemente vc tem 2 problemas: primeiro esse falso carregamento e, o outro esses apitos. Retira o teclado e liga sem ele. Normalmente teclado em curto tipo repetindo teclas faz com que emita apitos forte logo ao ligar o note. Quanto ao falso carregamento de bateria existe um transistor que chaveia a corrente que vai pra bateria ou alimenta o circuito sem a bateria. Esse transistor e controlado pelo o IO, ai so vendo o esquema.

Tudo bem Assis, olha só, o problema é um só. Os apitos vem apenas quando ligo bateria E carregador juntos. Se eu colocar apenas o carregador, blz. Se colocar só a bateria tambem, mas nesse caso ela mostra que está carregando. Meu problema até agora é que não consegui encontrar em lugar algum o esquema dessa placa. Estou meio que no escuro, sem muita experiencia e sem o projeto...Ta complicado..Vou tentar fazer esses testes que tu comentou e volto a postar se encontrar algo.

Share this post


Link to post
Share on other sites

tem um programa q ve q tecla esta disparando quando apita, faz esse teste. se o teclado estiver bom e o teclado " disparar" quem sabe n é problema no i/o q controla o kb. dando pal no charge.

Share this post


Link to post
Share on other sites

Harvorax, não é o teclado. Tanto que quando ligo em apenas uma fonte de energia ele funciona normal. O problema é quando eu ligo ele com bateria e carregador juntos. Tive olhando o esquema da placa mas ainda não encontrei nada que esteja ruim...Vou continuar tentando...Ou destruo çaporra toda ou conserto ele...hehe

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...