Jump to content
Sign in to follow this  
ikofeltrin

fonte de notebook - tem tensão normal, mas quando liga uma carga cai a zero.

Rate this topic

Recommended Posts

Bom dia pessoal, chegou uma fonte de notebook pra mim que tinha tensão na saída 19.5v, normal, mais quando ligava uma carga nela zerava a tensão. depois de quebrar a cabeça bastante, testar os capacitores, procurar mal contato, encontrei dois diodos zeners que estavam trincados, eles quebraram provavelmente em uma queda da fonte, o estranho é que quando media elas, elas estavam boas, somente quando fui remove-los da placa que deu pra perceber que estavam quebrados pois se partiram ao meio.

 

abraço

Share this post


Link to post
Share on other sites

ikofeltrin, quando postar um tópico sobre algum problema resolvido na bancada, procure colocar mais detalhes do trabalho feito, assim como a serigrafia dos componentes substituídos, a marca e modelo da fonte, etc...

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...