Ir para conteúdo
  • Cadastre-se
ikofeltrin

fonte de notebook - tem tensão normal, mas quando liga uma carga cai a zero.

Avalie este tópico:

Posts em destaque

ikofeltrin    83

Bom dia pessoal, chegou uma fonte de notebook pra mim que tinha tensão na saída 19.5v, normal, mais quando ligava uma carga nela zerava a tensão. depois de quebrar a cabeça bastante, testar os capacitores, procurar mal contato, encontrei dois diodos zeners que estavam trincados, eles quebraram provavelmente em uma queda da fonte, o estranho é que quando media elas, elas estavam boas, somente quando fui remove-los da placa que deu pra perceber que estavam quebrados pois se partiram ao meio.

 

abraço

Compartilhar este post


Link para este post
Compartilhar em outros sites
ab64    381

ikofeltrin, quando postar um tópico sobre algum problema resolvido na bancada, procure colocar mais detalhes do trabalho feito, assim como a serigrafia dos componentes substituídos, a marca e modelo da fonte, etc...

Compartilhar este post


Link para este post
Compartilhar em outros sites
(ATENÇÃO!!!) Este tópico tem mais respostas, mas você precisa fazer login ou criar uma conta para visualizá-las.

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×