Ir para conteúdo
  • Cadastre-se
antoniohm

Cce Win - TT 1121 94v-0 e326167 tc-1 - Usb\Audio Bichados

Avalie este tópico:

Posts em destaque

antoniohm    14

Olá Pessoal, boa tarde,

Então, esse note não funciona o áudio e nem as portas Usbs, dentro do sistema operacional (Windows) em gerenciador de dispositivos, fica com exclamação os dispositivos de rede e áudio,

 

Tentativas de reparo já realizada:

1- Reinstalação do Sistema operacional;

2 - Teste com Linux Live;

3 - troca do CI de áudio (IDT 92hd8181c5)

 

Será que é a PN? Alguém já pegou um caso parecido?

 

Obrigado

Compartilhar este post


Link para este post
Compartilhar em outros sites
JCarreira    48

se aparece no painel de controlo normamente é drives, mas faz o seguinte teste coloca uma pen usb com boot e vê se ela aparece na bios como opção para arrancar, se a bios reconhecer é drives de certeza se a bios não reconhecer será hardware.

Compartilhar este post


Link para este post
Compartilhar em outros sites
wsm28    8

Qual o modelo da placa mãe? Não encontrei o modelo deste notebook, pesquisando.

Mas pelos sintomas, procura o datasheet do ponte sul se esta placa tiver. Geralmente ele controla as ubs,s e o áudio.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rafael Cavalli    169

Cara, primeiro se ta rodando windows, intala um drivermax ou um driver genius e se certificar de que nao é driver mesmo, depois tenta um ME na PN desse pc ai. Outra coisa, liga a placa base fora, pois aquelas espuminhas encapadas de malha tecido conduzem, podem estar fechando curto em algum ladinho.

Compartilhar este post


Link para este post
Compartilhar em outros sites
antoniohm    14

Opa pessoal, tenho certeza que é Hardware mesmo, já testei com linux Live, teclado USB não funciona no post nem na bios...

 

Acabei de atualizar  bios, e nada,

 

O PN tá pegando Fogo, ta muito quente, heheh, creio que seja o propio, vou tentar troca-lo por outro e posto resultados!

 

Obrigado!

Compartilhar este post


Link para este post
Compartilhar em outros sites
antoniohm    14

Cara, primeiro se ta rodando windows, intala um drivermax ou um driver genius e se certificar de que nao é driver mesmo, depois tenta um ME na PN desse pc ai. Outra coisa, liga a placa base fora, pois aquelas espuminhas encapadas de malha tecido conduzem, podem estar fechando curto em algum ladinho.

 

Os drivers já tentei, e também liguei sem a "placaquinha  usb\ conectores de áudio externo", testei com a placa fora da carcaça! Estou apostando no PN mesmo, mas estou com medo de ferrar a placa com o Reball, sempre a riscos... rsrs!

Compartilhar este post


Link para este post
Compartilhar em outros sites
pickler    103

amigo, se é audio e usb bichado, é ponte sul, va direto nela, ponte norte nao controla usb e audio, faça um reballing direto, e nos poste o resultado, mas pode ter certeza que ponte norte nao é.

Compartilhar este post


Link para este post
Compartilhar em outros sites
wsm28    8

Exatamente o que eu tinha dito e o amigo acima falou, o ponte norte não controla essas funções, sim o chipset ponte sul. Porém sinceramente amigo, você tem de ter em mente, que essa placa é problemática e pode até acontecer de ela parar de ligar se houver algum erro. Ainda se o cliente for problemático, eu no seu lugar entregaria sem solução ou passaria o orçamento de uma placa mãe nova.

Compartilhar este post


Link para este post
Compartilhar em outros sites
JCarreira    48

como não postou progressos ... já fez o reball da ps? se ainda não eu achava melhor confirmar primeiro se está presente os 5v das portas usb ou se o chip de audio não está em curto ou esquentando. poste os progressos

Compartilhar este post


Link para este post
Compartilhar em outros sites
antoniohm    14

 

Pessoal, bom dia,

 

Desculpe a demora para resposta, estive muito ocupado e não pude responder os amigos...

Fiz o reball na ponte sul (troquei o chip), mas mesmo assim continuou problema...

 

Vou seguir a dica do wsm28, essa placa é muito problemática, vou passar o orçamento para a troca da placa!

 

Agradeço a todos e joinha para todos!

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×