Jump to content

em análise Le novo - G50-80 PLaca ACLU3ACLU4 UMA NM-A362 - Não liga

Rate this topic


Ana Carol
 Share

Recommended Posts

Boa Tarde pessoal,

 

Essa maquina não ligava nada, reparei que o PF101 estava aberto fiz um jumper, daí 19V chegou até o source e gate do pq302, medi o dreno e sem curto.

Fiz jumper do source para o dreno(pq302). Maquina ligou e deu video.

Troquei o pq302 canal p certinho e 19v não vai para dreno, dreno no maximo 0,80 por aí.

Já retirei pr301 e pc301 e continua sem dreno.

Não entendi essa linha P3, deve estar nela o problema? Como verifico?

Obrigada

Link to comment
Share on other sites

@Ana Carol Ola tudo bem ?

Pode ser que o charger nao esteja reconhecendo m carregador. Se o PF101 abriu é porque teve excesso de corrente nessa linha.

De inicio vc pode estar conferindo no PU301 se existe a tensao de 2,5 no pino 6,  e também qual a tensao no pino 5.

 

Em 29/07/2020 às 14:59, Ana Carol disse:

Essa maquina não ligava nada, reparei que o PF101 estava aberto fiz um jumper, daí 19V chegou até o source e gate do pq302

Para que os 19v passe para o de source para dreno é necessário ter próximo de 0v no Gate do PQ302.

Edited by R2-D2
Link to comment
Share on other sites

1 hora atrás, Ana Carol disse:

@R2-D2 Vamos la,

 

Pins 2 e 5 do pq307 com 3v.

Pins 3 e 6 do pq307 com 0v

Pin 2 do pq305 com 0v

Pin 1 do pq305 com 19v

Pq304 todos pins com 19v

PR307 do lado do pq307 0v do outro lado 19v

 

Ainda preciso de ajuda

pelo que relatou parece que tem curto em alguma peça verifique:

pq301, pq302, pq304

Link to comment
Share on other sites

acredito que esse ckt funciona assim:

- chega 19v em vin, passa do dreno para o source pelo diodo interno de pq301

- alimentando o divisor de tensão formado por pr307 e pr303

- 3v no pacin parece correto, com isso:

- satura pq307a, cortando pq305 e o pq304

- também satura pq307b, ativando o divisor de tensão formado por pr307 e pr303

- então temos de 9 à 13v no gate de pq301 e pq302 fazendo os mesmos saturarem e obtemos 19v na linha p3

Link to comment
Share on other sites

@Ana Carol , a placa esta acionando a proteção contra curtos, retire esses mosfets  de partida e injete tensao na saida da linha de +B ,inicie com +1.0V , verifique o consumo indicado na assimetrica e se ha componentes superaquecendo. injete na linha de +B , nas linhas de +3.0V, +5.0V,  ALWS, REG, PLS de Vcore e transferidas , se caso for necessario.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...