Ir para conteúdo
  • Cadastre-se
joaopaulo

dell 14 2430 mensagem de erro adptador

Avalie este tópico:

Posts em destaque

joaopaulo    32

meus amigos esse defeito ta complicado bem :

ao ligar com a fonte esse notebook dell liga mas nao carrega a bateria certo

axei q poderia ser a fonte o cliente trouse outra fonte e outro note igual e funcionando fiz todos os testes possiveis :

fonte bateria e circuito mas ainda nao deu certo oq vcs sugerem

Compartilhar este post


Link para este post
Compartilhar em outros sites
pickler    103

cara, se nao colocar um fonte original dell correta,90w ou 65w dependendo do note, ele nao ira funcionar, tem que ser original mesmo,as vezes tem que testar muitas fontes até achar uma compativel,se tiver duvida que seja a fonte, va na bios, se em ac adaptar estiver unknow,ou qualquer outra coisa,é que a fonte nao é compativel, tem que estar marcando la 65w ou 90w, teste varias fontes e tb faça este deste e nos de um retorno, se ajudei joinha.

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

Já mediu os conectores que encaixam na bateria se estao fornecendo voltagem correta? O problema pode ser celula ou circuito da bateria com problema.  Já peguei esses dois problemas.

 

Albérico Sousa

Compartilhar este post


Link para este post
Compartilhar em outros sites
ramos87    85

Boa noite, Amigo

 

fonte de dell geralmente da problema no pino do meio, geralmente ele quebra e da a mensagem "conectado mas sem carregar"

eu sempre troco o cabo inteiro porque tenho aqui, mas o problema é no pino central da fonte, se vc tiver paciência vc pode consertar ela e resolver o problema do seu cliente.

 

Abraços

 

Paulo.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.689

Amigos, vamos ler o tópico antes de respondermos, pois o amigo  joaopaulo, nos descreve que foi feito testes com fonte e bateria de outro notebook que está funcionando perfeitamente, então podemos descartar a questão de fonte. Caro  joaopaulo, o que pode estar acontecendo é que o mosfet comutador está avariado e com isso o notebook não consegue recarregar a bateria. Esse CI é o responsável pelo chaveamento e reconhecimento de qual fonte foi conectada, e é ele também quem vai fazer com que a bateria seja reconhecida e recarregada. de um lado ele terá 19V e do outro os 12V da bateria. Ele fica bem próximo do conector da bateria. Veja a imagem

3_e_5.jpg.079a2b70c64bc30e0996cde6463dca08.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
romero    6

Olá a todos, vamos somar!?

Bem, peguei recentemente um Dell Inspiron 1525, mensagem de carregador não identificado e diz que por isso não vai carregar a bateria...

Ok, primeiro vi que o pino da fonte estava quebrado, certo aí realmente não carrega...beleza.

Coloquei outra fonte com o pino central ok, no caso a de um Dell 1545 que estava comigo. Também não carregou.

Desmontei o note e olhando pelo esquema testei a continuidade do pino central do conector de entrada do carregador até um ponto na placa mãe(no esquema do 1525 não consta essa plaquinha "power" que tem o conector do carregador e USBs e que encaixa na placa mãe). Para minha surpresa não deu continuidade. Então verifiquei nessa plaquinha e realmente a trilha que vem do pino central( e é muito fina mesmo) estava rompida. Fiz o reparo na trilha e resolveu o problema.

Resumindo: se o sinal do pino central do carregador não chegar ao seu destino nos circuitos da placa mãe também pode causar esse problema de se colocar fonte boa e compatível o note não reconhecer.

Compartilhar este post


Link para este post
Compartilhar em outros sites
JCarreira    48

concordo com o colega Romero, os que tenho apanhado são sempre problema do pino do meio ou no cabo do adaptador ou já na placa do computador. Por vezes para testar a continuidade uso um cabo sem o adaptador para poder assim medir a continuidade do pino do meio desde de o adaptador até á entrado do chip da board que faz o reconhecimento do carregador. Como esta identificação é feita por "software" basta um mau contacto ou pequena resistência no conector para falhar a identificação do carregador.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ramos87    85

desculpe, realmente eu não vi que ja tinha testado o seu carregador em outro note.

 

bom vamos la, os problemas que eu peguei em dell de não carregar bateria foram 3,

 

1 a fonte o pino central, (descartando esta possibilidade que vc ja testou)

 

2 a própria bateria

 

3 o CI do charge geralmente é um MAXXI

 

eu testo da seguinte forma para ver se o CI esta ok, com a placa na bancada e a bateria conectada na placa eu meço os dois pinos do conector da bateria geralmente os dois das pontas um de cada lado, tem que dar 10 a 12v , se der o ci esta ok.

 

 

Espero ter ajudado

 

Abraços

 

Paulo.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.689

ramos87, uma correção: como esse CI recebe as duas tensões, tanto da fonte como da bateria, ele tem que apresentar 19V de um lado, e 12V do outro. Uso como referência os 19V, mas é claro que devemos respeitar a tensão de cada aparelho.

Compartilhar este post


Link para este post
Compartilhar em outros sites
mamtrix    418

Oi, antes de mexer no hardware, não custa dar uma olhada na bios, la sempre diz o tipo de carregar, 120W, 90W ou 65W, e se estiver "unknow", é porque tem algum defeito na linha do ID (pino central), o mais comum é como os colegas disseram, pino quebrado ou o próprio cabo danificado, primeiro certifique-se que a fonte está mesmo ok, depois verifica o power jack e a linha do circuito que normalmente vai até o super I/0, depende do modelo do note, bom, nesse caso vai precisar do esquema elétrico.

Se não for o caso, verifica a própria bateria, é muito comum essas bateria estarem com defeito.

Em Último caso, verifique o PWM, já peguei alguns modelos mais novos que o PWM não se comunica por I2C e dá o mesmo problema.

Espero ter ajudado, não esquece de mandar um joinha! Att. Mamtrix.

Compartilhar este post


Link para este post
Compartilhar em outros sites
joaopaulo    32

amigos tensao encontrada nos fats

entrada  : 19v

saida :9v

 

amigos axei um fet em curto codigo na placa ( pq3801 ) = fdv301N

qual fet posso colocar no lugar dele ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
ramos87    85

o Ideal é colocar um igual, eu verifiquei o datasheet dele

 

Conteúdo oculto

 

é um digital fet N, o que eu faço nesses casos verifico na minha sucata geralmente nas mesma posições e comparo os dataheets se bater eu colo.

 

Espero te ajudado

 

Abraços

 

Paulo.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
joaopaulo    32

amigo andei verificando o fet ele aparentava ta em curto mas nao era nao ela tem uma medicao difernte dos outros

amigos agora pesso ajuda de vc pq suspeito do pwm ( bq24707AR ) porem nao tenho outro igual e estou resenhoso em compra e nao ser pois entao queria saber dos amigos se tem um pino ou ma tensao q eu verifique e mate a xarada se ele ? desde ja agradeco

 

tensoes encontrada no ci charge :

 

19v , 3,3v e 5v 

 

tensoes localizada nos pinos da bateria ( sem a bateria ) no local

 

1= 2,7v

2= 2,7v

3 = 3,3v

4 = 3,3v

5 = 3,3v

6 = 3,3v

7 = 0

8 = 0

9 = gnd

10= gnd

Compartilhar este post


Link para este post
Compartilhar em outros sites
ramos87    85

então amigo, eu até descrevi acima como eu faço para ver se é o ele.

 

com a placa na bancada com a fonte conectada e a bateria junto certo?

 

sabe os terminais da bateria, não os que estão dentro dela, mas os da placa certo?

geralmente são 7 ou 8.

 

então

 

digamos que sejam eles da placa

 

- - - - - - - -

 

1              2

 

ou

- - - - - - - -

  1          2

 

 

mede do 1 ao 2

 

tem que dar 11 ou 12v que é a tensão da bateria, se der o ci do charge esta bom, se não é ele.

 

Espero ter ajudado

 

Abraços

 

Paulo.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
joaopaulo    32

amigo agora vou mostra como esta com a bateria conectada :

 

obs: essa pinagem fica na placa a bateria ta dando 0v em qualquer pino esta toltalmente descarregada

mas ja testei com outra originalo e funcionando nao e a bateria

 

 

pinagem na placa com a bateria no local :

 

1 =9,50v

2 =9,50v

3 =5,40v

4 =5,90v

5 =9,46v

6 =9,47v

7 =0v

8 =9,46v

9 = gnd

10=gnd

Compartilhar este post


Link para este post
Compartilhar em outros sites
ramos87    85

não sei como mediu, mas por ex,

 

ponta preta no 1 e vermelha no 2

 

conforme eu coloquei para vc.

 

Aguardo

 

Att.

 

Paulo.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×