Ir para conteúdo
  • Cadastre-se
Assis Moura

Positivo Premium - M74S0-d05A - só dar video externo

Avalie este tópico:

Posts em destaque

Assis Moura    7

Galera, tenho uma placa Clevo 6-71-M74S0-d05A GP de um Positivo Premium. Só tem video externo. Na saida do conector só tem os 19V nos pinos 1 e 2 e mais nada... o pino 3 vem do pino 8 do CI u28. O pino 4 que é o brilho vem do pino 24 do IO, que tambem não há nenhuma tensão. Pinos 5 e 6 são terra. Sei que ha um caso resolvido aqui no fórum más eu não tenho acesso. Preciso da ajuda de voces... Agradeço desde já.

Compartilhar este post


Link para este post
Compartilhar em outros sites
pickler    103

amigo, este note da mt problema de solda nos 2 chips, recomendo fazer um reballing na ponte norte,caso nao de certo faça na ponte sul tb que ira resolver.

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

Amigo, se tiver como fazer o reflow, é o mais aconselhavel, já peguei alguns assim, mas, na falta de ferramenta ou conhecimento para o reflow, o reballing as vezes funciona.

 

Espero ter ajudado

 

Albérico Sousa

Compartilhar este post


Link para este post
Compartilhar em outros sites
lmendel    1

Pelo que li, o assouza trocou raballing por reflow?!   

 

Se tiver material e conhecimento, faça o reballing, reflow é certo que o aparelho vai voltar... só utilizo esta técnica em pouquissimos casos...

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

Me perdoe, eu troque a ordem, eu hoje, parto direto para reballing, não esquento mais a cabeça fazendo reflow, sempre da retorno.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Beliel    90

brunobf, Reflow não serve nem pra testar...Se testar com o reflow vai estressar o chip de varde, pode danificar o chip e nem o reballing vai resolver...

 

Pra testar usa o ME, dá uma procurada no fórum que vai encontrar bastante coisa sobre o ME...

Compartilhar este post


Link para este post
Compartilhar em outros sites
pickler    103

troquei e testei em outro note igual

chegou a fazer o reballing nos 2 chips?ou ME pelo menos?mas geralmente só no reballing ira dar certo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
nmercker    690

me entro um note desses, sem da video, fiz reball no chipsul, e nao deu video, dai fui ver, no externo ta dando video normal, so nao da no lcd.

sera que pode ser o chip sul ainda?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×