Jump to content
Sign in to follow this  
cristianalmeida

notebook SIM+ 605 não liga. Placa morta !!!

Rate this topic

Recommended Posts

Amigos , peguei hoje um notebook sim+ modelo 605  e não acendia nem os leds , resolví então testar a tensão da fonte após o jack e estava normal , testei todos capacitores poliester e fet´s  e nenhum em curto  , então resolví ressoldar todos os chips dos circuitos de fonte interna e ainda nada , então ressoldei o chip do circuito de carga de bateria , chip U19 , um 815LN  , que fica perto do conector da bateria  , e a maquina voltou a ligar normalmente.

Share this post


Link to post
Share on other sites

Outra dica : o botão power é bem problemático, ja me bati com vários que era só ele com solda fria ou defeito

 

Share this post


Link to post
Share on other sites

Isso aconteceu porque esse CI é o responsável por reconhecer a fonte que está conectada e mandar um sinal para I/O de que está tudo ok, que o notebook pode ser acionado. Sem esse sinal o notebook fica morto. As vezes pode acontecer uma avaria no qual o Ci apenas reconhece a bateria, ou reconhece a fonte. Nestes casos a troca do CI resolve o problema. Obrigado pela colaboração. Vai um joinha

Share this post


Link to post
Share on other sites

Muito boa a dica do cristianalmeida e bem esclarecedora a explicação do gilsonam, além da coisa resolvida é muito importante saber o motivo, ajuda muito em futuras análises.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...