Ir para conteúdo
  • Cadastre-se
cristianalmeida

notebook SIM+ 605 não liga. Placa morta !!!

Avalie este tópico:

Posts em destaque

Amigos , peguei hoje um notebook sim+ modelo 605  e não acendia nem os leds , resolví então testar a tensão da fonte após o jack e estava normal , testei todos capacitores poliester e fet´s  e nenhum em curto  , então resolví ressoldar todos os chips dos circuitos de fonte interna e ainda nada , então ressoldei o chip do circuito de carga de bateria , chip U19 , um 815LN  , que fica perto do conector da bateria  , e a maquina voltou a ligar normalmente.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.691

Isso aconteceu porque esse CI é o responsável por reconhecer a fonte que está conectada e mandar um sinal para I/O de que está tudo ok, que o notebook pode ser acionado. Sem esse sinal o notebook fica morto. As vezes pode acontecer uma avaria no qual o Ci apenas reconhece a bateria, ou reconhece a fonte. Nestes casos a troca do CI resolve o problema. Obrigado pela colaboração. Vai um joinha

Compartilhar este post


Link para este post
Compartilhar em outros sites
romero    6

Muito boa a dica do cristianalmeida e bem esclarecedora a explicação do gilsonam, além da coisa resolvida é muito importante saber o motivo, ajuda muito em futuras análises.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×