Ir para conteúdo
  • Cadastre-se
kadu.lm

HP d110 ao abriar a tampa os cartuchos não vem

Avalie este tópico:

Posts em destaque

kadu.lm    38

Pessoal,boa tarde. Estou com essa impressora com esse problema.

 

Quando abro a tampa pra retirar os cartuchos ,eles não fazem o processo pra eu retira-los .

 

Tudo na impressora funciona perfeitamente,menos isso. Já tirei a travinha do sensor que ficar embaixo do painel junto com o botão liga/desliga e nada.

 

O engraçado é que sem essa tampa do sensor,deveria acusar tampa aberta e não permanecer como fechada( me corrijam se eu estiver errado).

 

Tem um flat cable que sai da placa lógica e vai para o painel,já efetuei os testes de continuidade com o multi. e o problema persiste.

 

Alguém tem alguma dica. Abraços.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
jhuliocesar    2

Amigo, não tenho essa ali na bancada, mais seguindo pelas outras, VC consegue ligar eles sem esse sensor, ai tem q dar tampa aberta' senão pode ser na placa, conector do cabo flat por ai

Compartilhar este post


Link para este post
Compartilhar em outros sites

olá bom dia. Já peguei uma assim. O problema estava em uma perninha do sensor quebrada. retirei o sensor e soldei um pedacinho de fio e coloquei e funcionou tudo blz. medi com o multímetro se da continuidade da perninha do sensor.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×