Ir para conteúdo
  • Cadastre-se
SkullTail

Placa Mãe - POS-EIH61CBIOS - continua zerando mesmo após troca de bateria

Avalie este tópico:

Posts em destaque

SkullTail    0

Olá pessoal, venho aqui depois de muita busca pedir a ajuda de  vocês com um problema que está me dando dor de cabeça já...

Recentemente peguei essa placa mãe POS-EIH61CE, e aqui em casa ela começou a resetar a BIOS depois de 1 semana que eu estava com ela, sendo que quando estava com o antigo dono nunca aconteceu isso... troquei a bateria da BIOS e achei que o problema estava resolvido... Mas quando fui ligar o pc no outro dia estava com o mesmo problema novamente, pesquisei na net e a única resposta que achei que parece ter sentido foi essa: "Caro colega, pode ser um pequeno transistor que tem próximo da bateria, que pode estar com defeito. Faço reparos em placa mãe e quando trocamos a bateria e ainda assim o defeito continua, então só pode ser esse pequeno fet que está com defeito. Até mais".

 

Gostaria da opinião de vocês para saber se alguém aqui já passou por esse problema e se oque o colega falou realmente é verdade... Eu até tentei atualizar a BIOS mais como a positivo renomeia as placas e não fornece a atualização da BIOS não foi possível fazer a atualização... eu até achei o verdadeiro modelo da placa mãe que é uma ECS H61H2-M2, só que ao tentar atualizar a BIOS baixada pelo modelo da ECS estava dando erro na hora de atualizar...

 

Espero que vocês possam me ajudar... Desde já agradeço!

Compartilhar este post


Link para este post
Compartilhar em outros sites
asnegi    1

PLEASE TRY TO CHECK CMOS BATTERY CURRENT USING DMM FOR LESS THAN 10uA. FOR THIS TAKE A GOOD BATTERY TOUCH NEGATIVE PIN TO CHASIS GROUND, RED PROBE TO POSITIVE AND BLACK PROBE TO BATTERY SOCKET POSITIVE POINT. THE MEASUREMENT SHOULD BE 5 TO 10UA.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.691

Na verdade não é um transistor, mas sim um diodo, e essa pessoa está certa. Esse diodo é o responsável por  fazer o chaveamento entre a bateria de litium e a fonte. Quando desligamos o pc, esse diodo entende que tem que passar a tensão que alimenta o bios para a bateria. Se ele não fizer isso, não haverá a alimentação da placa pela bateria e as configurações do setup serão perdidas. Troque o diodo e está tudo certo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Ben    137

SkullTail, é quase 100% de chance de ser o componente citado pelos amigos (mas para substituir tem que ter certeza se é um transistor ou conjunto de dois diodos, nesta hora o esquema elétrico ajuda bastante).

 

Testa em cima do jumper que reseta a bios com a CPU(ou a placa se já tiver desmontado) fora da tomada - deve ter a tensão da bateria CMOS nele.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.691

Ben, também já tive essa dúvida sobre que componente é realmente. Embora pareça um transistor, e eu pensava ser um mosfet, na verdade é um diodo. Essa dúvida me foi sanada com o pessoal aqui do fórum. Por isso afirmei ser um diodo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Ben    137

Já verificou tensão em cima do jumper que reseta a bios. Com a placa sem alimentação deve ter a tensão da bateria (ou um pouco menos) - isto significa que o chaveador(neste caso um diodo) está atuando, com a placa ligada deve ter os 3V - que significa que uma tensão maior cortou o chaveador do lado da bateria e agora é a própria placa que está enviando alimentação.

 

Veja que também sempre tem um ou dois resistores associados ao componente, testa eles também.

Compartilhar este post


Link para este post
Compartilhar em outros sites
M2DInfo    12

Bom Dia Amigo!

 

Sim defeito pode esta no transistor, mas tambem pode ser uma pequena folga na própria bateria, Cheque fazendo o seguinte teste, Coloque uma ponta do multimetro no terra e a outra na bateria que deve esta na placa mãe, na parte do positivo da bateria, Caso tenha os 3 volts nesse teste o defeito esta sim no transistor caso não apareça 3 volts você empurra a bateria com intuito de encaixar ela melhor até ela gerar os 3v, pronto funcionando você testa normal, caso não seja isso ,vc vai checar na placa o transistor proximo da bateria se chega 3v nele desligado! tem q ter 2 perninhas com 3v, caso não ligue e veja que agora sim tem 3v em 2 , oq vc tem q fazer é fazer um curto com ele desligado onde tem 3v pra onde deveria esta chegando os 3v, que geralmente é na perninha sozinha.

Espero ter ajudado , Se sim deixa seu Joinha ^^.

Compartilhar este post


Link para este post
Compartilhar em outros sites
SkullTail    0

Já verificou tensão em cima do jumper que reseta a bios. Com a placa sem alimentação deve ter a tensão da bateria (ou um pouco menos) - isto significa que o chaveador(neste caso um diodo) está atuando, com a placa ligada deve ter os 3V - que significa que uma tensão maior cortou o chaveador do lado da bateria e agora é a própria placa que está enviando alimentação.

 

Veja que também sempre tem um ou dois resistores associados ao componente, testa eles também.

 

Bom Dia Amigo!

 

Sim defeito pode esta no transistor, mas tambem pode ser uma pequena folga na própria bateria, Cheque fazendo o seguinte teste, Coloque uma ponta do multimetro no terra e a outra na bateria que deve esta na placa mãe, na parte do positivo da bateria, Caso tenha os 3 volts nesse teste o defeito esta sim no transistor caso não apareça 3 volts você empurra a bateria com intuito de encaixar ela melhor até ela gerar os 3v, pronto funcionando você testa normal, caso não seja isso ,vc vai checar na placa o transistor proximo da bateria se chega 3v nele desligado! tem q ter 2 perninhas com 3v, caso não ligue e veja que agora sim tem 3v em 2 , oq vc tem q fazer é fazer um curto com ele desligado onde tem 3v pra onde deveria esta chegando os 3v, que geralmente é na perninha sozinha.

Espero ter ajudado , Se sim deixa seu Joinha ^^.

 

Irei fazer os 2 testes e colocarei o resultado para vocês. Após fazer um teste aqui eu percebi que somente quando eu corto a energia da fonte totalmente, seja desligando a chave dela ou tirando da tomada que a BIOS reseta! Se eu somente desligar o pc e não cortar a energia a BIOS continua com os dados salvos...

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.691

Percebi que somente quando eu corto a energia da fonte totalmente, seja desligando a chave dela ou tirando da tomada que a BIOS reseta! Se eu somente desligar o pc e não cortar a energia a BIOS continua com os dados salvos...

Amigo sua observação está correta, e a explicação é que desligar a placa não quer dizer que ela não esteja energizada, daí então ela não perder as configurações. Ela só perderá as configurações se você de fato cortar totalmente a alimentação. Portanto, o que temos colocando até aqui sobre o diodo está totalmente correto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
SkullTail    0

Faz a troca do diodo duplo pra ver se resolve, depois posta o resultado

 

Ok, irei fazer a troca, desculpem pela demora mais é que o tempo está apertado aqui... farei a troca o mais rápido possível...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×