Ir para conteúdo
  • Cadastre-se
marcio cavalheiro

Positivo Mobile - Mobo Pegatron H24Z - Não liga

Avalie este tópico:

Posts em destaque

Senhores tudo bem? Mais uma deste aprendiz!

 

Perto do jack, mas pelo lado debaixo da placa achei tem 2 mosfets ior p951m. Um deles media curto. Levantei o dito e o curto  esta na placa e não no amigo fet. Dai acabou o técnico....  medi os componentes na volta e nenhum mostra curto.

 

Existe algum macete para tentar localizar neste caso?

 

Abraço a todos e como sempre agradeço qualquer ajuda!!

 

Marcio Cavalheiro

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Várias maneiras o mais certo é baixar o esquema da placa e:

 

01- Seguir o sinal das trilhas do mesmo, ai vc localiza o componente que esta apresentando o curto nessa trilha. ou

02- Verificar no esquema qual voltagem esse fet recebe e transferi, logo injetar na saida dos pads a voltagem com a fonte assimétrica, o componente que esta em curto quase sempre mais a frente  aquece, ai vc remove e testa fora do circuito e substitui o mesmo.

Se o curto for no primário da fonte é mais fácil (quase certo que sim no seu caso), sendo que esta próximo do Jack. 

Se for no secundário ai terá que analisar com mais calma sua placa, isolando circuitos, levantando um lado da bobina do mesmo, ai mata uma parte e fica somente naquela área.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Várias maneiras o mais certo é baixar o esquema da placa e:

 

01- Seguir o sinal das trilhas do mesmo, ai vc localiza o componente que esta apresentando o curto nessa trilha. ou

02- Verificar no esquema qual voltagem esse fet recebe e transferi, logo injetar na saida dos pads a voltagem com a fonte assimétrica, o componente que esta em curto quase sempre mais a frente  aquece, ai vc remove e testa fora do circuito e substitui o mesmo.

Se o curto for no primário da fonte é mais fácil (quase certo que sim no seu caso), sendo que esta próximo do Jack. 

Se for no secundário ai terá que analisar com mais calma sua placa, isolando circuitos, levantando um lado da bobina do mesmo, ai mata uma parte e fica somente naquela área.

 

Agradeço as dicas... estou com dificuldade de achar o datasheet deste fet. Quando pensei que era ele o problema procurei o dito no aliexpress e lá também não apareceu.

 

Se entendi em resumo tenho que ver a tensão dele (máxima?) e injetar na placa? Uso spray congelante e coloca a tensão nos pads (colocaria ponta vermelha no dreno ou no source?)

 

Obrigado novamente pela ajuda... e desculpe as perguntas se ainda são tolas!

 

Marcio Cavalheiro

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×