Ir para conteúdo
  • Cadastre-se
adrian

monitor LG FLATRON w2243c [AJUDA]

Avalie este tópico:

Posts em destaque

adrian    0

estou com um monitor LG FLATRON w2243c,quando eu conecto ele em um desktop de inicio ele da tela mas coisa de 10s ele desliga e nao volta.Abri ele e as placas parecem estar tudo ok,alguém poderia me ajudar ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
vlad_itj    1.917

adrian,

verifique se ao desarmar as tensões na fonte de alimentação se mantém as mesmas. Se não há capacitores alterados ou ruídos/flutuação na alimentação.

Pode ser lâmpadas com defeito, se for LCD com backlight utilizando lâmpadas CCFL. O mais prático é testar com uma nova tela ou se tiver de desmonte, lâmpadas nas saídas do inverter.

 

Verifique com a ferramenta de busca defeitos relacionados com o equipamento (modelo) ou com defeito nas lâmpadas/inverter.

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.119

Esse aparelho tem apresentado muito problema nas lampadas da tela, geralmente a superior.  Pendure lampadas externamente para ver qual delas tem um possível problema.

 

Como o colega Vlad disse, check as fontes e substitua os capacitores alterados (alto ESR, fugas e baixa capacitância).

 

Boa sorte ;)

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
marcelopc.pc    63

Como o William mencionou esse aparelho apresenta muito defeito nas lampas, solda fria , no terminal da lampada . vc pode desmontar a tela , e refazer a solda , mas tenha muito cuidado , para não quebrar a tela ou partir o flat com os ic drive , que estão conectados na tcon com a tela tft .

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo, este monitor da muito defeito de lampada, neste caso a tela apaga e o led power continua aceso em alguns casos da pra ver a imagem bem la no fundo, se vc desligar e ligar denovo pela tecla power a tela volta a ascender e apagar denovo devido ao inverter detectar baixo consumo de qualquer lampada ele corta, neste caso vc tem que conectar uma lampada externa e substituir uma a uma para saber qual esta com defeito.

ou pode tbem ser defeito no inverter, geralmente capacitor estourado na fonte de +12V que alimenta o circuito de inverter.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jotape    76

Normalmente é defeito de lampada, normalmente a superior como o pessoal citou.

Eu resolvo da seguinte forma normalmente sem trocar a lampada, vc desmonta a tela e tira a lampada e em uma das pontas vc nai notar onde o fio é soldado na lampada coberto por um termo que o fio estará torado preto o defeito é tipo uma solda fria dai vc corta e resolda novamente na lampada e coloca um termo para isolar  como originalmente. Resolve a maiorias dos caso e nunca tive retorno.

 

Boa sorte

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigos consegui resolver (quero dizer resolvi parcialmente) um monitor desses aqui com a dica da solda fria na lampada superior, realmente estava torrado ehhehe, MAS como alegria de pobre e tecnico duram pouco apos feito o reparo a tela do monitor apresentou algumas linhas piscantes, encima e embaixo da tela...dentro do windows fica tudo listrado na parte de baixo...é provavel que essa tela nao esteja boa?

 

abraços a todos e to mandando um joia ai p/ Jotape...

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jotape    76
amigos consegui resolver (quero dizer resolvi parcialmente) um monitor desses aqui com a dica da solda fria na lampada superior, realmente estava torrado ehhehe, MAS como alegria de pobre e tecnico duram pouco apos feito o reparo a tela do monitor apresentou algumas linhas piscantes, encima e embaixo da tela...dentro do windows fica tudo listrado na parte de baixo...é provavel que essa tela nao esteja boa?

 

abraços a todos e to mandando um joia ai p/ Jotape...

 

 

 

valeu

 

 

pode sim que esteja ruim ou pode ter tido a infelicidade de ter danificado quando foi desmontado, já tive essa infelicidade 2X todo cuidado sempre é pouco pois o cristal é bem fragil e se vc forçar algo contra ele ao retira aqula moldura metalica a chance de danificar é grande. Tem agumas telas que são mais chatas de desmontar do que outras.

Mas vc esta no caminho certo a pratica leva a perfeição.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Rick Santos    0

Bom dia, acabei de pegar um igual a esse, dito e feito defeito na lampada, apenas resoldei o fio e funcionou , o defeito ? Ficava ligado apenas uns 3 segundos e apagava.

Compartilhar este post


Link para este post
Compartilhar em outros sites
William_R    1.119

resultado.jpg

Caro @adrian,  o que aconteceu?

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×