Jump to content
abreu

resolvido Asus X451M - MB X451MA REV. 2.1 - Não liga

Rate this topic

Recommended Posts

Posted (edited)

Estou com o notebook ASUS com placa mãe X451MA que não liga. Quando conectada no carregador, aparece a tensão de 5va e na bobina do charger 3v, quando pressiono o botão start, aparece a tensão na bobina de 3v, que fica ao lado da de 5va, na bobina que alimenta o processador 1v, entretanto na bobina da memória não aparece nenhuma tensão. A placa mãe não tem curto, já realizei a gravação da bios, e nada. Alguém sabe dar uma dica de onde seria o defeito? não encontrei esquema elétrico também.

segue anexo um resumo do relato supracitado em imagem

IMAGEM.jpg

SIO.jpg

Edited by abreu

Share this post


Link to post
Share on other sites
4 horas atrás, abreu disse:

não encontrei esquema elétrico também.

@abreu não encontro o esquema dessa placa somente o boardview segue o mesmo no link:

You are not allowed to view links. Sign in or sign up.

Seria bom subir a bobina que passa alimentação das memorias. E aferir os pads dela pra ver qual lado vai ter curto. O pwm que gera a tensão das memorias é esse do lado da bobina que você marcou.

 

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By Roberto275803
      Colegas, 
       
      Estou batendo cabeça com esta placa.  Já verifiquei dezenas de videos no Youtube para este tipo de defeito. A placa liga, gira o cooler e desliga em seguida. 
       
      Carrega a bateria normal, acende o led verde do Magnasafe ao conectar a fonte.
       
      1 - Com a fonte conectada ela fica neste loop infinito e consome cerca de 300 mA na fonte assimetrica.
      2 - Somente com a bateria ela liga, gira o cooler e desliga.
       
      O que eu já fiz.
       
      1- chequei o U7000 todos aqueles de resistores de controle de corrente, etc e todas as tensões batendo com uma placa perfeita.
      2 - Regravei a bios com arquivo tirado de outra placa igual e funcionando. Troquei o chip da bios e funcionou normal na outra placa.
      3 - Troquei o PCH por um novo.
      4 - Troquei todo circuito do clock  U2800
      5 - Reballing do SMC
      6 - Troca do PWM de vcore U7400
      7- chequei curto em toda a placa, e tensões na bobinas. Todas as tensões aparecem por pouco tempo, exceto as de Vcore que dão apenas um pequeno sinal uma vez que a sequencia de start é interrompida antes do vcore.
       
      Engraçado que esta placa chegou aqui com dificuldade de ligar. Fiz uma boa limpeza e ela até ligou normal dando video e carregando o OS, mas depois de desligar ela ficou assim ligando e desligando.
       
      A maioria dos videos na internet associam este defeito ao circuito do U7000 e controle de corrente e outro video fala a respeito do clock.
       
      Eu acredito que somente não mexi no processador.
    • By eufernandes
      Boa tarde.
      Estou com um nobreaks power vision ll up2200 interativo, eles não funcionava troquei o Q4(D44h11) que estava em curto,troquei o D15 que estava torrado e aberto, troquei o D5 de 15v 1w, o resistor R54 de 220R estava danificado por aquecimento,  e o inversor Q26,Q18 carbonizados,fiz uma limpeza interna no cooler que estava travando, quando ligo ele na bateria ele funciona normal (apita e tem tensão na saída de a/c), mas quando ligo ele no a/c ele comuta e reconhece a energia, mas desliga quase em seguida, mas só tem energia na saída por pouco tempo e queima D15,Q4,D5. alguém poderia me dar uma dica do que pode estar acontecendo.
      OBS: o D5 da pra ver que ele aquece a ponto de sair fumaça do mesmo.
      no aguardo grato.
    • By oz.2001
      Pessoal,
      Esse receptor nem o Led do STBY  acende.
       
      Ja tentei fazer o recovery e a gravação da flash sem nenhum resultado  (No recovery da erro)
       
      As tensões de 5V e 12V estão presentes .
      Tem tensão no painel e tbm no micro.
       
      Alguem sabe o que poderia ser?  algum outro  teste a fazer?
    • By Enfotec_eletronica
      NOBRE COLEGA, 
      tenho uma aqui na bancada MODELO:40PFL3606D78 que está até sem acender o led stby
      porem tenho os 24V do inverter , tenho o 3,3v do micro , tenho os 12V ( já testado com carga e normal ) 
      [ NOTA ] achei interessante foi esse detalhe , a tensão dos 24V mesmo com a placa da fonte ligada e funcionando ( resistor de 470R do Stby para o Terra ) se permanece em 18,7V porem  quando encosto os terminais da lampada de 12V 27W na out de 12V , está tensão sobe para os 24,87V ....
      e as lampadas não acendem , gostaria de saber se você pega sempre desse modelo , e se ja resolveu problema como este que estou enfrentando aqui na minha Assistência ?
      ENDEL NEIVA 
       
      [ NOTA ]
      as tensões de 24v onde deveria ter 24 só encontro 18V , e quando ligo uma carga está cai para cerca de 4,6V 
      a tensão de 3,3v tb esta fazendo a mesma coisa ... oque pode estar causando está queda ? alguém sabe me informar ?
    • By tecnicodaniell
      Blz pessoal!
       
      Estou com esse Vaio e ele liga mas não da vídeo.
       
      Tem todas as tensões nas bobinas, exceto na PL9 e no esquema informa que o PWM (ISL95831HRTZY) é quem alimenta os mosfets PQ46, PQ41 e PQ49 (que estão sem nenhuma tensão no gate e dreno, e consequentemente não mandam para a bobina e falta essa tensão de vcore para dar o video. Nos pinos do PWM 37, 38 e 39 não tem tensão para mandar para os mosfets, seria o problema o PWM? Substituí-lo? Problema é só achar dele para trocar e se for o BGA que faz a PCH.
       
      Obs:
      - bios regravada e ok
      - bateria da CMOS ok com 3,06V
      - fiz um ME no PCH BGA de leve, para ver se era alguma solda fria nas esferas e nada
      - testado outra memória
      - não testei outro processador prq não tenho (apesar q acho difícil ser ele)

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...