Ir para conteúdo
  • Cadastre-se
diego.lv

ACER 5517- LA-5481P -liga intermitente

Avalie este tópico:

Posts em destaque

diego.lv    126

BOM DIA!

 

 

 

estou com mais um caso curioso, vindo de outra assistencia,

notebook acer liga acende os led, e desliga em seguida, após algumas tentativas ele funciona normal porem o cooler da sinal ao ligar e durante o uso ele não inicializa e acaba desligando por aquecimento.

*fiz ligação do cooler direto e funciona perfeitamente

 

procedimento executados:

 

-Substituicao e atualizacao de bios

-troca da bateria interna

-reballing chipset de video

 

observei que apos desligar o notebook e não remover da energia ele liga normalmente nas vezes seguintes.

não achei nenhum mosfeet ou capacitor queimado e as voltagens estão tudo certo.

 

 

 

 

alguma dica?

 

 

Resumo do caso:

apos analise, podemos constatar que o super IO estava danificado. como o cliente não aprovou o orçamento, não foi feito a troca. :)

Compartilhar este post


Link para este post
Compartilhar em outros sites
diego.lv    126

estava pensando nisso, pois o cooler é influenciado por ele, mas pelo orçcamento que passei para a cliente ... não vai rolar

vou fazer uma desoxidacao e uma ressolda nele, vou ver oq acontece.

 

otima dica!

 

Mas desconfio de alguma coisa que não esta chaveando, e por isso ele liga a primeira vez e continua energizado funciona.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
diego.lv    126

Está muito estranho esse defeito, eu peguei um dv5 q acontecia isso ele ligava e entrava em curto... era o amplificador de audio, mas nao tem nada esquentando. vou fazer o reball mais uma vez.. não tem muita logico isso... e posto os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.688

Caso não seja o I/O, pode ser também algum corrompimento do bios, ou mesmo o próprio chip com defeito. A bateria está bem encaixada? Mediu a tensão após a troca? Creio que a solução desse defeito esteja nesta linha de raciocínio.

Compartilhar este post


Link para este post
Compartilhar em outros sites
robertoes    520

amigo, olha a tensão da fan é controlado pelo U1, então de uma olha nas tensões nele, só depois parta para o i/o

 

olha, veja se sai 5v no pino 3

Capturar.jpg.c6599a65378a23e727931d729714e009.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
diego.lv    126

Estou voltado a ser alguma coisa relacionado a bios, principalmente a bateria dela, pois existe mosfeet e diodo em volta q fazem esse chaveamento e pra piorar um algum jumento ao tirar a bateria removeu a trilha do negativo, fiz um teste de continuidade em outra placa e fiz uma ponte. Mas pqp placa que outras pessoas já mexeram é tenso. Vou finalizar por aqui. Não vou mexer mais nessa placa, o orçamento nem foi aprovado, obrigado a todos

Compartilhar este post


Link para este post
Compartilhar em outros sites
robertoes    520

robertoes,não é só a questão do fan cooler, o notebook também está apresentando intermitência na hora de ligar, o que pode ser um problema relacionado ao I/O.

 

sim amigo por isso ele deve checar o U1 pela co-relação entre os defeitos veja que no diagrama o <28> EN_DFAN1, vem do i/o onde <28> indica sua pagina, ele pode estar causando o mau funcionamento do i/o. como ele não quer trocar seria ideal verificar o U1 valew....

Compartilhar este post


Link para este post
Compartilhar em outros sites
ramos    27

Amigo teste os capacitores perto da memória, bem como os perto do modem, capacitores em curto nessas  linhas costumam apresentar esse defeito.

Abraço.

Compartilhar este post


Link para este post
Compartilhar em outros sites
diego.lv    126

Acabei de trocar o U1. Continua com o mesmo problema, detalhe q o equipamento desligado ele liga e desliga imediatamente e depois de uns 30 segundos ele tenta ligar automaticamente e após 1 min ele liga.

Compartilhar este post


Link para este post
Compartilhar em outros sites
robertoes    520

Acabei de trocar o U1. Continua com o mesmo problema, detalhe q o equipamento desligado ele liga e desliga imediatamente e depois de uns 30 segundos ele tenta ligar automaticamente e após 1 min ele liga.

 

é bichão tinha que trocar essa i/o ai então ...

Compartilhar este post


Link para este post
Compartilhar em outros sites
diego.lv    126

amigo, olha a tensão da fan é controlado pelo U1, então de uma olha nas tensões nele, só depois parta para o i/o

 

olha, veja se sai 5v no pino 3

 

 

O problema do cooler consegui resolver trocando o U1, já é alguma coisa... valeu pela dica!

sera que por u1 ter queimado, outro componente esteja influenciando para e por isso ele tem q energizar a placa, e depois de um tempo fazer ela ligar?

Compartilhar este post


Link para este post
Compartilhar em outros sites
diego.lv    126

Acho que todos concordamos que seja o super Io e o tando de defeito q ele pode causar, perdi muito tempo hoje... mas valeu o aprendizado, obrigado a todos que contribuiram.

 

não vou ter certeza pois não tenho esse super i/o e o cliente não aprovou o orçamento.

 

 

mesmo assim, obrigado pela contribuicao e joinha pra todo mundo! rsrsr  :)

 

 

*ps: o cooler parou de funcionar parece q o super io q envia o comando pois quando ele entra no windowns desliga e nao ativa novamente.

Compartilhar este post


Link para este post
Compartilhar em outros sites
tzunlee    119

Acabei de pegar uma maquina igual, fiz os 2 bgas. E ja ta pronta pra entrega. Refaca o BGA, e resolde o multi-io.

Compartilhar este post


Link para este post
Compartilhar em outros sites
K0rTy    1.054

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico abandonado pelo Autor!

 

Não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×