Jump to content
Sign in to follow this  
informatica.mr

Note G42-230br placa DA0AX1MB6H1 REV: H, liga e não da vídeo.

Rate this topic

Recommended Posts

Boa tarde amigos estou com essa placa ai DA0AX1MB6H1 REV: H , fui no gerenciador tirei as bios la que estão 100% e regravei , mais ainda continua sem video , peguei as mesmas bios e coloquei em outra placa e funcionou , eu gostaria da ajuda dos amigos pra analisamos juntos essa placa abraço.

tenho todas as tenções conforme esquema, 19v, 3v, 5v, esse note ja veio uma vez morto, regravei a bios e ficou tudo certo, mas um mes depois ela voltou sem ligar, regravei a bios e ele passou a ligar mas sem vídeo.

Alguma dica, pois estou quase desistindo.

testei tela, memoria, as x cabeça quente a gente esquece de algo.

 

De acordo com as regras não é permitido a postagem de links externos. Por gentileza utilize o servidor do fórum.

Share this post


Link to post
Share on other sites

Tem tensão Vcore? Tem tensão nas memórias RAM? O processador e o chipset aquecem?

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...