Ir para conteúdo
  • Cadastre-se
edson

Notebook placa 71r-a14ie4-t820 - Liga e não dá video.

Avalie este tópico:

Posts em destaque

edson    248

Gente to com essa placa aqui na bancada e vou precisar da ajuda de vcs na analise.

 

Ela tem todas as tensões, já re-gravei bios, troquei a memória, fiz ME no processador e na PS.

Continua tudo na mesma.

 

Seguindo a sequencia avançada de start, vi que não ta gerando o PWROK.

 

Ele vem do I/O, mas ele é nível alto ou baixo?

 

Gostaria da ajuda dos amigos.

 

Edson

Compartilhar este post


Link para este post
Compartilhar em outros sites
Alex    288

 

tipicamente, quando os grandes integrados querem comunicar entre eles dizendo que algo está ok, é através de sinais de nível alto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
INFOART    294

o nome desse sinal Power ok já diz tudo, mas tome cuidado com uma coisa [glow=red,2,300]geralmente [/glow]o i/o não envia e sim recebe esse tipo de informação, as vezes os desenhistas erram no desenho, por isso e sempre bom comparar com o datas-base, mas tb pode ser um sinal que depende de vários outros para ser gerado, por isso  se o sentido da seta estiver correto analisa-se as tensões terciarias como muitos falam por aqui no fórum ou seja dos 3 v para baixo,sucesso.

Compartilhar este post


Link para este post
Compartilhar em outros sites
edson    248

pelo esquema o I/O manda pra  PS.

 

Mas hj ja to morto, amanhã vou dar uma verificada.

 

Valeu.

 

Edson

Compartilhar este post


Link para este post
Compartilhar em outros sites
edson    248

Gente, no I/O eu tenho PWROK, medi agora.

 

O problema que a placa fica desligando e ligando ae quando eu medi não tinha o PWROK.

 

Mas hj percebi que ele liga e desliga e liga de novo e fica assim.

 

Não sei mais oque fazer.

 

Alguma luz?

 

Edson

Compartilhar este post


Link para este post
Compartilhar em outros sites
edson    248

liga e deisliga rapido?

 

Fica uns 10 segundos funcionando e desliga, ae liga sozinho e fica masi 10 segundos, e assim vai.

 

EDson

Compartilhar este post


Link para este post
Compartilhar em outros sites
edson    248

mediu o gerador de clock?

 

Essa aula eu faltei, rsrs.

 

Como meço ele, quais pinos? tenho scope.

 

Edson

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×