Jump to content
Formação Grátis

resolvido Positivo Ultra thin u45b - placa 71r-c14cu4-t810 - Não da video

Rate this topic

Recommended Posts

Ola amigos. estou com esse notebook que não da video. inicialmente fiz o jump no U19. Pois não ligava. Dai ligou mas não deu vídeo. Conferi tensões de 3v e 5v presentes. Bios apresenta 3v. Conferi setor de LVDS e achei faltando a tensão de 19v. Fiz um jump da bobina b11 mas não sobre os 19v. depois percebi medido que faltaba 3v no pinos 20, 21. fiz um jump para teste apenas. chegou os 3v nos pinos 20, 21, agora estou com essa tensão de 19 v que não sobe. podem me ajudar? na fonte consome entre 0,52 e volta e estabiliza em 0,32. 

@GBS_Info @Leonildo @Gilson Macedo

Thu Aug 13 15-00-50.jpg

Share this post


Link to post
Share on other sites

@Formação Grátis 

 

Citar

depois percebi medido que faltaba 3v no pinos 20, 21

20 e 21 do cn16 ?

 

Citar

faltando a tensão de 19v. Fiz um jump da bobina b11 mas não sobre os 19v

Chega os 19v na bobina, porém não passa dela ? É isso ? Esse foi o motivo de ter feito o jumper ?

  • Like 1

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By GEORGE LUIS COSTA
      Perdi um capacitor smd (c1304) em um dos pinos da memória nand ao troca- lá, gostaria de saber qual o valor do mesmo pra repor de volta.

    • By zecosjr
      Bom dia,
      Sou novo no Fórum, possuo um All In One da Positivo modelo Master U2500.
      O defeito é quando liga fica apresentando as cores do RGB e não inicializa.
      Já foi substituido processador e memória e continua o mesmo defeito, tenho suspeita de ser a Bios, alguém tem alguma dica?
    • By Denrlei machado da silva
      Pessoal, procurei pela internet mas não achei em lugar nenhum como desabilitar a memória RAM onboard desse notebook. Então me baseei em outro modelo da Asus (X455) e construí a solução para desabilitar a memória RAM. A imagem abaixo está demonstrando a posição original dos componentes e para onde eles devem ir. 
       
      Fiz aqui e deu certo! Espero que ajude mais alguém assim como me ajudou. 

    • By netowebs
      Esse notebook estava ligando normal mas estava esquentando muito, desmontei pra limpar, fazia 8 anos que não era limpo, quando montei a tela dele ficou branca, no monitor externo funciona perfeitamente. Desmontei de novo pra verificar e ao levantar aquele plástico preto da placa mãe, um componente saiu junto, é o Q9, no esquema diz q é esse = SSM3K7002FU. No mercado livre encontrei o H2N7002G, no datasheet de ambos só encontrei uma diferença.
      O que estava no notebook é:
      Gate-Source voltage VGSS ± 20 V
      e no novo:
      Gate-Source voltage VGSS ± 40 V
      Se eu comprar esse e colocar vai funcionar? 

    • By notebookplus
      Olá pessoal, estou com um notebook philco que meu estagiário foi trocar a tela sem retirar a bateria do mesmo.
      Daí pra frente vocês já sabem, a tela não liga mais. No monitor externo funciona normal. Ja fiz de tudo pra descobrir o porque e não consigo.
      Preciso de ajuda profissional. Agradeço desde já.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...