Jump to content
Sign in to follow this  
assousa

HP DV4-2040BR NAL70 LA-4107P rev.1 Led inf que placa func mas não dá vídeo.

Rate this topic

Recommended Posts

Caros amigos, estou tendo uma dor de cabeça com essa placa.  Quando peguei-a, estava sem acender a lampada da tela pois estava com diversos componentes queimados, como pode-se ver na foto.  Troquei todos os componentes, como também pode-se ver na outra foto, e funcionou bem, enquanto estava testando com o note desmontado.  Pronto, tudo ok, dai, veio meu erro.  Passei para meu estagiário monta-lo.  Quando ele terminou, nem vídeo deu mais.  Fui analisando e percebi que quando ele tentou encaixar o conector do flat, encostou 2 pinos. retirei, troquei o conector do flat, da placa, mas, não subiu mais video.  Já testei de quase tudo, até regravar a bios, sei, lá, vá que funcione, risos. Só não fiz o reballing ainda. E, gostaria de faze-lo, realmente, só em ultimo caso.  Fora isso que já foi feito, alguém teria alguma luz para me dar? 

 

Muito Obrigado

 

Albérico Sousa

Antes.jpg.fd4ad2cb2d7358a84d7f497043d1562a.jpg

depois.jpg.cb76d7fbdad1db25496d05f07854585f.jpg

Share this post


Link to post
Share on other sites

Amigo já verificou se a curto pois tb não precisa fazer reballing faz uma ME antes de tudo...

Share this post


Link to post
Share on other sites

Já verifiquei, não encontrei curto em lugar nenhum.  Ainda não estou completamente familiarizado com os termos usados aqui.  ME, por acaso, seria medição eletrônica?

Share this post


Link to post
Share on other sites

ME é um pequeno aquecimento na PN ou PS para ver se nao procisa faser reballing

 

se foi util nao esquece do joinha pra me ajudar tbm

Share this post


Link to post
Share on other sites

Segue ai o dicionário do forum, onde você ira encontrar o significado do ME

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Cara ... uma vez estava com um problema num dell que arrumei, e paro de dar video ... mas dava video na saída VGA ... fui ver era um fusivel perto do soket do flat do monitor do note, pra testar soldei um fiosinho bem fino e funciono o lcd do note, depois fiz a troca por outro fusivel compativel !!! da uma olhada acho que é aquele escrito 110 em cima ou o 220 que tem menorzinho ali perto onde torro tudo !!! abraços

Share this post


Link to post
Share on other sites

Neste link você vai saber e aprender a fazer o teste antes do reballing ok.....

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

seria bom também verificar de qualquer forma se não rompeu alguma trilha nesse curto, no caso tirar os componentes que você substituiu e olhar com uma lupa pra ver se estar tudo em ordem

Share this post


Link to post
Share on other sites

Caros, desculpem-me pela demora da resposta, mas é que, tive um problema aqui, e infelizmente meu final de semana começou mais cedo.  Mas, voltando, já testei com outro monitor, com outro processador, já verifiquei trilha e nada. :'(

Share this post


Link to post
Share on other sites

verifique que pinos deram curto, pegue o esquema elétrico da placa e vejam pra onde vai. Outro dia peguei um que o video dava umas falhas, cabo estava em curto e os pinos davam direto para a BGA. Nem rebaling resolveu, tinha que ser uma nova.

 

Aqui está o esquema:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

BetoWnder, muito obrigado pela dica, mas, infelizmente, ainda não tenho como baixar nada do site.  Ainda não tenho "Joinhas" suficiente

Share this post


Link to post
Share on other sites

Caros amigos, infelizmente, não consegui fazer funcionar.  Gostaria muito de ter tido uma solução, não apenas pela parte financeira, mas também para aprender mais um pouco, mas, desisto.  Devolverei ao cliente.

 

Muito obrigado a todos.

 

Share this post


Link to post
Share on other sites

Amigo antes de mexer no chipset o ideal é trocar o CI super IO, se não resolver não adianta fazer reballing no chipset pois certamente ele está queimado, o ideal é remover e colocar um novo.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...