Ir para conteúdo
  • Cadastre-se
Vmartins45

Board Compaq CQ61 queimada?

Avalie este tópico:

Posts em destaque

Vmartins45    21

Olá amigos

 

Tenho um Compaq CQ61 com um problema estranho.

Ligo o carregador, acende o led no DC jack mas não dá mais nada.

Desmontei-o e ao testar a board notei que as slotes das memórias, chip norte e os 2 capacitores de 330uf que ficam dentro do socket do processador aquecem muito. Os capacitores até cheiram a queimado.

Medi a tensão no fusível e está 0V?

Será que se puser novo fusível e os capacitores o problema ficará resolvido?

Agradeço desde já a ajuda dos colegas mais sábios, pois eu sou apenas um aprendiz de feiticeiro nisto da electrónica. (A minha especialidade é reballing).

8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
Vmartins45    21

Fusível vc mede na escala de resistência do multímetro, e sempre com a placa sem energia ok.

Mas, é Compaq né?

Testa a bios primeiro.

 

Obrigado pela ajuda, vou testar e depois posto aqui.

8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
Vmartins45    21

Se puser as memórias nas slots, estas queimam literalmente, fica um cheiro intenso a queimado e as memórias para o lixo.

Pensei que fosse problema na ponte norte, fiz reflow, tudo na mesma.

Alguma ideia pessoal?

8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
Vmartins45    21

Não, fiz um reflow na máquina ao ponte norte, mas ficou tudo igual, continua sem dar sinal de vida e aquece até escaldar o socket das memórias (as memórias começaram  a cheirar a queimado e pifaram foi este o sintoma que o cliente notou.

Onde poderá estar o curto?

8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
helit25    22

Esses capacitores dentro do slot do processador que você diz que deu um cheiro a queimado, provalvelmente tostaram mesmo,

teste-os com o multimetro, se der curto teste-os fora, se for o caso troque-os, mas se queimaram o problema vem de outro lado.

 

Retire as memorias e processador, meça as tensoes

 

Com o multimetro comece a testar os componentes um a um.

 

Você diz que fez reflow na ponte norte?

Se tiver em curto o reflow não resolve,se a sua especialidade é reballing...faça logo.

 

Começe ai a fazer testes mediçoes,etc... e poste os resultados, assim fica mais facil ajudar

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
aramosp    75

Ola amigo boa noite, sei que isto é muito simples mas...você já checou as tensões das fontes internas? isto é a tensão de 3,3v se não esta alta? Capacitores só aquecem se a tensão de trabalho for maior do que ele pode suportar, ou estiverem em semi-curto. Vale verificar as fontes oK!

Compartilhar este post


Link para este post
Compartilhar em outros sites
roby12    13

Se puser as memórias nas slots, estas queimam literalmente, fica um cheiro intenso a queimado e as memórias para o lixo.

Pensei que fosse problema na ponte norte, fiz reflow, tudo na mesma.

Alguma ideia pessoal?

8)

 

Devemos, primeiramente, verificar as tensões

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×