Ir para conteúdo
  • Cadastre-se
DTCNOTEBOOK

Sony vaio PCG-61611X - Mb DA0NE7MB6E0 - Tela Acesa sem Imagem

Avalie este tópico:

Posts em destaque

DTCNOTEBOOK    12

Boa Tarde, peguei esse note e ele tava dando imagem porem escura, sem luza na tela, os amigos do forum ajudaram e troquei o Fusivel F5 logo abaixo do conector do cabo que vai para a tela, após isso ele aparaceu o logo sony vaio umas 4 vezes, ai montei a mb no chassi, fechei tudo, ai fui testar de novo ele só acende a tela, fica acesa mas não aparece imagem nenhuma, não esta travado porque chega a ouvir o som do win7 iniciando,o video externo continua funcionando blz, o que pode ser?

 

Amigos era PS, fiz reballing e o note tá 100%, muito obrigado a todos

Compartilhar este post


Link para este post
Compartilhar em outros sites
ederson.s    169

Boa tarde, desmonte a parte superior e desconecte o cabo flat do vidoe na placa mae e conecte novamente, esses cabos da soni tem que estar bem fixado!!!!

Compartilhar este post


Link para este post
Compartilhar em outros sites
infosquad    2.107

Possivelmente seja problema no flat mesmo.

 

Para realizar mais testes você poderia montar uma tela trincada de testes que nem a da seção de leitura obrigatória, assim poderia conferir as tensões principais da tela.

 

Conteúdo oculto

 

Boa sorte  8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×