Ir para conteúdo
  • Cadastre-se
gnu informatica

HP Compaq CQ40-711br - Placa HannStarJ MV-4 - JAL50 LA-4101P Rev 1.0

Avalie este tópico:

Posts em destaque

 

Notebook:

HP Compaq CQ40-711br - Placa HannStarJ MV-4 - JAL50 LA-4101P Rev 1.0

 

Problema: Liga pisca 4x o Caps Lock (de acordo com código de erros é controlador gráfico)

 

Testes realizados, periféricos e tela desligados:

- Monitor Externo

- Troca Memória e Processador

- Gravação de Bios

- Reflow ponte norte

- Tensões aparentemente ok

- Processador esquentando.

- Resoldagem de circuitos próximo ao processador : PU401

 

Será que só trocando o BGA?

 

Vou passar o orçamento da troca do BGA, se aprovado peço 1 e testo, apesar de ter uma IR6000 ainda quase não usei e devo apanhar para o reball por isso vou tentar a troca, caso alguem tenha alguma dica.

 

Obrigado

 

Roberto

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Jeday    11

seeste note for chip intel acredito que não seja questão dechipset, mas não é impossivel. ja pegou o esquema da placa e mediu se todas as tensões estão 100% ok?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
wanderlei_lw    46

Amigo, se com reflow nao deu entao parte para o reball do chipset, agora a dica do colega acima esta correta esse intel é muito dificil mas nao imposivel de dar problema, mas acho que reball resolve o seu problema...

Compartilhar este post


Link para este post
Compartilhar em outros sites
salvador.g    36

que processador usa ? e amd o intel, que modelo exatamente, tem processadores que si nao e da mesma serie, mesmo que entre no socket nao e compativel..

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

Conforme informado em minha mensagem inicial já fiz isso.

 

Roberto

 

Caro amigo, este defeito é solda fria no CI PU401 que fica próximo ao slot do processador. É só ressoldar. Se ajudei não esquece do joinha.

Compartilhar este post


Link para este post
Compartilhar em outros sites

 

Pelo que eu vi são compatíveis sim, o da máquina é um T3100 (1M Cache, 1.90 GHz, 800 MHz FSB), e o que eu usei para testar foi um T3300 (1M Cache, 2.00 GHz, 800 MHz FSB)

 

Roberto

 

que processador usa ? e amd o intel, que modelo exatamente, tem processadores que si nao e da mesma serie, mesmo que entre no socket nao e compativel..

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×