Jump to content
Sign in to follow this  
speedwest

ECS MB40IA1 REV.01 pn.15BFC2-011000 Nao liga

Rate this topic

Recommended Posts

poste quais voltagens vc encontrou nela, vamos tentar fazer uma analise mais profuda.

Share this post


Link to post
Share on other sites

Aproveite e teste tambem o cabo flat se esta em curto, pelo q andei lendo esse notebook pode entrar em curto o cabo flat e queimar o super i/o, verifique se algum componente esta aquecendo ou algo parecido.

Share this post


Link to post
Share on other sites

eita a placa que mais quebra as usbs que ja vi na vida (curto nos 5v), bom veja se tem alimentação 3.3v na bios e no bino 1 da mesma CS (chip select) se tem entre 1.5 a 2.5V poste resiltados.

Share this post


Link to post
Share on other sites

Ola pessoal! estou praticamente com o msm defeito tem a voltagem na bios  mas nao da sinal de nada a perto o botão power mas não da nada!! se alguém tiver alguma novidade!!! abc.

Share this post


Link to post
Share on other sites

andre vilela e speedwest, farei a mesma pergunta aos dois: qual a tensão naquele mosfet perto do conector da bateria? speedwest, você fez uma marcação de 19V, mas em quais pinos tem 19V? É preciso saber se são nos drenos e se sua medição foi no source. Meça source, gate e drenos. Preste atenção na questão do pino 1. Na placa tem uma pequena marcação indicando qual é o pino 1 do mosfet.

Share this post


Link to post
Share on other sites

Ola o mosfet pino123 teria que ter 19v pino 4 11.1v e o 5678 dreno 19v pq ele é envertido..

Share this post


Link to post
Share on other sites

Amigo da uma olhada nessa dica do nosso amigo e veja se te ajuda, é a mesma placa, se ajudei não esqueça de agradecer com um JOINHA.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Ola o mosfet pino123 teria que ter 19v pino 4 11.1v e o 5678 dreno 19v pq ele é envertido..

 

Não entendi muito bem o que quis dizer com essa afirmação. Outro ponto, é que os casos resolvidos é interessante, mas nem sempre lhe dará a resposta, pois a solução para a sua placa passa por um análise criteriosa, pois entendo que há um curto nessa placa, e assim sendo qualquer capacitor em curto pode matar a fonte e impedir que a placa ligue. Não é ncessário testar todos os capacitores, mas comece pelos que estão próximos ao Circuito de Charge, veja os capacitores que estão sobre o conectora da bateria, teste também os capacitores do hd. Em casos de curto teremos que ter paciência para testar vários componentes até encontrar o curto.

Share this post


Link to post
Share on other sites

Bom dia pessoal tenho a msm placa aqui na bancada e esta morta nao da nada tem 19v 3.2 e 5.0 no power nao tem voltagem nenhuma removi chip ite 8512e mas nao tenho o msm sera que posso colocar 8518e sera que funciona?

   

Share this post


Link to post
Share on other sites

verifica se tem o conector da bateria , tem que ter no minimo 3 pinos com 3,3v e nas extremidades nao pode ter tensão ( 1 lado é terra e o outro é o pino de carga vcc) se tiver 19v no pino de  carga vcc sem a bateria conectada , verifica os 2  mosfet ao lado de conector de carga da bateria e o ci de controle de carga da bateria , do outro lado do conector de carga

Share this post


Link to post
Share on other sites

andre vilela e speedwest, farei a mesma pergunta aos dois: qual a tensão naquele mosfet perto do conector da bateria? speedwest, você fez uma marcação de 19V, mas em quais pinos tem 19V? É preciso saber se são nos drenos e se sua medição foi no source. Meça source, gate e drenos. Preste atenção na questão do pino 1. Na placa tem uma pequena marcação indicando qual é o pino 1 do mosfet.

 

Gilson vou me incluir nessa pergunta.

 

Nesse mosfet eu tenho 19V em todos os pinos, exceto no pin 4 que está marcando 11.02V. Onde o colega achou 16V eu n tenho nada.

Nos mosfets UTC UZ1084l tenho 5V no gate, 3.3 no dreno e 2.09 no source. Mosfets APM 4828 de 5v e 3.3v igual a foto acima.

 

O que estou achando errado é n ter os 5V no botão de power na plaquinha auxiliar 35gwmb430-c0. Por favor, me corrija se eu estiver errado.

 

Já procurei o datasheet dessa mb mas n acho. Aqui no fórum parecesse ter mas qdo clico para fazer o download diz q n tenho autorização, sendo que já comprei o pacote de downloads e msm assim n consegui baixar. Vc tem como arrumar esse esquema para facilitar nossa análise e resolução do problema.

 

Muito obrigado.

Share this post


Link to post
Share on other sites

 

resultado.jpg

O que aconteceu? Vc sumiu?

 

@speedwest, Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este poderá ser trancado pela administração e não irá mais receber postagens.

 

Share this post


Link to post
Share on other sites

Boa tarde! Estou com essa placa mãe em bancada e a mesma reseta o CMOS toda vez que é ligada (Preciso alterar data e hora). Procurei nela e não encontrei a famosa bateria de 3v. Quero saber onde eu encontro o componente que trabalha no lugar desta bateria. Por favor, peço rapidez na resposta, pois, este caso é urgente pra mim. Obrigado a todos pela compreensão!!  :-* :-*

Share this post


Link to post
Share on other sites

@JMarcos007, então faça as coisas certas.. pra evitar confusões o melhor mesmo eh abri um post pra voce esse eh pra ajudar nosso amigo @speedwest,

 

j+

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Faça como o kOrty indicou.

Share this post


Link to post
Share on other sites

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico abandonado pelo Autor!

 

Não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...