Jump to content
O Arretado

em análise Notebook Acer v5we2 la- 9532p liga e desliga em 5 segundos

Rate this topic

Recommended Posts

Ola amigos, venho relatar e pedir a ajuda de vocês.

Pois tenho um notebook aqui na bancada Acer v5we2 la- 9532p, liga acende o led azul normalmente, tenho tensões de 3v e 5v normalmente e ao ligar a placa surge as tensões da memória 1.8v e 3.3v na BIOS normalmente, só que após ligar, 5 segundos certinho ele desliga, e aperto o Power e fica nessa.

Achei um Ci em curto o U42 e fiz a substituição por outro novo igual, após isso regravei a BIOS, o Ci U31 começou a esquentar um pouco retirei ele, está avariado, e está sem, esse ci é do circuito do Cooler, bom tensões normais, BIOS regravada em dois Chips diferentes mas com mesma especificações, não tem curto algum na placa, já verifiquei tudo e mesmo assim a placa liga e desliga após 5 segundos, alguém poderia me ajudar? 

Share this post


Link to post
Share on other sites

u31 amigo é o controlador do fan, tem q repô-lo.

A minha dica para você detectar onde tá a falha é seguir o power sequência.

Edited by Bolt Digital

Share this post


Link to post
Share on other sites

Amigo, pergunta, bem provável que ele nem dê video né?

 

Quando ele liga, saberia me dizer qual o consumo, esta usando fonte assimétrica?

 

Só pra perguntar, a bios que vc gravou é da PCH né, essa placa usa a BIOs EC no super I/O né? KB9012

 

É provavel que tenha tensões de transferencia ( já que o U31 esquenta), mas por via das dúvidas, cheque todas p favor...

 

Quanto ao U31, ele é importante, mas se esta esquentando, ................ só pra fazer o Note ligar, acredito que pode remover, até resolvermos o problema....

 

 

 

 

Se possivel amigo, verifique todos esses itens nessa página

Transferencia.png

Edited by paulopozatto

Share this post


Link to post
Share on other sites

Não sei se já fez isso mas tente o padrão.......verifique Curto ( 00000 Ohn) em bobinas, ou nessas tensões de transferencia

Share this post


Link to post
Share on other sites

Faça o seguinte: A cada vez que ligar a placa meça as bobinas anote  enumerando-as conforme a placa pra vermos até onde a sequência de power está sendo executada;

Exemplo: PL1 - tantos volt

Share this post


Link to post
Share on other sites
3 horas atrás, paulopozatto disse:

Amigo, pergunta, bem provável que ele nem dê video né?

 

Quando ele liga, saberia me dizer qual o consumo, esta usando fonte assimétrica?

 

Só pra perguntar, a bios que vc gravou é da PCH né, essa placa usa a BIOs EC no super I/O né? KB9012

 

É provavel que tenha tensões de transferencia ( já que o U31 esquenta), mas por via das dúvidas, cheque todas p favor...

 

Quanto ao U31, ele é importante, mas se esta esquentando, ................ só pra fazer o Note ligar, acredito que pode remover, até resolvermos o problema....

 

 

 

 

Se possivel amigo, verifique todos esses itens nessa página

Transferencia.png

Não estou usando assimétrica, mas posso usar e ver o consumo, gravei a BIOS da pch, e sim ela tem BIOS no IO KB9012

3 horas atrás, paulopozatto disse:

Amigo, pergunta, bem provável que ele nem dê video né?

 

Quando ele liga, saberia me dizer qual o consumo, esta usando fonte assimétrica?

 

Só pra perguntar, a bios que vc gravou é da PCH né, essa placa usa a BIOs EC no super I/O né? KB9012

 

É provavel que tenha tensões de transferencia ( já que o U31 esquenta), mas por via das dúvidas, cheque todas p favor...

 

Quanto ao U31, ele é importante, mas se esta esquentando, ................ só pra fazer o Note ligar, acredito que pode remover, até resolvermos o problema....

 

 

 

 

Se possivel amigo, verifique todos esses itens nessa página

Transferencia.png

 

3 horas atrás, paulopozatto disse:

Amigo, pergunta, bem provável que ele nem dê video né?

 

Quando ele liga, saberia me dizer qual o consumo, esta usando fonte assimétrica?

 

Só pra perguntar, a bios que vc gravou é da PCH né, essa placa usa a BIOs EC no super I/O né? KB9012

 

É provavel que tenha tensões de transferencia ( já que o U31 esquenta), mas por via das dúvidas, cheque todas p favor...

 

Quanto ao U31, ele é importante, mas se esta esquentando, ................ só pra fazer o Note ligar, acredito que pode remover, até resolvermos o problema....

 

 

 

 

Se possivel amigo, verifique todos esses itens nessa página

Transferencia.png

Sim, vou verificar aqui e já volto com respostas 

Share this post


Link to post
Share on other sites
3 horas atrás, Bolt Digital disse:

mas vc trocou por outro ?

Não, apenas retirei da placa

2 horas atrás, Bolt Digital disse:

Faça o seguinte: A cada vez que ligar a placa meça as bobinas anote  enumerando-as conforme a placa pra vermos até onde a sequência de power está sendo executada;

Exemplo: PL1 - tantos volt

Vou fazer isso tbm, já volto aqui

Share this post


Link to post
Share on other sites

@O Arretado Essa máquina tem um defeito meio comum... Regrave a bios, antes de solda-la novamente, ligue a máquina sem a bios em cima, pressione power ela irá ligar, se ligar e ficar ligada, deixe um 30s ligada e após desligue, se ligar e desligar, ligue umas 3x. Após isso, solde a bios recém gravada na placa e ligue, aguarde até 1 minuto para ligar, vai depender da versão do ME a demora do vídeo. Ao fazer isso você faz tipo um reset no EC. Tente isso sem o U31, se funcionar, tente resolver ou comprar este Ci depois.

Share this post


Link to post
Share on other sites
34 minutos atrás, Israel Lorandi disse:

@O Arretado Essa máquina tem um defeito meio comum... Regrave a bios, antes de solda-la novamente, ligue a máquina sem a bios em cima, pressione power ela irá ligar, se ligar e ficar ligada, deixe um 30s ligada e após desligue, se ligar e desligar, ligue umas 3x. Após isso, solde a bios recém gravada na placa e ligue, aguarde até 1 minuto para ligar, vai depender da versão do ME a demora do vídeo. Ao fazer isso você faz tipo um reset no EC. Tente isso sem o U31, se funcionar, tente resolver ou comprar este Ci depois.

Eu tentei esse método mas nada, mesmo tbm sem o u31, continua do mesmo jeito, vou passar as tensões encontrada nas bobinas

Share this post


Link to post
Share on other sites

@O Arretado Quem controla a velocidade o Fan é o SIO e se o U31 entrou em curto, teria que verificar se o SIO não foi junto, pino 4 do U31 é que recebe o sinal do SIO, verifica se tem continuidade em relação ao terra.

Share this post


Link to post
Share on other sites
8 minutos atrás, Israel Lorandi disse:

@O Arretado Quem controla a velocidade o Fan é o SIO e se o U31 entrou em curto, teria que verificar se o SIO não foi junto, pino 4 do U31 é que recebe o sinal do SIO, verifica se tem continuidade em relação ao terra.

Vou verificar ja

Share this post


Link to post
Share on other sites

Boa tarde colegas,

 

Liga e desliga,pode verificar também o super I/O,se houver oxidação em algum pad ,também pode acarretar o desligamento da placa.

Share this post


Link to post
Share on other sites
Em 14/09/2020 às 13:22, luciana336 disse:

Boa tarde colegas,

 

Liga e desliga,pode verificar também o super I/O,se houver oxidação em algum pad ,também pode acarretar o desligamento da placa.

Não tem oxidação 

Share this post


Link to post
Share on other sites
Em 10/09/2020 às 07:02, Bolt Digital disse:

Faça o seguinte: A cada vez que ligar a placa meça as bobinas anote  enumerando-as conforme a placa pra vermos até onde a sequência de power está sendo executada;

Exemplo: PL1 - tantos volt

Pl302- 2.8v

Pl601- 0.0v

Pl702 - 0.0v

Pl402 - 3.3v

Pl403 - 5.0v

Pl501 - 0.0v

U6 BIOS - 0.0v

 

Isso apenas com o carregador conectado sem dar start, ao dar start contínua as mesmas tensões.

Share this post


Link to post
Share on other sites
Em 10/09/2020 às 07:02, Bolt Digital disse:

Faça o seguinte: A cada vez que ligar a placa meça as bobinas anote  enumerando-as conforme a placa pra vermos até onde a sequência de power está sendo executada;

Exemplo: PL1 - tantos volt

Pl302- 2.8v

Pl601- 0.0v

Pl702 - 0.0v

Pl402 - 3.3v

Pl403 - 5.0v

Pl501 - 0.0v

U6 BIOS - 0.0v

 

Isso apenas com o carregador conectado sem dar start, ao dar start contínua as mesmas tensões.

Share this post


Link to post
Share on other sites

Ao medir novamente, não tenho mais as tensões da BIOS, nem 1.8v da memória nem ao dar start

Share this post


Link to post
Share on other sites
20 minutos atrás, Bolt Digital disse:

u33 e u35 estão presentes na placa ?

Não tem u33 e nem u35 nessa placa, olhei aqui

Share this post


Link to post
Share on other sites
9 minutos atrás, Bolt Digital disse:

u11 poste as tensões dele

Pino 1,2 - 3v

Pino 6,7 - 5v

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By felipecrestanibjj
      bios acer e5-573-347g - DA0ZRTMB6D0 da0zrtmb6d0 - core i3
      As duas retiradas de notebook com processador queimado. quem testar por favor informe se correu tudo bem.
      Esqueci de pegar o modelo do i3 ;/ 
      Uploader Enviado 25-09-2020 Categoria You are not allowed to view links. Sign in or sign up.  
    • By felipecrestanibjj
      As duas retiradas de notebook com processador queimado. quem testar por favor informe se correu tudo bem.
      Esqueci de pegar o modelo do i3 ;/ 
    • By vado
      Oi amigos, fiz o funcionamento desse ckt de proteção abaixo, que confunde muito o pessoal, muitos pensam que é por esse ckt que é gerado o B+, mas acredito que ele serve pra proteger a placa de não fazer a junção do B+ quando é fornecido pela bateria com o VIN.
      No projetinho que fiz vc simula através de chavinhas o funcionamento no Modo VIN (carregador), B+ (gerado pela bateria) e ACOFF (que libera tensão da bateria e corta Vin).
      Você verá o sentido da corrente, mosfet e transistores cortando ou saturando e também as tensões geradas em cada ponto que é ótimo pra resolver defeitos no ckt.
      Click com o mouse pra abrir ou fechar as chavinhas. 
      Abra o link abaixo pra ver o projetinho:

      You are not allowed to view links. Sign in or sign up.
    • By zecosjr
      Bom dia,
      Sou novo no Fórum, possuo um All In One da Positivo modelo Master U2500.
      O defeito é quando liga fica apresentando as cores do RGB e não inicializa.
      Já foi substituido processador e memória e continua o mesmo defeito, tenho suspeita de ser a Bios, alguém tem alguma dica?
    • By Dionatha Alves
      Essa fonte atx corsair está com o seguinte defeito, ao plugar na energia, ela gera os 5v standby no fio roxo, ao conectar o ps-on (fio verde) ao terra, a fonte tenta ligar e ja desliga na mesma hora, o fan chega a se mexer. Feito medição no capacitor principal PFC, ao ligar ps-on no terra a tensão pfc aparece (380v) e a fonte logo desarma, no secundário aparece os 12v e já some, (devido a fonte entrar em proteção e desarmar). As tensões 3.3 e 5v são geradas por conversores dc-dc que são derivadas da tensão principal de 12v, estas nem chegam a aparecer na medição no momento que a fonte tenta armar. Verificado possível curto nas saídas, soldas frias, capacitores e etc.
       
      A tensão power good não esta aparecendo no fio cinza
       
      O ci pwm do primario é o CM6802TBHX e o ci comparador de tensões e de proteção é o PS223
           
       
           

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...