Jump to content
Cazuza

resolvido Substituto k3483

Recommended Posts

K3483 posso substituir pelo d25nf10l?

creio que ele tenha uns 3A a menos...

Edited by Cazuza

Share this post


Link to post
Share on other sites

Buenas,

 

pode sim.. provavelmente ele não é usado no limite de corrente. E, esse d25nf10l também funciona com tensão de gate 'logic level' (4.5v). Se tiver um desses, pode pôr. Se não tiver, veja com que tensão de gate ele é acionado. Se for acionado com tensão de 10v ou mais, até um bom e velho IRF540 serve. 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By GameMax
      Pessoal estou com este note com a seguinte situação, conectando ele na fonte de bancada sem dar o start na placa ja tenho um consumo de 70ma e um aquecimento no chipset U33 tenho 3.3v no PL4 / 5v PL5 / PL22, 23, 24, 13 e 7 com 19v / F1 e F2 com 2.2v, depois quando aciono a tecla power o led do mesmo acende e o consumo estabiliza em 150ma não tenho tensão de Vcore ai aparece tensões no PL11 1.8v / PL8 1.5v / PL14 1v e PL12 0.92v. Este aquecimento no chip antes de dar o start na placa indica um possível problema no mesmo?
      Sem o processador e sem a memória o consumo sem start fica o mesmo e também ja fiz gravação da bios sem alteração no quadro. 
    • By MSInfoHelp!
      Boa solicito a bios do servidor acima, se alguem tiver pra disponibilizar, ela esta na versão 1.07, e segundo a Lenovo essa bios da erro se atualizar da versão 1.05, porem esse servidor ja chegou reinicinando, acredito que seja por esse erro de bios...
    • By Rafael Puchalski
      olá amigos estou com um acer e5 571 Z5WAH rev 1.0  que não carrega bateria, led laranja de carga fica piscando, medi o pq304 ao conectar a bateria ele tem tensão de 12v nos pinos 1,2 e 3 após alguns segundos cai para 3v alguma dica?
      resolvido com troca de bateria 
    • By MSInfoHelp!
      Boa tarde, estou com esse servidor com o sintoma reiniciando sozinho, a bios esta na versão 1.07, e segundo a Lenovo essa bios da erro se atualizar da versão 1.05 pra qualquer posterior, ele ja chegou assim, provavelmente foi atualizada, alguem teria essa bios original pra disponibilizar?
    • By MrJapao
      Bom dia colegas de plantão.
      Estou com esta placa que estava com o fusível queimado. Testada com lâmpada em série não apresenta curto. Gostaria de saber que tensões devo medir antes de ligar a mesma ao equipamento.
      Desde já grato!


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...