Jump to content
brtec.eletronica

dúvida Galax GTX1070 OC - Sem tensão GPU e Memoria

Rate this topic

Recommended Posts

Placa tem os 12v chegando na alta, 12v alimentando os drives, 5v alimentando o PWM, 3v e 1.8v. Mas sem tensão da GPU e memorias. Estou desconfiado do PWM, seria o Up9511Q QFN32, recebe alimentação de 5v, como achei o datasheet do Up9511 QFN40 não consegui fazer uma analise detalhada dele.

 

Queria saber se já pegaram essa placa sem essas tensões e se seria o caso da troca do PWM mesmo?

 

Se alguém tiver o PWM para vender ou for de SP, capital que queira fazer o reparo como tercerização posso estar levando.

Edited by brtec.eletronica

Share this post


Link to post
Share on other sites

Boa noite amigo 

se tiver interesse em estar me enviando a placa , faço o reparo pra você 

tenho uma assistência técnica 

add meu contato aí 

14996457207

Share this post


Link to post
Share on other sites
Em 19/09/2020 às 21:24, jpb.2013 disse:

Boa noite amigo 

se tiver interesse em estar me enviando a placa , faço o reparo pra você 

tenho uma assistência técnica 

add meu contato aí 

14996457207

 

obrigado, mas precisava ser da capital e ter componentes para essa placa, vou pedir do Ali os componentes, cliente vai esperar.

Share this post


Link to post
Share on other sites
2 horas atrás, brtec.eletronica disse:

 

obrigado, mas precisava ser da capital e ter componentes para essa placa, vou pedir do Ali os componentes, cliente vai esperar.

Certo então amigo

precisando as ordens 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By juniordw
      Olá a todos, sou novato e preciso baixar o AsProgrammer 1.4.1, preciso de ajuda, não consigo baixar .
    • By pcw
      Impressora não puxa papel e acusa atolamento, verifiquei as engrenagens e estão ok! solenoide acionando porem o eixo que deveria tracionar não roda.
       
      alguem já pegou esse problema e teriam uma foto ou esquema das engrenagens (acho que montei certo)
       
      obrigado.
    • By marcilio garcia
      Preciso do esquema, diagrama elétrico do Tocomlink Festa HD, alguém tem disponível para compartilhar?
    • By marcilio garcia
      O receptor não liga, quando liga a fonte nele ele acende o LED vermelho bem fraco e e só fica nisso. Tensão fonte esta normal, tensão nas bobinas a que deve ter 3,3v esta dando 0,58, o restante esta normal 5,04v e 1,34v, 12V.
    • By Franbruna Monteiro
      Caros amigos de bancada estou com esse notebook aqui sem ligar inicialmente ele ligava e nao segurava 30 segundos , fiz uma limpeza no mesmo troquei a pasta termica e o mesmo voltou a liga agora nao acende os leds ligar ele para fazer uns tests o mesmo queimou um ci cuja referencia na placa e U89 , so que nao encontro esse ci em lugar nenhum pra poder tentar recuperar esta placa os amigos tem ideia onde eu possa achar ou adaptar outro compativel com o mesmo ?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...