Jump to content

Rate this topic

Recommended Posts

Pessoal estou com 3 aparelhos aqui, 1 não consegui rom de jeito nenhum

os outros 2 consegui a rom mas não estou conseguindo passar para o tv box

1 rom rk 3229_mxq_5g_bt v1.0 200117

Esta não estou conseguindo

 

2 rom h3q44 v2.0 20190510

3 rom h3q44 v 3.0 20190725

tenho as rom porem estou tentando transferir elas pelo rockckip batck tools, porem acredito que esteja usando o sofwawe errado pois não reconhece a plca.

Alguem ai poderia me ajudarpor favor pois ja fiz varias pesquisas no Google sem sucesso.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By dmsalmeida
      Reballing feito e algumas esferas se uniram.
       
      E agora? Qual a melhor técnica para remover aquelas esfera de solda que é a soma de duas? 
       
      Fazia uso de um pedaço de malha dessoldadora, cortada na diagonal, para ficar com uma ponta bem fina, e então, a aproxima da esfera de solda, já em fusão, e a solda vinha para a malha. Dava até para limpar o PAD. Ultimamente, não sei por qual razão, não estou mais conseguindo obter sucesso nessa técnica. A malha não sulga mais a solda, a empurra. Tinha aprendido essa técnica com o André, da Andretec.
       
      Quais outros métodos vocês fazem uso?
    • By alisson carlos clemente
      Olá, preciso do link para baixar esse arquivo
      Pacote com  atualização TV Toshiba  DL 4061 (A)F.
      Alguém pode me ajudar ?
    • By diegowfb
      Olá senhores.
       
      Estou com esse notebook aqui na bancada.. De início não ligava nada, fiz uma limpeza geral e passou a ligar porém sem carregar a bateria.
      Analisei o circuito de charger, testei inúmeros componentes, tive algum sucesso mas até agora não consegui fazer a bateria ser carregada.
      Ao conectar a placa (com a bateria plugada) à fonte assimétrica, há um pequeno consumo de corrente mas segundos depois ele zera e fica assim infinitamente. As vezes chega até a acender a luz de curto circuito da fonte mas muito rápido (isso somente com a bateria conectada).
      Como disse, testei muita coisa e achei que o problema era realmente no PU11 (BQ24737RGRR), sendo assim, comprei um e substituí.
      Tive sucesso, pois na linha PHASE (pino 19) eu só tinha 0.8v e após a substituição eu tenho 2,7v
      No pino 5 do PQ58 tenho 19v estável (sem bateria plugada), porém quando plugo a bateria esse 19v fica caindo e voltando.
      Ao levantar a bobina PL11, a linha PHASE sobe pra 5.6v
      Todos os componentes marcados em vermelho foram testados e/ou trocados
       
      Alguém tem uma luz pro amigo pouco experiente com reparo?
       

       
       
    • By G_Bertinato
      Estou fazendo um setup de pc e resolvi usar essa TV como monitor, só que toda vez que ocorre alguma mudança no estado da TV (Desligar e Ligar, Abrir Jogos/Programas) ela volta para a resolução 16:9 ao invés da Nativa do computador, eu não sei dizer se atualizando a TV resolverá, mas ela é tão básica e desusada que talvez um update não doa tentar. 
    • By WinChip
      ECS H55H-I v: 1.0A não liga, não gira cooler nem nada totalmente morta, porém chipset esquenta muito quente. Alguém me ajuda? 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...