Jump to content
Ascent Tecnologia e info

dúvida Acer E5-571 - Z5WAH LA-B161P - Não liga

Rate this topic

Recommended Posts

Estou com este equipamento aqui na bancada, e percebi que a fonte não tinha consumo, percebi que o Mos PQ302 não estava atuando, então fiz um curto no dreno e source e a placa voltou a vida, logo achei que o componente não estava chaveando, a tensão no gate é de  0.92V e pelo datasheet o mínimo para chamamento é de 1.5V, já medi quase todos os componente e tudo está bom...

etht.jpg

Edited by FLAVIOTECH
  • Like 1

Share this post


Link to post
Share on other sites

AO4406 é um NPN, e sendo assim deve receber no seu gate uma tensão superior a sua entrada, que sendo 19v de entrada, então o gate teria que ter 25v. Esses 25 saem do ACDRV.

  • Like 2

Share this post


Link to post
Share on other sites

@Ascent Tecnologia e info , retire o segundo mosfet de partida PQ303, e veja se no GATE de PQ302 surgi a tensao de +24.0V ( AC DRIVER), e no SOURCE +19.0V, se isso ocorrer e porque apos saida de +19.0V no DRENO de PQ303 , ( +B pra alimentaçao geral d Placa) voce tem um curto nessa linha , se nao gerar os +24.0V apos retirar PQ303 , verifique o CI gerenciador de energia ( PU301), afira os terminais 20(VCC)    4(ACDRIV)      5(ACOK)   6(ACDect), poste os resultados, podera ser que esse  CI esteja danificado nao  gerando ACDRIVER pra liberar +19.0V pra alimentar a Placa. 

  • Like 1

Share this post


Link to post
Share on other sites
Em 29/09/2020 às 19:17, Marcelo Galtarossa disse:

@Ascent Tecnologia e info , retire o segundo mosfet de partida PQ303, e veja se no GATE de PQ302 surgi a tensao de +24.0V ( AC DRIVER), e no SOURCE +19.0V, se isso ocorrer e porque apos saida de +19.0V no DRENO de PQ303 , ( +B pra alimentaçao geral d Placa) voce tem um curto nessa linha , se nao gerar os +24.0V apos retirar PQ303 , verifique o CI gerenciador de energia ( PU301), afira os terminais 20(VCC)    4(ACDRIV)      5(ACOK)   6(ACDect), poste os resultados, podera ser que esse  CI esteja danificado nao  gerando ACDRIVER pra liberar +19.0V pra alimentar a Placa. 

Bom dia, desculpe a demora, estava de folga, então:
já tinha feito o teste deles fora da placa, não tem alimentação de +24V, no CI as tensões são pin 20 (19V) pin 4 (0V) pin 5 (0V) pin6 (2.5V)
 

  • Like 1

Share this post


Link to post
Share on other sites

@cristi Boa tarde, sim estou com um notebook com o mesmo problema, tem algum curto na linha de B+ do esquema que não consigo achar, mas no momento dei um tempo neste problema pois preciso resolver outros problemas.

Mas quando voltar a ele vou abrir um novo tópico para obter ajuda dos colegas de fórum.

Obrigado pela atenção.

Share this post


Link to post
Share on other sites
18 minutos atrás, elias.girardi disse:

Mas quando voltar a ele vou abrir um novo tópico para obter ajuda dos colegas de fórum

@elias.girardi isso amigo, pode chamar em um novo tópico que ajudamos sim, curtos em B+ geralmente as analises são mais rápidas, abraço!

Edited by cristi

Share this post


Link to post
Share on other sites
Em 29/09/2020 às 14:56, Ascent Tecnologia e info disse:

o mínimo para chamamento é de 1.5V

@Ascent Tecnologia e info está errado amigo, essa tensão precisa ser de 24v para o mosfet chavear este é um mosfet canal N G>S para chavear, estes 24 vem de ACDRV pino 3 do charger soma com 6v gerados internamente pelo mesmo que geram estes 24v que vão chavear os fats de entrada permitindo que saturem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Hello World
      Fala meu povo como vocês estao,
      necessito da ajuda de voces, estou reparando minha fonte atx e n consegui encontrar esse resistor na internet para comprar, no app que utilizo diz que ele é de 750m ohms esta correto msm?

    • By flaviosilvapereira
      galera tenho uma duvida 
      no qual deixo a placa na estufa por um período 
      a questão e se eu tirar a placa da estufa tenho que fazer o reballing imediatamente,ou posso deixar a placa fora da estufa ate o dia anterior?
      e se nesse caso ja teria pegado umidade novamente e vou ter que repetir o processo da estufa novamente? 
       
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...