Jump to content
Laila Melo

devolvido PositivoECS H61H2-M2 Rev 1.0 não reconhece HD corretamente

Rate this topic

Recommended Posts

Tenho uma placa mãe H61H2-M2 Rev 1.0 (Positivo Eup 2013 camuflada) com 8GB de RAM instalados, 1 placa de vídeo GT 210, i5 2310 e uma fonte TDA 750w. Ela funcionava normalmente até esses dias, troquei de PC e peguei o HD que estava nela pra usar no PC novo, pensei "pego um HD que tenho sobrando aqui e formato pra revender o PC antigo". Só que de cara estranhei que ela não estava reconhecendo os HDs, cheguei até a acreditar que de alguma forma estão com defeito (3 HDs de uma vez "coincidentemente"). Aí achei um que funciona mas veio outro problema, o pendrive bootavel que eu fiz no Rufus está sendo detectado como HD e o HD de verdade está sendo detectado como UEFI. O pendrive bootável não está bootando, sendo que já usei a mesma ISO em outra máquina e bootou normal. Alguma dica?

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

O que acontece se deixar apenas um hd ou apenas o pendrive conectado? Chega a aparecer alguma mensagem de erro ou algo do tipo?

  • Like 1

Share this post


Link to post
Share on other sites

Não, ele continua reconhecendo, porém o HD é UEFI e o Pendrive é HardDrive. Eu acho q o problema é a BIOS, inclusive encontrei ela em um tópico aqui, mas não consigo baixar

Share this post


Link to post
Share on other sites
20 horas atrás, Laila Melo disse:

Tenho uma placa mãe H61H2-M2 Rev 1.0 (Positivo Eup 2013 camuflada) com 8GB de RAM instalados, 1 placa de vídeo GT 210, i5 2310 e uma fonte TDA 750w. Ela funcionava normalmente até esses dias, troquei de PC e peguei o HD que estava nela pra usar no PC novo, pensei "pego um HD que tenho sobrando aqui e formato pra revender o PC antigo". Só que de cara estranhei que ela não estava reconhecendo os HDs, cheguei até a acreditar que de alguma forma estão com defeito (3 HDs de uma vez "coincidentemente"). Aí achei um que funciona mas veio outro problema, o pendrive bootavel que eu fiz no Rufus está sendo detectado como HD e o HD de verdade está sendo detectado como UEFI. O pendrive bootável não está bootando, sendo que já usei a mesma ISO em outra máquina e bootou normal. Alguma dica?

Veja se sua placa H61H2-M2 não esta com o boot em UEFI, e a opção de sata AHCI, se for o caso o disco tem que ser formatado com partições GPT, pesquise sobre o assunto. O Windows 10 tem esse formato como preferencial

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Manoel74
      Olá pessoal, desde já agradeço a quem poder mim ajudar.
      Ao pressionar o power o led piscava três vezes para depois ligar, mas ao remover a pilha e fechar curto para resetar, a placa já não liga mais de jeito nenhum.
      Já regravei ás duas Bios e nada.
      Ao conectar a bateria, a mesma não carrega "led não acende".
       
      Botão power 17V - zera ao ser pressionado.
      PL9 = 5.23V  /  PL8 = 3.29V
       
       
    • By Romero Pedro
      Saudações
       
      Pesquisei e li alguns tópicos a respeito dessa impressora e vi que tem um com a mesma descrição do meu, porém observei as falhas e soluções apontadas neles e não resolveu meu problema, após testar com outro toner, abrir e limpar e verificar os sensores, percebi essas duas pecas plásticas soltas e caídas no chassi metálico da impressora, segue as fotos, não consegui identificá-las, mas visivelmente a peça da esquerda soltou de algum lugar, enquanto a da direita quebrou de algum lugar, pois analisando-as percebe que a da direita tem sinal de dano, porquanto a da esquerda não.

    • By lex.le
      Boa tarde,
       
      Essa placa chegou sem ligar e após gravar o firmware EC + BIOS ela liga porém sem imagem. A tecla fixa pisca 1x indicando CPU não funcional. Já troquei o processador dela (essa placa utiliza processador intel core de primeira geração) e mesmo assim continua acusando CPU não funcional, se eu retirar a memória RAM o código não muda. Essa placa não tem vídeo AMD e só conta com o PCH HM55 e o processador CORE i3 340M
       
      Alguma idéia para prosseguir no reparo?
    • By lex.le
      O notebook está ligando sem apresentar imagem, na verdade ele faz diversas tentativas de start piscando o led do power e depois de tentar algumas vezes desliga. O que eu notei é que tenho as tensões de 3 e 5v, o processador aquece bastante e as bobinas do processador aquecem de incomodar de colocar o dedo em cima. Outra bobina que aquece demais é a do charger da bateria que com a bateria conectada esquenta de incomodar de colocar o dedo em cima. Durante as tentativas de ligar a tela pisca algumas vezes porém sem mostrar imagem e sem acender o backlight.
       
      Algum amigo pegou esse defeito nessa placa já? É uma placa com Ryzen 5 de segunda geração sem vídeo dedicado na placa.
    • By diegosgarcia
      Pessoal esse maldito não entra mais na bios, de jeito nenhum, ja tentei inclusive o reset crisis na placa e nada, vc pressiona F2 ele identifica a tecla pois aparece a mensagem waiting mas depois ele simplesmente ignora e continua, antes eu até conseguia entrar quando estava em uefi mas depois que mudei para csm não consigo mais entrar, o boot do 10 ou 8 não aparece mais o opção de firmware, existe algum software que force isso via Windows ? ou alguém conhece alguma manha desse equipamento ? não vou arriscar regravar bios nele pois pelo que li é meio problematico e o BO pode ficar pior ainda.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...