Jump to content
Rafael Puchalski

dúvida acer e5 571 Z5WAH rev 1.0 led laranja e nao carrega bateria

Rate this topic

Recommended Posts

olá amigos estou com um acer e5 571 Z5WAH rev 1.0  que não carrega bateria, led laranja de carga fica piscando, medi o pq304 ao conectar a bateria ele tem tensão de 12v nos pinos 1,2 e 3 após alguns segundos cai para 3v alguma dica?

 

Share this post


Link to post
Share on other sites

@Rafael Puchalski Bom dia amigo, nos pinos onde vc encaixa a bateria, você tem as tensões para carrega-la?? Caso n~´ao tenha o problema é no Power Charge, circuito encarregado de fazer a carga na bateria.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...