Jump to content
_____

dúvida Freesky Freeduo plus+

Rate this topic

Recommended Posts

Boa tarde amigos blza

Seguinte dúvida, peguei um freeduo plus sem eprom e achei outro pra tirar os dados bin+otp

Se eu colocar numa eprom virgem ele da bom?

Tentei aqui porém fica escrito signature Fail e travado em boot, já com a eprom original do outro ele liga e funciona normal

Errei alguma coisa?

Obrigado

Share this post


Link to post
Share on other sites

A eprom virgem que esta utilizando é o mesmo código da original ou pelo menos da mesma capacidade que a original?

Share this post


Link to post
Share on other sites

Ela é de 16mb a original é 8mb

Está chegando de 8mb pra mim se eu conseguir ou não eu postou aqui vlww

Share this post


Link to post
Share on other sites

Não deu certo , chegou a eprom identica e a mesma mensagem

Em 02/11/2020 às 15:05, _____ disse:

signature Fail

 

Share this post


Link to post
Share on other sites

Alguém sabe sobre esse assunto?

Será que só com a eprom original mesmo pessoal?

 

Boa tarde!

 

Share this post


Link to post
Share on other sites

pelo o que você nos falou acima, deu a entender que no processo de gravação da memoria da erro, por isso ele vai ficar travado na tela de boot ou ate mesmo no standby , confira seu gravador de eprom se esta funcionando direito, ou use outro programa, e tambem tente em forma de teste gravar outros tipos de bios para ter certeza que seu gravador e programa estão funcionando e configurados corretamente

 

  • Like 1

Share this post


Link to post
Share on other sites

Ja que você tem a eprom original na teoria, você copiava a memoria original pelo software que prefirir quando copiar a eprom (que basicamente são aquelas serigrafias estranhas) para um arquivo no computador, você coloca uma eprom virgem no pc e carrega o arquivo da bios original que vocÊ salvo no pc e grava na eprom virgem e se nao der nem um erro, quando aparecer uma mensagem "success" ai sim funcionara perfeitamente!

  • Like 1

Share this post


Link to post
Share on other sites

Faço gravações com ela e a única q não foi até hj foi esse Freesky

Rt809f minha gravadora funciona perfeitamente

 

Deve ter algo no id da eprom pelo q pesquisei é isso 

Share this post


Link to post
Share on other sites

O arquivo da eprom que você ta tentando gravar na eprom nova, você pegou daquela eprom original que vc colocou e o receptor ligou normalmente? ou o arquivo vc baixou da internet?

  • Like 1

Share this post


Link to post
Share on other sites

Peguei o arquivo de outro funcionando, Bin+otp

A eprom original liga o Aparelho, mas a eprom virgem gravada com a bin+otp não liga, fica dando erro signature fail

Share this post


Link to post
Share on other sites

O arquivo que retirou de uma funcionando esta vindo o bin + otp tudo junto em um mesmo arquivo? Tenho uma rt809h mas parece que se o arquivo for separado esta gravadora não tem como fazer a gravação separadamente como alguns outros gravadores, acredito que para dar certo tem que estar tudo em um mesmo arquivo bin e otp tudo junto. 

  • Like 2

Share this post


Link to post
Share on other sites

Sim amigo tudo junto tbm tenho uma rt809f bem parecida com a sua usa o mesmo programa

Retirei Bin+otp em um arquivo só

 

Estou pensando em comprar uma eprom já gravada na Net pra ver oq dá 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By XavierSC
      Olá
       
      Estou com notebook Itautec W7560, placa mãe mr056b. O que acontece é que ele liga, ascende o primeiro led (de ligado) e os três últimos (Numlock, CapsLock e ScrollLock), e disso ele não faz mais nada;
       
      Regravei a bios, troquei memoria, processador e a tela, só não testei o cabo flat. liguei na fonte assimétrica, quando liga, marca 0,4 de consumo, testei as tensões de entrada, da bios, e estão recebendo tensão normal. Qual seria o problema dele? Obrigado
    • By Geek Tech
      Bom dia galera, me chamo João, na minha assistencia eu luto muito com questão de insumos, e queria ver com vcs se tem algum site, fora mercado livre e aliexpress  que tenham componentes em estoque, pois muitas vezes vou comprar qundo nescessario, e nunca tem nada, ou tem q ficar importando peça 
    • By Jhony Teixeira
      Boa noite!
      Preciso fazer a substituição do resistor R20 desse multimetro, mas não consigo identificar o valor do mesmo. Se alguém poder dizer o valor, estará me ajudando muito!
      Se poder mandar uma imagem tbm, é melhor!
      Aguardo respostas!
    • By lucaspolli
      senhores, estou com essa plaquinha dando dois bips, creio eu ser memoria, ja troquei vários pentes, tenho tensões de 1,5 e 0,7v no slot, ja regravei BIOS, ja troquei PCH, e continua dando dois bips, alguém tem um cominho?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...