Jump to content
_____

dúvida Freesky Freeduo plus+

Rate this topic

Recommended Posts

Boa tarde amigos blza

Seguinte dúvida, peguei um freeduo plus sem eprom e achei outro pra tirar os dados bin+otp

Se eu colocar numa eprom virgem ele da bom?

Tentei aqui porém fica escrito signature Fail e travado em boot, já com a eprom original do outro ele liga e funciona normal

Errei alguma coisa?

Obrigado

Share this post


Link to post
Share on other sites

A eprom virgem que esta utilizando é o mesmo código da original ou pelo menos da mesma capacidade que a original?

Share this post


Link to post
Share on other sites

Ela é de 16mb a original é 8mb

Está chegando de 8mb pra mim se eu conseguir ou não eu postou aqui vlww

Share this post


Link to post
Share on other sites

Não deu certo , chegou a eprom identica e a mesma mensagem

Em 02/11/2020 às 15:05, _____ disse:

signature Fail

 

Share this post


Link to post
Share on other sites

Alguém sabe sobre esse assunto?

Será que só com a eprom original mesmo pessoal?

 

Boa tarde!

 

Share this post


Link to post
Share on other sites

pelo o que você nos falou acima, deu a entender que no processo de gravação da memoria da erro, por isso ele vai ficar travado na tela de boot ou ate mesmo no standby , confira seu gravador de eprom se esta funcionando direito, ou use outro programa, e tambem tente em forma de teste gravar outros tipos de bios para ter certeza que seu gravador e programa estão funcionando e configurados corretamente

 

  • Like 1

Share this post


Link to post
Share on other sites

Ja que você tem a eprom original na teoria, você copiava a memoria original pelo software que prefirir quando copiar a eprom (que basicamente são aquelas serigrafias estranhas) para um arquivo no computador, você coloca uma eprom virgem no pc e carrega o arquivo da bios original que vocÊ salvo no pc e grava na eprom virgem e se nao der nem um erro, quando aparecer uma mensagem "success" ai sim funcionara perfeitamente!

  • Like 1

Share this post


Link to post
Share on other sites

Faço gravações com ela e a única q não foi até hj foi esse Freesky

Rt809f minha gravadora funciona perfeitamente

 

Deve ter algo no id da eprom pelo q pesquisei é isso 

Share this post


Link to post
Share on other sites

O arquivo da eprom que você ta tentando gravar na eprom nova, você pegou daquela eprom original que vc colocou e o receptor ligou normalmente? ou o arquivo vc baixou da internet?

  • Like 1

Share this post


Link to post
Share on other sites

Peguei o arquivo de outro funcionando, Bin+otp

A eprom original liga o Aparelho, mas a eprom virgem gravada com a bin+otp não liga, fica dando erro signature fail

Share this post


Link to post
Share on other sites

O arquivo que retirou de uma funcionando esta vindo o bin + otp tudo junto em um mesmo arquivo? Tenho uma rt809h mas parece que se o arquivo for separado esta gravadora não tem como fazer a gravação separadamente como alguns outros gravadores, acredito que para dar certo tem que estar tudo em um mesmo arquivo bin e otp tudo junto. 

  • Like 1

Share this post


Link to post
Share on other sites

Sim amigo tudo junto tbm tenho uma rt809f bem parecida com a sua usa o mesmo programa

Retirei Bin+otp em um arquivo só

 

Estou pensando em comprar uma eprom já gravada na Net pra ver oq dá 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By tiagolegal
      ola, tenho um problema intermitente no meu computador que acredito ser placa-mãe, tenho uma biostar b350gt3 com um raysen 7 2700 x uma placa de Vídeo gtx 1660 com uma fonte de 650w, o áudio da uma travada e fica parecendo de um robô,  mas o computador nao trava nem nada, ja atualizei a bios atualizei os drives, ja troquei a pasta termica e thermal pads de tudo, gostaria de saber oque é, e como eu posso resolver, outro ploblema que estou tendo é que uma das bios também não esta funcionando, quando troco pra ela o pc fica ligando e desligando, gostaria de sanar essa duvida também se possível, obs ( já reinstalei a bios nela até com o gravador).
    • By Marcelo Leal Lemos
      boa tarde amigos, estou com um aparelho acer a515-51 placa mãe c5v01 la e891p que liga mas não sai imagem, foi feito todos os testes normais de alimentação, troca de memoria, tela, flat cable, voltagens das fontes, processador aquece normal, consumo da placa não passa de 260 mma,  gravação de bios (foi a que mais problema deu, tive que comprar uma outra gravadora, RT809H) sem resultados satisfatórios, já não sei mais o que fazer, se alguém tiver uma ideia por favor me ajude, obrigado.
    • By Jeferson Informatica
      Notebook acer e1-571, placa mae la-7912p, morta , nao apresenta nenhum curto na fonte, nao tem 3v e 5v , se nao me engano a bios so sobe depois dela ligar, ( PQ9 so 19v de um lado de outro nada, PQ10 nada de nenhum lado, troco o PQ 9 primeiro?
    • By Augusto7744
      Olá boa tarde para todos.
      Usando um filtro de linha de qualidade mediana aonde o mesmo estava um pouco molhado internamente nao causando curto circuito, mas causou dano em uma fonte de PC e de monitor.
      Na fonte de monitor o mesmo nao oqueimou, mas depois de colocar nesse filtro de linha o mesmo estando ligado começou a sair um forte cheiro de queimado.
      A fonte de PC ficou alterada, mas nao parou de ligar. A placa ligada nessa fonte é uma Gigabyte GA-78LMT-S2P do seguinte link

      You are not allowed to view links. Sign in or sign up. Com a maquina ligada de repente um som forte de curto (da parte de cor vermelho proximo do conector do cabo fonte)  foi causado dentro da placa apesar que a mesma estava ligada quando ocorreu esse curto. O curto nao causou desligamento da placa. Eu desliguei imediatamente a placa aonde a mesma nao voltou a ligar.
      Ate esse momento nao tinha noçao que o filtro tinha danificado a fonte. Eu troquei a placa por outra de mesmo modelo que chegou a ligar, mas ocorreu o mesmo problema sem ter feito o som forte de curto. Eu senti que enquanto a placa estava ligada algo ocorreu que alterou algo na voltagem devido ao som de quase desligar e continuar ligado. Imediatamente eu desliguei a placa e quando eu religuei a mesma nao ligou.
      Nisso foi descoberto o problema no filtro de linha e na fonte.
      Eu troquei a fonte por outra com essa ultima placa. A placa ligou corretamente e sistema foi iniciado. Eu abri um video e o mesmo funcionou sem problemas, mas depois de poucos minutos a placa parou de dar sinal de video e nao ligou novamente.
      As duas placa queimaram componentes. A primeira o chipset (na foto tem componentes com a marca verde tem capacitores queimados) e a segunda trocando o regulador de voltagem (na foto ao redor da cor amarela) voltou a funcionar, mas de momento eu nao tenho feito testes se esta funcionando corretamente. A primeira placa nao foi feito mais testes para ver se tem chance de conserto.
      Assim sendo estou preocupado se tem mais componentes com algum problema  apesar que esteja ligando.
      Eu nao vi outro modo de explicar a situaçao sem as informaçoes acima.
       
      É possivel eu testar se os componentes (cor verde e vermelho) estao com problema sem tira-los da placa e com a mesma desligada ?
      Aonde eu posso ter informaçao do nome exato desses componentes e quais sao seus valores ?
      Eu tenho multimetro digital Hikari, mas nao é profissional.
       
      Muito grato por sua atençao.
       
       
       

    • By psts2468
      Alguém ai poderia me ajudar? Eu só preciso do manual da placa do meu notebook (Samsung np700z4a) eu ate achei pra download aqui, porém tem q pagar mas eu n tenho dinheiro, eu n sou técnico nem nd, n quero o esquema pra ganhar dinheiro, eu só queria tentar resolver o problema do meu note q eu uso pra estudar, eu ate levaria no técnico mas eu n tenho dinheiro, alguém pediria me disponibilizar de graça?
       
      edit: Me desculpem se eu eu pereço ser folgado, eu só estou desesperado, n sei mais oq fazer

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...