Jump to content
Ranes Matos

em análise Tv philco PH32U20DSG versão a não liga dados nand flash

Rate this topic

Recommended Posts

Oi bom dia, tv tava com logo marca, fazendo atualização do nada ela desligou, sempre faço com nobreak agora standby permanece apagado preciso dados nand se alguém puder disponibilizar eu agradeço muito.

Edited by Ranes Matos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Miqueias Cabral
      Tv Sti led LE3256(B)w, bom dia preciso da atualização dessa Tv ficaria grato quem poder ajudar!
    • By geek889
      Peguei esse notebook philco 14m que teve um curto no pino do carregador...o mesmo ligava apenas o led laranja porém não dava start ao pressionar o botão power.
      Apresentava:
      - 1.9v no pino 1 da bios;
      - 3v no pino 5 da bios;
      - 19v no power mas não zerava ao pressionar;
      - Não habilitava os 5v, a principio pensei ser esse problema e injetei 1v no pino 1 e pino 6 do charger...habilitou os 3v e 5v normalmente porém a placa continuava sem startar;
      - Tinha RSMRST_GATE# saindo do pino 35 do U15 e o sinais;
       
      Solução trocar o p2808.
       
      Obs: Os 5v dessa placa só aparecem depois do start.
      Ao final atualizei a bios pq tinha travado na logo e tudo correu bem;
    • By paulomauriciopaim
      Boa noite,
      Estou com a placa Mãe notebook JHT00 01 LA4241P do notebook philco que liga e não dar vídeo.
       
       O que eu fiz:  testei  as voltagens da memória, bios, processador, chipset e regravei a bios e nada.
       
      Já troquei o processador.
       
      A mesma liga tudo normal esquenta processador, ponte sul e norte e vídeo nada.
       
      Tenho vontade de consertar estas placar no qual apresenta tudo ok e não tem vídeo.
       
      Acredito que tem algum macete de verificar clock, reset e outro sinais para descobrir este defeito em notebook.
       
      O processador esquenta de forma que acredito está em pleno funcionamento. Mais algo impede da dar vídeo.
       
      Verifiquei o gerador de clock e o mesmo tem voltagem.
       
      Aguardo uma focinha..
       
      Grato...

    • By Betinhodaeletronica
      essa tv veio com um defeito se desligando em 30 segundos,ja fiz de tudo e nada,ate tentei atualizar ela com um firmware que baixei aqui mas ela n reconheceu

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...